Welcome to the Treehouse Community

The Treehouse Community is a meeting place for developers, designers, and programmers of all backgrounds and skill levels to get support. Collaborate here on code errors or bugs that you need feedback on, or asking for an extra set of eyes on your latest project. Join thousands of Treehouse students and alumni in the community today. (Note: Only Treehouse students can comment or ask questions, but non-students are welcome to browse our conversations.)

Looking to learn something new?

Treehouse offers a seven day free trial for new students. Get access to thousands of hours of content and a supportive community. Start your free trial today.

Android Threads and Services Threads in Android Upgrading Our Thread

EY Hwang
EY Hwang
84 Points

android device monitor didn't work on my pc

Hi Good guys It's not started... So I tried to open it through sdk/tools/lib/monitor-x86_64\monitor.exe with administrator privilage... but it's not working neither and logged it... but I'm not genius to figure this out...

!SESSION 2018-02-07 10:43:56.551 ----------------------------------------------- eclipse.buildId=unknown java.version=9.0.4 java.vendor=Oracle Corporation BootLoader constants: OS=win32, ARCH=x86_64, WS=win32, NL=ko_KR Command-line arguments: -os win32 -ws win32 -arch x86_64 -data @noDefault

!ENTRY org.eclipse.osgi 4 0 2018-02-07 10:43:56.866 !MESSAGE Bundle reference:file:org.apache.ant_1.8.3.v201301120609/@4 not found.

!ENTRY org.eclipse.osgi 4 0 2018-02-07 10:43:56.873 !MESSAGE Bundle reference:file:org.apache.jasper.glassfish_2.2.2.v201205150955.jar@4 not found.

!ENTRY org.eclipse.osgi 4 0 2018-02-07 10:43:56.877 !MESSAGE Bundle reference:file:org.apache.lucene.core_2.9.1.v201101211721.jar@4 not found.

!ENTRY org.eclipse.osgi 4 0 2018-02-07 10:43:56.924 !MESSAGE Bundle reference:file:org.eclipse.help.base_3.6.101.v201302041200.jar@4 not found.

!ENTRY org.eclipse.osgi 4 0 2018-02-07 10:43:56.927 !MESSAGE Bundle reference:file:org.eclipse.help.ui_3.5.201.v20130108-092756.jar@4 not found.

!ENTRY org.eclipse.osgi 4 0 2018-02-07 10:43:56.929 !MESSAGE Bundle reference:file:org.eclipse.help.webapp_3.6.101.v20130116-182509.jar@4 not found.

!ENTRY org.eclipse.osgi 4 0 2018-02-07 10:43:56.933 !MESSAGE Bundle reference:file:org.eclipse.jetty.server_8.1.3.v20120522.jar@4 not found.

!ENTRY org.eclipse.osgi 4 0 2018-02-07 10:43:56.940 !MESSAGE Bundle reference:file:org.eclipse.platform.doc.user_4.2.2.v20130121-200410.jar@4 not found.

!ENTRY org.eclipse.osgi 4 0 2018-02-07 10:43:56.944 !MESSAGE Bundle reference:file:org.eclipse.team.core_3.6.100.v20120524-0627.jar@4 not found.

!ENTRY org.eclipse.osgi 4 0 2018-02-07 10:43:56.947 !MESSAGE Bundle reference:file:org.eclipse.team.ui_3.6.201.v20130125-135424.jar@4 not found.

!ENTRY org.eclipse.osgi 4 0 2018-02-07 10:43:56.951 !MESSAGE Bundle reference:file:org.eclipse.ui.cheatsheets_3.4.200.v20120521-2344.jar@4 not found.

!ENTRY org.eclipse.osgi 4 0 2018-02-07 10:43:56.955 !MESSAGE Bundle reference:file:org.eclipse.ui.intro_3.4.200.v20120521-2344.jar@4 not found.

!ENTRY org.eclipse.core.runtime 4 0 2018-02-07 10:43:57.004 !MESSAGE FrameworkEvent ERROR !STACK 0 org.osgi.framework.BundleException: The bundle "org.eclipse.core.runtime_3.8.0.v20120912-155025 [46]" could not be resolved. Reason: Missing Constraint: Bundle-RequiredExecutionEnvironment: CDC-1.0/Foundation-1.0,J2SE-1.3 at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolverError(AbstractBundle.java:1332) at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolutionFailureException(AbstractBundle.java:1316) at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:323) at org.eclipse.osgi.framework.internal.core.AbstractBundle.resume(AbstractBundle.java:390) at org.eclipse.osgi.framework.internal.core.Framework.resumeBundle(Framework.java:1176) at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:559) at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:544) at org.eclipse.osgi.framework.internal.core.StartLevelManager.incFWSL(StartLevelManager.java:457) at org.eclipse.osgi.framework.internal.core.StartLevelManager.doSetStartLevel(StartLevelManager.java:243) at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:438) at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:1) at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230) at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.equinox.common 4 0 2018-02-07 10:43:57.009 !MESSAGE FrameworkEvent ERROR !STACK 0 org.osgi.framework.BundleException: The bundle "org.eclipse.equinox.common_3.6.100.v20120522-1841 [84]" could not be resolved. Reason: Missing Constraint: Bundle-RequiredExecutionEnvironment: CDC-1.1/Foundation-1.1,J2SE-1.4 at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolverError(AbstractBundle.java:1332) at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolutionFailureException(AbstractBundle.java:1316) at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:323) at org.eclipse.osgi.framework.internal.core.AbstractBundle.resume(AbstractBundle.java:390) at org.eclipse.osgi.framework.internal.core.Framework.resumeBundle(Framework.java:1176) at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:559) at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:544) at org.eclipse.osgi.framework.internal.core.StartLevelManager.incFWSL(StartLevelManager.java:457) at org.eclipse.osgi.framework.internal.core.StartLevelManager.doSetStartLevel(StartLevelManager.java:243) at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:438) at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:1) at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230) at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.osgi 4 0 2018-02-07 10:43:57.051 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.runtime_3.8.0.v20120912-155025.jar was not resolved.

!ENTRY org.eclipse.osgi 4 0 2018-02-07 10:43:57.055 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.common_3.6.100.v20120522-1841.jar was not resolved.

!ENTRY org.eclipse.osgi 4 0 2018-02-07 10:43:57.059 !MESSAGE Could not start bundle: org.eclipse.equinox.console !STACK 0 org.osgi.framework.BundleException: Could not start bundle: org.eclipse.equinox.console at org.eclipse.osgi.framework.internal.core.ConsoleManager.checkForConsoleBundle(ConsoleManager.java:217) at org.eclipse.core.runtime.adaptor.EclipseStarter.startup(EclipseStarter.java:297) at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:176) at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at java.base/jdk.internal.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.base/java.lang.reflect.Method.invoke(Unknown Source) at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:629) at org.eclipse.equinox.launcher.Main.basicRun(Main.java:584) at org.eclipse.equinox.launcher.Main.run(Main.java:1438) at org.eclipse.equinox.launcher.Main.main(Main.java:1414) Caused by: org.osgi.framework.BundleException: The bundle "org.eclipse.equinox.console_1.0.0.v20120522-1841 [85]" could not be resolved. Reason: Missing Constraint: Bundle-RequiredExecutionEnvironment: J2SE-1.5 at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolverError(AbstractBundle.java:1332) at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolutionFailureException(AbstractBundle.java:1316) at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:323) at org.eclipse.osgi.framework.internal.core.AbstractBundle.start(AbstractBundle.java:300) at org.eclipse.osgi.framework.internal.core.ConsoleManager.checkForConsoleBundle(ConsoleManager.java:215) ... 10 more Root exception: org.osgi.framework.BundleException: The bundle "org.eclipse.equinox.console_1.0.0.v20120522-1841 [85]" could not be resolved. Reason: Missing Constraint: Bundle-RequiredExecutionEnvironment: J2SE-1.5 at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolverError(AbstractBundle.java:1332) at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolutionFailureException(AbstractBundle.java:1316) at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:323) at org.eclipse.osgi.framework.internal.core.AbstractBundle.start(AbstractBundle.java:300) at org.eclipse.osgi.framework.internal.core.ConsoleManager.checkForConsoleBundle(ConsoleManager.java:215) at org.eclipse.core.runtime.adaptor.EclipseStarter.startup(EclipseStarter.java:297) at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:176) at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at java.base/jdk.internal.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.base/java.lang.reflect.Method.invoke(Unknown Source) at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:629) at org.eclipse.equinox.launcher.Main.basicRun(Main.java:584) at org.eclipse.equinox.launcher.Main.run(Main.java:1438) at org.eclipse.equinox.launcher.Main.main(Main.java:1414)

!ENTRY org.eclipse.osgi 2 0 2018-02-07 10:43:57.100 !MESSAGE One or more bundles are not resolved because the following root constraints are not resolved: !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.100 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.security.ui_1.1.100.v20120522-2049.jar was not resolved. !SUBENTRY 2 org.eclipse.equinox.security.ui 2 0 2018-02-07 10:43:57.100 !MESSAGE Missing imported package javax.crypto.spec_0.0.0. !SUBENTRY 2 org.eclipse.equinox.security.ui 2 0 2018-02-07 10:43:57.101 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.101 !MESSAGE Bundle initial@reference:file:plugins/com.android.ide.eclipse.gldebugger_25.2.2.4333796.jar was not resolved. !SUBENTRY 2 com.android.ide.eclipse.gldebugger 2 0 2018-02-07 10:43:57.101 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.6))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.101 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.e4.core.contexts_1.2.0.v20121221-192508.jar was not resolved. !SUBENTRY 2 org.eclipse.e4.core.contexts 2 0 2018-02-07 10:43:57.101 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.101 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.frameworkadmin.equinox_1.0.400.v20120913-155709.jar was not resolved. !SUBENTRY 2 org.eclipse.equinox.frameworkadmin.equinox 2 0 2018-02-07 10:43:57.101 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.101 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.common_2.8.0.v20130125-0546.jar was not resolved. !SUBENTRY 2 org.eclipse.emf.common 2 0 2018-02-07 10:43:57.101 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.101 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.update.configurator_3.3.200.v20120912-144026.jar was not resolved. !SUBENTRY 2 org.eclipse.update.configurator 2 0 2018-02-07 10:43:57.101 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.101 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.http.servlet_1.1.300.v20120912-130548.jar was not resolved. !SUBENTRY 2 org.eclipse.equinox.http.servlet 2 0 2018-02-07 10:43:57.101 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.101 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.console_1.0.300.v20120429-0125.jar was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.console 2 0 2018-02-07 10:43:57.101 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.101 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.help_3.6.0.v20120912-134126.jar was not resolved. !SUBENTRY 2 org.eclipse.help 2 0 2018-02-07 10:43:57.101 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.101 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ui.net_1.2.101.v20120914-093638.jar was not resolved. !SUBENTRY 2 org.eclipse.ui.net 2 0 2018-02-07 10:43:57.101 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.101 !MESSAGE Bundle initial@reference:file:plugins/javax.annotation_1.0.0.v20101115-0725.jar was not resolved. !SUBENTRY 2 javax.annotation 2 0 2018-02-07 10:43:57.101 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.101 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.jarprocessor_1.0.200.v20110808-1657.jar was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.jarprocessor 2 0 2018-02-07 10:43:57.101 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.101 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.net.win32.x86_64_1.0.100.v20120522-1148.jar was not resolved. !SUBENTRY 2 org.eclipse.core.net.win32.x86_64 2 0 2018-02-07 10:43:57.101 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.101 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.ui_2.2.0.v20130119-010614.jar was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2018-02-07 10:43:57.101 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.101 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.e4.ui.bindings_0.10.3.v20130123-162658.jar was not resolved. !SUBENTRY 2 org.eclipse.e4.ui.bindings 2 0 2018-02-07 10:43:57.101 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.101 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ltk.core.refactoring_3.6.0.v20120523-1543.jar was not resolved. !SUBENTRY 2 org.eclipse.ltk.core.refactoring 2 0 2018-02-07 10:43:57.101 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.101 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ui.externaltools_3.2.100.v20120530-1753.jar was not resolved. !SUBENTRY 2 org.eclipse.ui.externaltools 2 0 2018-02-07 10:43:57.101 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.101 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ant.core_3.2.401.v20121204-162022.jar was not resolved. !SUBENTRY 2 org.eclipse.ant.core 2 0 2018-02-07 10:43:57.101 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.101 !MESSAGE Bundle initial@reference:file:plugins/com.sun.el_2.2.0.v201108011116.jar was not resolved. !SUBENTRY 2 com.sun.el 2 0 2018-02-07 10:43:57.101 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.101 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.swt_3.100.1.v4236b.jar was not resolved. !SUBENTRY 2 org.eclipse.swt 2 0 2018-02-07 10:43:57.101 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.101 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jface_3.8.102.v20130123-162658.jar was not resolved. !SUBENTRY 2 org.eclipse.jface 2 0 2018-02-07 10:43:57.101 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.101 !MESSAGE Bundle initial@reference:file:plugins/org.apache.batik.util_1.6.0.v201011041432.jar was not resolved. !SUBENTRY 2 org.apache.batik.util 2 0 2018-02-07 10:43:57.102 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.3))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.102 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.commands_3.6.2.v20130123-162658.jar was not resolved. !SUBENTRY 2 org.eclipse.core.commands 2 0 2018-02-07 10:43:57.102 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.102 !MESSAGE Bundle initial@reference:file:plugins/org.apache.commons.logging_1.0.4.v201101211617.jar was not resolved. !SUBENTRY 2 org.apache.commons.logging 2 0 2018-02-07 10:43:57.102 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.102 !MESSAGE Bundle initial@reference:file:plugins/javax.el_2.2.0.v201108011116.jar was not resolved. !SUBENTRY 2 javax.el 2 0 2018-02-07 10:43:57.102 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.102 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.publisher.eclipse_1.1.0.v20120913-155635.jar was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.publisher.eclipse 2 0 2018-02-07 10:43:57.102 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.102 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ltk.ui.refactoring_3.7.0.v20120523-1543.jar was not resolved. !SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2018-02-07 10:43:57.102 !MESSAGE Missing required bundle org.eclipse.team.core_[3.4.100,4.0.0). !SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2018-02-07 10:43:57.102 !MESSAGE Missing required bundle org.eclipse.team.ui_[3.4.100,4.0.0). !SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2018-02-07 10:43:57.102 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.102 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.jsp.jasper_1.0.400.v20120912-130548.jar was not resolved. !SUBENTRY 2 org.eclipse.equinox.jsp.jasper 2 0 2018-02-07 10:43:57.102 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))". !SUBENTRY 2 org.eclipse.equinox.jsp.jasper 2 0 2018-02-07 10:43:57.102 !MESSAGE Missing imported package org.apache.jasper.servlet_[0.0.0,6.0.0). !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.102 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.ui.importexport_1.0.1.v20120913-155635.jar was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2018-02-07 10:43:57.102 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.102 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ui.navigator.resources_3.4.400.v20120705-114010.jar was not resolved. !SUBENTRY 2 org.eclipse.ui.navigator.resources 2 0 2018-02-07 10:43:57.102 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.102 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.e4.ui.css.swt.theme_0.9.4.v20130123-162658.jar was not resolved. !SUBENTRY 2 org.eclipse.e4.ui.css.swt.theme 2 0 2018-02-07 10:43:57.102 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.102 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.touchpoint.natives_1.1.0.v20130121-021919.jar was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.natives 2 0 2018-02-07 10:43:57.102 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.102 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ui.views.properties.tabbed_3.5.300.v20120912-132807.jar was not resolved. !SUBENTRY 2 org.eclipse.ui.views.properties.tabbed 2 0 2018-02-07 10:43:57.102 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.102 !MESSAGE Bundle initial@reference:file:plugins/com.ibm.icu_4.4.2.v20110823.jar was not resolved. !SUBENTRY 2 com.ibm.icu 2 0 2018-02-07 10:43:57.102 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.102 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.registry_3.5.200.v20120522-1841.jar was not resolved. !SUBENTRY 2 org.eclipse.equinox.registry 2 0 2018-02-07 10:43:57.102 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.102 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ui.ide_3.8.2.v20121106-165923.jar was not resolved. !SUBENTRY 2 org.eclipse.ui.ide 2 0 2018-02-07 10:43:57.102 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.102 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jsch.core_1.1.400.v20120522-1148.jar was not resolved. !SUBENTRY 2 org.eclipse.jsch.core 2 0 2018-02-07 10:43:57.102 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.102 !MESSAGE Bundle initial@reference:file:plugins/org.apache.batik.util.gui_1.6.0.v201011041432.jar was not resolved. !SUBENTRY 2 org.apache.batik.util.gui 2 0 2018-02-07 10:43:57.102 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.3))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.102 !MESSAGE Bundle initial@reference:file:plugins/com.android.ide.eclipse.traceview_25.2.2.4333796.jar was not resolved. !SUBENTRY 2 com.android.ide.eclipse.traceview 2 0 2018-02-07 10:43:57.102 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.6))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.102 !MESSAGE Bundle initial@reference:file:plugins/javax.servlet.jsp_2.2.0.v201112011158.jar was not resolved. !SUBENTRY 2 javax.servlet.jsp 2 0 2018-02-07 10:43:57.102 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.6))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.102 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jetty.servlet_8.1.3.v20120522.jar was not resolved. !SUBENTRY 2 org.eclipse.jetty.servlet 2 0 2018-02-07 10:43:57.102 !MESSAGE Missing imported package org.eclipse.jetty.server.ssl_[8.1.0,9.0.0). !SUBENTRY 2 org.eclipse.jetty.servlet 2 0 2018-02-07 10:43:57.102 !MESSAGE Missing imported package org.eclipse.jetty.server.nio_[8.1.0,9.0.0). !SUBENTRY 2 org.eclipse.jetty.servlet 2 0 2018-02-07 10:43:57.103 !MESSAGE Missing imported package org.eclipse.jetty.server_[8.1.0,9.0.0). !SUBENTRY 2 org.eclipse.jetty.servlet 2 0 2018-02-07 10:43:57.103 !MESSAGE Missing imported package org.eclipse.jetty.server.handler_[8.1.0,9.0.0). !SUBENTRY 2 org.eclipse.jetty.servlet 2 0 2018-02-07 10:43:57.103 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 2 org.eclipse.jetty.servlet 2 0 2018-02-07 10:43:57.103 !MESSAGE Missing imported package org.eclipse.jetty.server.session_[8.1.0,9.0.0). !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.103 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.artifact.repository_1.1.200.v20120430-1959.jar was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2018-02-07 10:43:57.103 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.103 !MESSAGE Bundle initial@reference:file:plugins/org.w3c.dom.smil_1.0.0.v200806040011.jar was not resolved. !SUBENTRY 2 org.w3c.dom.smil 2 0 2018-02-07 10:43:57.103 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=JavaSE)(version=1.3))(&(osgi.ee=CDC/Foundation)(version=1.0)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.103 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.swt.win32.win32.x86_64_3.100.1.v4236b.jar was not resolved. !SUBENTRY 2 org.eclipse.swt.win32.win32.x86_64 2 0 2018-02-07 10:43:57.103 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.103 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.search_3.8.0.v20120523-1540.jar was not resolved. !SUBENTRY 2 org.eclipse.search 2 0 2018-02-07 10:43:57.103 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.103 !MESSAGE Bundle initial@reference:file:plugins/com.android.ide.eclipse.base_25.2.2.4333796.jar was not resolved. !SUBENTRY 2 com.android.ide.eclipse.base 2 0 2018-02-07 10:43:57.103 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.6))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.103 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.compare_3.5.301.v20130125-135424.jar was not resolved. !SUBENTRY 2 org.eclipse.compare 2 0 2018-02-07 10:43:57.103 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.103 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.core_2.2.0.v20120430-0525.jar was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.core 2 0 2018-02-07 10:43:57.103 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.103 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.metadata.repository_1.2.100.v20120524-1717.jar was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.metadata.repository 2 0 2018-02-07 10:43:57.103 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.103 !MESSAGE Bundle initial@reference:file:plugins/com.android.ide.eclipse.monitor_25.2.2.4333796.jar was not resolved. !SUBENTRY 2 com.android.ide.eclipse.monitor 2 0 2018-02-07 10:43:57.103 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.6))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.103 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ui.navigator_3.5.200.v20120705-114103.jar was not resolved. !SUBENTRY 2 org.eclipse.ui.navigator 2 0 2018-02-07 10:43:57.103 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.103 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jsch.ui_1.1.400.v20120522-1148.jar was not resolved. !SUBENTRY 2 org.eclipse.jsch.ui 2 0 2018-02-07 10:43:57.103 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.103 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.updatesite_1.0.400.v20120412-1615.jar was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2018-02-07 10:43:57.103 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.103 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ui.forms_3.5.200.v20120705-114351.jar was not resolved. !SUBENTRY 2 org.eclipse.ui.forms 2 0 2018-02-07 10:43:57.103 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.103 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.ql_2.0.100.v20110808-1657.jar was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.ql 2 0 2018-02-07 10:43:57.103 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.103 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.security.win32.x86_64_1.0.100.v20120522-2049.jar was not resolved. !SUBENTRY 2 org.eclipse.equinox.security.win32.x86_64 2 0 2018-02-07 10:43:57.103 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.103 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.runtime.compatibility_3.2.200.v20120521-2346.jar was not resolved. !SUBENTRY 2 org.eclipse.core.runtime.compatibility 2 0 2018-02-07 10:43:57.103 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.103 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ecf.provider.filetransfer_3.2.0.v20120610-1946.jar was not resolved. !SUBENTRY 2 org.eclipse.ecf.provider.filetransfer 2 0 2018-02-07 10:43:57.103 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.103 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jetty.io_8.1.3.v20120522.jar was not resolved. !SUBENTRY 2 org.eclipse.jetty.io 2 0 2018-02-07 10:43:57.103 !MESSAGE Missing imported package javax.net.ssl_0.0.0. !SUBENTRY 2 org.eclipse.jetty.io 2 0 2018-02-07 10:43:57.103 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.103 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.e4.core.di_1.2.0.v20121024-173149.jar was not resolved. !SUBENTRY 2 org.eclipse.e4.core.di 2 0 2018-02-07 10:43:57.103 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.103 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.e4.ui.css.core_0.10.2.v20120912-132817.jar was not resolved. !SUBENTRY 2 org.eclipse.e4.ui.css.core 2 0 2018-02-07 10:43:57.104 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.104 !MESSAGE Bundle initial@reference:file:plugins/org.sat4j.pb_2.3.0.v20110329.jar was not resolved. !SUBENTRY 2 org.sat4j.pb 2 0 2018-02-07 10:43:57.104 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.104 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.e4.ui.workbench_0.11.0.v20130125-100758.jar was not resolved. !SUBENTRY 2 org.eclipse.e4.ui.workbench 2 0 2018-02-07 10:43:57.104 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.104 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ui.workbench_3.104.0.v20130204-164612.jar was not resolved. !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-02-07 10:43:57.104 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.104 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.e4.ui.workbench3_0.12.0.v20120521-2329.jar was not resolved. !SUBENTRY 2 org.eclipse.e4.ui.workbench3 2 0 2018-02-07 10:43:57.104 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.104 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.frameworkadmin_2.0.100.v20120913-155515.jar was not resolved. !SUBENTRY 2 org.eclipse.equinox.frameworkadmin 2 0 2018-02-07 10:43:57.104 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.104 !MESSAGE Bundle initial@reference:file:plugins/org.apache.lucene.analysis_2.9.1.v201101211721.jar was not resolved. !SUBENTRY 2 org.apache.lucene.analysis 2 0 2018-02-07 10:43:57.104 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 2 org.apache.lucene.analysis 2 0 2018-02-07 10:43:57.104 !MESSAGE Missing required bundle org.apache.lucene.core_[2.9.1,3.0.0). !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.104 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ecf.ssl_1.0.100.v20120610-1946.jar was not resolved. !SUBENTRY 2 org.eclipse.ecf.ssl 2 0 2018-02-07 10:43:57.104 !MESSAGE Missing imported package javax.net.ssl_0.0.0. !SUBENTRY 2 org.eclipse.ecf.ssl 2 0 2018-02-07 10:43:57.104 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 2 org.eclipse.ecf.ssl 2 0 2018-02-07 10:43:57.104 !MESSAGE Missing imported package javax.net_0.0.0. !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.104 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.engine_2.2.0.v20130121-021919.jar was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2018-02-07 10:43:57.104 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.104 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.e4.ui.workbench.renderers.swt_0.10.3.v20130124-170312.jar was not resolved. !SUBENTRY 2 org.eclipse.e4.ui.workbench.renderers.swt 2 0 2018-02-07 10:43:57.104 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.104 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.expressions_3.4.401.v20120912-155018.jar was not resolved. !SUBENTRY 2 org.eclipse.core.expressions 2 0 2018-02-07 10:43:57.104 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.104 !MESSAGE Bundle initial@reference:file:plugins/com.android.ide.eclipse.hierarchyviewer_25.4.0.4333796.jar was not resolved. !SUBENTRY 2 com.android.ide.eclipse.hierarchyviewer 2 0 2018-02-07 10:43:57.104 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.6))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.104 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.simpleconfigurator.manipulator_2.0.0.v20110808-1657.jar was not resolved. !SUBENTRY 2 org.eclipse.equinox.simpleconfigurator.manipulator 2 0 2018-02-07 10:43:57.104 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.104 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ecf.identity_3.1.200.v20120610-1946.jar was not resolved. !SUBENTRY 2 org.eclipse.ecf.identity 2 0 2018-02-07 10:43:57.104 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.104 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.net_1.2.200.v20120914-093638.jar was not resolved. !SUBENTRY 2 org.eclipse.core.net 2 0 2018-02-07 10:43:57.104 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.104 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.directorywatcher_1.0.300.v20110808-1657.jar was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.directorywatcher 2 0 2018-02-07 10:43:57.104 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.104 !MESSAGE Bundle initial@reference:file:plugins/com.jcraft.jsch_0.1.46.v201205102330.jar was not resolved. !SUBENTRY 2 com.jcraft.jsch 2 0 2018-02-07 10:43:57.104 !MESSAGE Missing imported package javax.crypto.interfaces_0.0.0. !SUBENTRY 2 com.jcraft.jsch 2 0 2018-02-07 10:43:57.104 !MESSAGE Missing imported package org.ietf.jgss_0.0.0. !SUBENTRY 2 com.jcraft.jsch 2 0 2018-02-07 10:43:57.104 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 2 com.jcraft.jsch 2 0 2018-02-07 10:43:57.104 !MESSAGE Missing imported package javax.crypto_0.0.0. !SUBENTRY 2 com.jcraft.jsch 2 0 2018-02-07 10:43:57.104 !MESSAGE Missing imported package javax.crypto.spec_0.0.0. !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.104 !MESSAGE Bundle initial@reference:file:plugins/org.apache.commons.httpclient_3.1.0.v201012070820.jar was not resolved. !SUBENTRY 2 org.apache.commons.httpclient 2 0 2018-02-07 10:43:57.104 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.2)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.104 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ui.views_3.6.100.v20120705-114010.jar was not resolved. !SUBENTRY 2 org.eclipse.ui.views 2 0 2018-02-07 10:43:57.104 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.104 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.console_1.0.0.v20120522-1841.jar was not resolved. !SUBENTRY 2 org.eclipse.equinox.console 2 0 2018-02-07 10:43:57.105 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.105 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.filesystem_1.3.200.v20130115-145044.jar was not resolved. !SUBENTRY 2 org.eclipse.core.filesystem 2 0 2018-02-07 10:43:57.105 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.105 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.updatechecker_1.1.200.v20110808-1657.jar was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.updatechecker 2 0 2018-02-07 10:43:57.105 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.105 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.databinding_1.4.1.v20120912-132807.jar was not resolved. !SUBENTRY 2 org.eclipse.core.databinding 2 0 2018-02-07 10:43:57.105 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.105 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.compare.win32_1.0.200.v20120914-154749.jar was not resolved. !SUBENTRY 2 org.eclipse.compare.win32 2 0 2018-02-07 10:43:57.105 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.105 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.ui.sdk.scheduler_1.1.0.v20110815-1744.jar was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk.scheduler 2 0 2018-02-07 10:43:57.105 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.105 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.databinding.beans_1.2.200.v20120523-1955.jar was not resolved. !SUBENTRY 2 org.eclipse.core.databinding.beans 2 0 2018-02-07 10:43:57.105 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.105 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.director_2.2.0.v20120524-0542.jar was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.director 2 0 2018-02-07 10:43:57.105 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.105 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.preferences_3.5.1.v20121031-182809.jar was not resolved. !SUBENTRY 2 org.eclipse.equinox.preferences 2 0 2018-02-07 10:43:57.105 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.105 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.e4.ui.widgets_0.12.3.v20130123-162658.jar was not resolved. !SUBENTRY 2 org.eclipse.e4.ui.widgets 2 0 2018-02-07 10:43:57.105 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.105 !MESSAGE Bundle initial@reference:file:plugins/javax.inject_1.0.0.v20091030.jar was not resolved. !SUBENTRY 2 javax.inject 2 0 2018-02-07 10:43:57.105 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.105 !MESSAGE Bundle initial@reference:file:plugins/com.android.ide.eclipse.ddms_25.2.2.4333796.jar was not resolved. !SUBENTRY 2 com.android.ide.eclipse.ddms 2 0 2018-02-07 10:43:57.105 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.6))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.105 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.touchpoint.eclipse_2.1.100.v20120428-0117.jar was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2018-02-07 10:43:57.105 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.105 !MESSAGE Bundle initial@reference:file:plugins/javax.servlet_3.0.0.v201112011016.jar was not resolved. !SUBENTRY 2 javax.servlet 2 0 2018-02-07 10:43:57.106 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.6))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.106 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ui.editors_3.8.0.v20120523-1540.jar was not resolved. !SUBENTRY 2 org.eclipse.ui.editors 2 0 2018-02-07 10:43:57.106 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.106 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.simpleconfigurator_1.0.301.v20120914-163612.jar was not resolved. !SUBENTRY 2 org.eclipse.equinox.simpleconfigurator 2 0 2018-02-07 10:43:57.106 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.106 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.app_1.3.100.v20120522-1841.jar was not resolved. !SUBENTRY 2 org.eclipse.equinox.app 2 0 2018-02-07 10:43:57.106 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=OSGi/Minimum)(version=1.2))(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.106 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.repository.tools_2.0.100.v20120501-1314.jar was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.repository.tools 2 0 2018-02-07 10:43:57.106 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.106 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.runtime.compatibility.registry_3.5.101.v20130108-163257/ was not resolved. !SUBENTRY 2 org.eclipse.core.runtime.compatibility.registry 2 0 2018-02-07 10:43:57.106 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.106 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ui_3.104.0.v20121024-145224.jar was not resolved. !SUBENTRY 2 org.eclipse.ui 2 0 2018-02-07 10:43:57.106 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.106 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.variables_3.2.600.v20120521-2012.jar was not resolved. !SUBENTRY 2 org.eclipse.core.variables 2 0 2018-02-07 10:43:57.106 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.106 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jetty.security_8.1.3.v20120522.jar was not resolved. !SUBENTRY 2 org.eclipse.jetty.security 2 0 2018-02-07 10:43:57.106 !MESSAGE Missing imported package org.eclipse.jetty.server.handler_[8.1.0,9.0.0). !SUBENTRY 2 org.eclipse.jetty.security 2 0 2018-02-07 10:43:57.106 !MESSAGE Missing imported package org.eclipse.jetty.server_[8.1.0,9.0.0). !SUBENTRY 2 org.eclipse.jetty.security 2 0 2018-02-07 10:43:57.106 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 2 org.eclipse.jetty.security 2 0 2018-02-07 10:43:57.106 !MESSAGE Missing imported package javax.security.cert_0.0.0. !SUBENTRY 2 org.eclipse.jetty.security 2 0 2018-02-07 10:43:57.106 !MESSAGE Missing imported package javax.security.auth_0.0.0. !SUBENTRY 2 org.eclipse.jetty.security 2 0 2018-02-07 10:43:57.106 !MESSAGE Missing imported package org.ietf.jgss_0.0.0. !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.106 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.e4.ui.services_0.10.3.v20130123-162658.jar was not resolved. !SUBENTRY 2 org.eclipse.e4.ui.services 2 0 2018-02-07 10:43:57.106 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.106 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.ui.sdk_1.0.200.v20120515-1650.jar was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2018-02-07 10:43:57.106 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.106 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ui.ide.application_1.0.400.v20120523-1955.jar was not resolved. !SUBENTRY 2 org.eclipse.ui.ide.application 2 0 2018-02-07 10:43:57.106 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.106 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ecf_3.1.300.v20120610-1946.jar was not resolved. !SUBENTRY 2 org.eclipse.ecf 2 0 2018-02-07 10:43:57.106 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.106 !MESSAGE Bundle initial@reference:file:plugins/org.apache.batik.css_1.6.0.v201011041432.jar was not resolved. !SUBENTRY 2 org.apache.batik.css 2 0 2018-02-07 10:43:57.106 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.3))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.106 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.e4.core.di.extensions_0.11.100.v20121024-182359.jar was not resolved. !SUBENTRY 2 org.eclipse.e4.core.di.extensions 2 0 2018-02-07 10:43:57.106 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.106 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.runtime_3.8.0.v20120912-155025.jar was not resolved. !SUBENTRY 2 org.eclipse.core.runtime 2 0 2018-02-07 10:43:57.106 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.106 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.filebuffers_3.5.200.v20120523-1310.jar was not resolved. !SUBENTRY 2 org.eclipse.core.filebuffers 2 0 2018-02-07 10:43:57.106 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.106 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.publisher_1.2.0.v20121002-080415.jar was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.publisher 2 0 2018-02-07 10:43:57.106 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.106 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.databinding.observable_1.4.1.v20120521-2329.jar was not resolved. !SUBENTRY 2 org.eclipse.core.databinding.observable 2 0 2018-02-07 10:43:57.106 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.106 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jface.text_3.8.2.v20121126-164145.jar was not resolved. !SUBENTRY 2 org.eclipse.jface.text 2 0 2018-02-07 10:43:57.106 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.106 !MESSAGE Bundle initial@reference:file:plugins/org.w3c.css.sac_1.3.1.v200903091627.jar was not resolved. !SUBENTRY 2 org.w3c.css.sac 2 0 2018-02-07 10:43:57.106 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.3))(&(osgi.ee=CDC/Foundation)(version=1.0)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.106 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.transport.ecf_1.0.100.v20120913-155635.jar was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.transport.ecf 2 0 2018-02-07 10:43:57.106 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.106 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.reconciler.dropins_1.1.200.v20120301-2145.jar was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2018-02-07 10:43:57.106 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.106 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ui.browser_3.4.2.v20130123-162658.jar was not resolved. !SUBENTRY 2 org.eclipse.ui.browser 2 0 2018-02-07 10:43:57.106 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.106 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.debug.core_3.7.100.v20120521-2012.jar was not resolved. !SUBENTRY 2 org.eclipse.debug.core 2 0 2018-02-07 10:43:57.106 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.106 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ecf.provider.filetransfer.httpclient_4.0.200.v20120610-1946.jar was not resolved. !SUBENTRY 2 org.eclipse.ecf.provider.filetransfer.httpclient 2 0 2018-02-07 10:43:57.106 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.106 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.director.app_1.0.300.v20120428-0517.jar was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.director.app 2 0 2018-02-07 10:43:57.106 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.106 !MESSAGE Bundle initial@reference:file:plugins/org.apache.lucene_2.9.1.v201101211721.jar was not resolved. !SUBENTRY 2 org.apache.lucene 2 0 2018-02-07 10:43:57.106 !MESSAGE Missing required bundle org.apache.lucene.core_[2.9.1,3.0.0). !SUBENTRY 2 org.apache.lucene 2 0 2018-02-07 10:43:57.107 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.107 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.garbagecollector_1.0.200.v20110808-1657.jar was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.garbagecollector 2 0 2018-02-07 10:43:57.107 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.107 !MESSAGE Bundle initial@reference:file:plugins/org.sat4j.core_2.3.0.v20110329.jar was not resolved. !SUBENTRY 2 org.sat4j.core 2 0 2018-02-07 10:43:57.107 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.107 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.jobs_3.5.300.v20120912-155018.jar was not resolved. !SUBENTRY 2 org.eclipse.core.jobs 2 0 2018-02-07 10:43:57.107 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.107 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ui.intro.universal_3.2.600.v20120912-155524/ was not resolved. !SUBENTRY 2 org.eclipse.ui.intro.universal 2 0 2018-02-07 10:43:57.107 !MESSAGE Missing required bundle org.eclipse.ui.intro_[3.4.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.intro.universal 2 0 2018-02-07 10:43:57.107 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.107 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.compare.core_3.5.200.v20120522-1148.jar was not resolved. !SUBENTRY 2 org.eclipse.compare.core 2 0 2018-02-07 10:43:57.107 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.107 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.metadata_2.1.0.v20120430-2001.jar was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.metadata 2 0 2018-02-07 10:43:57.107 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.107 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.http.jetty_3.0.1.v20121109-203239.jar was not resolved. !SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2018-02-07 10:43:57.107 !MESSAGE Missing imported package org.eclipse.jetty.server.session_[8.0.0,9.0.0). !SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2018-02-07 10:43:57.107 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2018-02-07 10:43:57.107 !MESSAGE Missing imported package org.eclipse.jetty.server.nio_[8.0.0,9.0.0). !SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2018-02-07 10:43:57.107 !MESSAGE Missing imported package org.eclipse.jetty.server.bio_[8.0.0,9.0.0). !SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2018-02-07 10:43:57.107 !MESSAGE Missing imported package org.eclipse.jetty.server.ssl_[8.0.0,9.0.0). !SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2018-02-07 10:43:57.107 !MESSAGE Missing imported package org.eclipse.jetty.server.handler_[8.0.0,9.0.0). !SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2018-02-07 10:43:57.107 !MESSAGE Missing imported package org.eclipse.jetty.server_[8.0.0,9.0.0). !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.107 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.debug.ui_3.8.2.v20130130-171415.jar was not resolved. !SUBENTRY 2 org.eclipse.debug.ui 2 0 2018-02-07 10:43:57.107 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.107 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.e4.core.commands_0.10.1.v20120523-1955.jar was not resolved. !SUBENTRY 2 org.eclipse.e4.core.commands 2 0 2018-02-07 10:43:57.107 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.107 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.e4.ui.css.swt_0.10.3.v20130123-162658.jar was not resolved. !SUBENTRY 2 org.eclipse.e4.ui.css.swt 2 0 2018-02-07 10:43:57.107 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.107 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.externaltools_1.0.100.v20120521-2012.jar was not resolved. !SUBENTRY 2 org.eclipse.core.externaltools 2 0 2018-02-07 10:43:57.107 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.107 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.e4.ui.workbench.addons.swt_0.10.3.v20130124-185622.jar was not resolved. !SUBENTRY 2 org.eclipse.e4.ui.workbench.addons.swt 2 0 2018-02-07 10:43:57.107 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.107 !MESSAGE Bundle initial@reference:file:plugins/org.apache.commons.codec_1.3.0.v201101211617.jar was not resolved. !SUBENTRY 2 org.apache.commons.codec 2 0 2018-02-07 10:43:57.107 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.107 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ecf.provider.filetransfer.ssl_1.0.0.v20120610-1946.jar was not resolved. !SUBENTRY 2 org.eclipse.ecf.provider.filetransfer.ssl 2 0 2018-02-07 10:43:57.107 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 2 org.eclipse.ecf.provider.filetransfer.ssl 2 0 2018-02-07 10:43:57.107 !MESSAGE Missing imported package javax.net.ssl_0.0.0. !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.107 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ecf.provider.filetransfer.httpclient.ssl_1.0.0.v20120610-1946.jar was not resolved. !SUBENTRY 2 org.eclipse.ecf.provider.filetransfer.httpclient.ssl 2 0 2018-02-07 10:43:57.107 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.107 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.repository_2.2.0.v20120524-1945.jar was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.repository 2 0 2018-02-07 10:43:57.107 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.107 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.ecore.change_2.8.0.v20130125-0546.jar was not resolved. !SUBENTRY 2 org.eclipse.emf.ecore.change 2 0 2018-02-07 10:43:57.107 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.107 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.text_3.5.200.v20120523-1310.jar was not resolved. !SUBENTRY 2 org.eclipse.text 2 0 2018-02-07 10:43:57.107 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.107 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.contenttype_3.4.200.v20120523-2004.jar was not resolved. !SUBENTRY 2 org.eclipse.core.contenttype 2 0 2018-02-07 10:43:57.107 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.107 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jetty.http_8.1.3.v20120522.jar was not resolved. !SUBENTRY 2 org.eclipse.jetty.http 2 0 2018-02-07 10:43:57.107 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.107 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.e4.ui.model.workbench_0.10.1.v20120523-1955.jar was not resolved. !SUBENTRY 2 org.eclipse.e4.ui.model.workbench 2 0 2018-02-07 10:43:57.107 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.107 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.e4.ui.workbench.swt_0.10.3.v20130124-133900.jar was not resolved. !SUBENTRY 2 org.eclipse.e4.ui.workbench.swt 2 0 2018-02-07 10:43:57.107 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.107 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jface.databinding_1.6.0.v20120912-132807.jar was not resolved. !SUBENTRY 2 org.eclipse.jface.databinding 2 0 2018-02-07 10:43:57.107 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.107 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.security_1.1.100.v20120522-1841.jar was not resolved. !SUBENTRY 2 org.eclipse.equinox.security 2 0 2018-02-07 10:43:57.107 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 2 org.eclipse.equinox.security 2 0 2018-02-07 10:43:57.107 !MESSAGE Missing imported package javax.crypto.spec_0.0.0. !SUBENTRY 2 org.eclipse.equinox.security 2 0 2018-02-07 10:43:57.107 !MESSAGE Missing imported package javax.security.auth.callback_0.0.0. !SUBENTRY 2 org.eclipse.equinox.security 2 0 2018-02-07 10:43:57.107 !MESSAGE Missing imported package javax.security.auth.login_0.0.0. !SUBENTRY 2 org.eclipse.equinox.security 2 0 2018-02-07 10:43:57.107 !MESSAGE Missing imported package javax.crypto_0.0.0. !SUBENTRY 2 org.eclipse.equinox.security 2 0 2018-02-07 10:43:57.108 !MESSAGE Missing imported package javax.security.auth_0.0.0. !SUBENTRY 2 org.eclipse.equinox.security 2 0 2018-02-07 10:43:57.108 !MESSAGE Missing imported package javax.security.auth.spi_0.0.0. !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.108 !MESSAGE Bundle initial@reference:file:plugins/org.w3c.dom.svg_1.1.0.v201011041433.jar was not resolved. !SUBENTRY 2 org.w3c.dom.svg 2 0 2018-02-07 10:43:57.108 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=JavaSE)(version=1.3))(&(osgi.ee=CDC/Foundation)(version=1.0)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.108 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.jsp.jasper.registry_1.0.300.v20120912-130548.jar was not resolved. !SUBENTRY 2 org.eclipse.equinox.jsp.jasper.registry 2 0 2018-02-07 10:43:57.108 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.108 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ecf.filetransfer_5.0.0.v20120610-1946.jar was not resolved. !SUBENTRY 2 org.eclipse.ecf.filetransfer 2 0 2018-02-07 10:43:57.108 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.108 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.ecore.xmi_2.8.1.v20130125-0546.jar was not resolved. !SUBENTRY 2 org.eclipse.emf.ecore.xmi 2 0 2018-02-07 10:43:57.108 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.108 !MESSAGE Bundle initial@reference:file:plugins/javax.xml_1.3.4.v201005080400.jar was not resolved. !SUBENTRY 2 javax.xml 2 0 2018-02-07 10:43:57.108 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.2))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.108 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ui.win32_3.2.302.v20130123-162658.jar was not resolved. !SUBENTRY 2 org.eclipse.ui.win32 2 0 2018-02-07 10:43:57.108 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.108 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.e4.core.services_1.0.0.v20120521-2346.jar was not resolved. !SUBENTRY 2 org.eclipse.e4.core.services 2 0 2018-02-07 10:43:57.108 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.108 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ui.console_3.5.100.v20120521-2012.jar was not resolved. !SUBENTRY 2 org.eclipse.ui.console 2 0 2018-02-07 10:43:57.108 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.108 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.ecore_2.8.3.v20130125-0546.jar was not resolved. !SUBENTRY 2 org.eclipse.emf.ecore 2 0 2018-02-07 10:43:57.108 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.108 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ui.workbench.texteditor_3.8.0.v20120523-1310.jar was not resolved. !SUBENTRY 2 org.eclipse.ui.workbench.texteditor 2 0 2018-02-07 10:43:57.108 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.108 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.common_3.6.100.v20120522-1841.jar was not resolved. !SUBENTRY 2 org.eclipse.equinox.common 2 0 2018-02-07 10:43:57.108 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.108 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jetty.continuation_8.1.3.v20120522.jar was not resolved. !SUBENTRY 2 org.eclipse.jetty.continuation 2 0 2018-02-07 10:43:57.108 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.108 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jetty.util_8.1.3.v20120522.jar was not resolved. !SUBENTRY 2 org.eclipse.jetty.util 2 0 2018-02-07 10:43:57.108 !MESSAGE Missing imported package javax.net.ssl_0.0.0. !SUBENTRY 2 org.eclipse.jetty.util 2 0 2018-02-07 10:43:57.108 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.108 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.platform_4.2.2.v201302041200/ was not resolved. !SUBENTRY 2 org.eclipse.platform 2 0 2018-02-07 10:43:57.108 !MESSAGE Missing required bundle org.eclipse.ui.intro_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.platform 2 0 2018-02-07 10:43:57.108 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.108 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.http.registry_1.1.200.v20120912-130548.jar was not resolved. !SUBENTRY 2 org.eclipse.equinox.http.registry 2 0 2018-02-07 10:43:57.108 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.108 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.operations_2.2.0.v20130119-010614.jar was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.operations 2 0 2018-02-07 10:43:57.108 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.108 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.extensionlocation_1.2.100.v20110808-1657.jar was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.extensionlocation 2 0 2018-02-07 10:43:57.108 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.108 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.resources_3.8.1.v20121114-124432.jar was not resolved. !SUBENTRY 2 org.eclipse.core.resources 2 0 2018-02-07 10:43:57.108 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.108 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.databinding.property_1.4.100.v20120523-1955.jar was not resolved. !SUBENTRY 2 org.eclipse.core.databinding.property 2 0 2018-02-07 10:43:57.108 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.108 !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.e4.ui.di_0.10.1.v20120523-1955.jar was not resolved. !SUBENTRY 2 org.eclipse.e4.ui.di 2 0 2018-02-07 10:43:57.108 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".

!ENTRY org.eclipse.osgi 2 0 2018-02-07 10:43:57.139 !MESSAGE The following is a complete list of bundles which are not resolved, see the prior log entry for the root cause if it exists: !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.139 !MESSAGE Bundle com.android.ide.eclipse.base_25.2.2.4333796 [1] was not resolved. !SUBENTRY 2 com.android.ide.eclipse.base 2 0 2018-02-07 10:43:57.139 !MESSAGE Missing required bundle org.eclipse.ui_0.0.0. !SUBENTRY 2 com.android.ide.eclipse.base 2 0 2018-02-07 10:43:57.139 !MESSAGE Missing required bundle org.eclipse.core.runtime_0.0.0. !SUBENTRY 2 com.android.ide.eclipse.base 2 0 2018-02-07 10:43:57.139 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.6))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.139 !MESSAGE Bundle com.android.ide.eclipse.ddms_25.2.2.4333796 [2] was not resolved. !SUBENTRY 2 com.android.ide.eclipse.ddms 2 0 2018-02-07 10:43:57.139 !MESSAGE Missing required bundle org.eclipse.ui_0.0.0. !SUBENTRY 2 com.android.ide.eclipse.ddms 2 0 2018-02-07 10:43:57.139 !MESSAGE Missing required bundle org.eclipse.core.runtime_0.0.0. !SUBENTRY 2 com.android.ide.eclipse.ddms 2 0 2018-02-07 10:43:57.139 !MESSAGE Missing required bundle org.eclipse.ui.console_0.0.0. !SUBENTRY 2 com.android.ide.eclipse.ddms 2 0 2018-02-07 10:43:57.139 !MESSAGE Missing required bundle org.eclipse.core.resources_0.0.0. !SUBENTRY 2 com.android.ide.eclipse.ddms 2 0 2018-02-07 10:43:57.139 !MESSAGE Missing required bundle org.eclipse.ui.ide_0.0.0. !SUBENTRY 2 com.android.ide.eclipse.ddms 2 0 2018-02-07 10:43:57.139 !MESSAGE Missing required bundle org.eclipse.core.filesystem_0.0.0. !SUBENTRY 2 com.android.ide.eclipse.ddms 2 0 2018-02-07 10:43:57.139 !MESSAGE Missing required bundle com.android.ide.eclipse.base_0.0.0. !SUBENTRY 2 com.android.ide.eclipse.ddms 2 0 2018-02-07 10:43:57.139 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.6))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.139 !MESSAGE Bundle com.android.ide.eclipse.gldebugger_25.2.2.4333796 [3] was not resolved. !SUBENTRY 2 com.android.ide.eclipse.gldebugger 2 0 2018-02-07 10:43:57.139 !MESSAGE Missing required bundle org.eclipse.ui_0.0.0. !SUBENTRY 2 com.android.ide.eclipse.gldebugger 2 0 2018-02-07 10:43:57.139 !MESSAGE Missing required bundle org.eclipse.core.runtime_0.0.0. !SUBENTRY 2 com.android.ide.eclipse.gldebugger 2 0 2018-02-07 10:43:57.139 !MESSAGE Missing required bundle org.eclipse.ui.ide_0.0.0. !SUBENTRY 2 com.android.ide.eclipse.gldebugger 2 0 2018-02-07 10:43:57.139 !MESSAGE Missing required bundle org.eclipse.core.resources_0.0.0. !SUBENTRY 2 com.android.ide.eclipse.gldebugger 2 0 2018-02-07 10:43:57.139 !MESSAGE Missing required bundle org.eclipse.core.filesystem_0.0.0. !SUBENTRY 2 com.android.ide.eclipse.gldebugger 2 0 2018-02-07 10:43:57.139 !MESSAGE Missing required bundle org.eclipse.ui.console_0.0.0. !SUBENTRY 2 com.android.ide.eclipse.gldebugger 2 0 2018-02-07 10:43:57.139 !MESSAGE Missing required bundle com.android.ide.eclipse.ddms_0.0.0. !SUBENTRY 2 com.android.ide.eclipse.gldebugger 2 0 2018-02-07 10:43:57.139 !MESSAGE Missing required bundle com.android.ide.eclipse.base_0.0.0. !SUBENTRY 2 com.android.ide.eclipse.gldebugger 2 0 2018-02-07 10:43:57.139 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.6))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.139 !MESSAGE Bundle com.android.ide.eclipse.hierarchyviewer_25.4.0.4333796 [4] was not resolved. !SUBENTRY 2 com.android.ide.eclipse.hierarchyviewer 2 0 2018-02-07 10:43:57.139 !MESSAGE Missing required bundle org.eclipse.ui_0.0.0. !SUBENTRY 2 com.android.ide.eclipse.hierarchyviewer 2 0 2018-02-07 10:43:57.139 !MESSAGE Missing required bundle org.eclipse.core.runtime_0.0.0. !SUBENTRY 2 com.android.ide.eclipse.hierarchyviewer 2 0 2018-02-07 10:43:57.139 !MESSAGE Missing required bundle org.eclipse.ui.console_0.0.0. !SUBENTRY 2 com.android.ide.eclipse.hierarchyviewer 2 0 2018-02-07 10:43:57.139 !MESSAGE Missing required bundle com.android.ide.eclipse.ddms_0.0.0. !SUBENTRY 2 com.android.ide.eclipse.hierarchyviewer 2 0 2018-02-07 10:43:57.139 !MESSAGE Missing required bundle com.android.ide.eclipse.base_0.0.0. !SUBENTRY 2 com.android.ide.eclipse.hierarchyviewer 2 0 2018-02-07 10:43:57.139 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.6))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.139 !MESSAGE Bundle com.android.ide.eclipse.monitor_25.2.2.4333796 [5] was not resolved. !SUBENTRY 2 com.android.ide.eclipse.monitor 2 0 2018-02-07 10:43:57.139 !MESSAGE Missing required bundle org.eclipse.ui_0.0.0. !SUBENTRY 2 com.android.ide.eclipse.monitor 2 0 2018-02-07 10:43:57.139 !MESSAGE Missing required bundle org.eclipse.core.runtime_0.0.0. !SUBENTRY 2 com.android.ide.eclipse.monitor 2 0 2018-02-07 10:43:57.139 !MESSAGE Missing required bundle com.android.ide.eclipse.ddms_0.0.0. !SUBENTRY 2 com.android.ide.eclipse.monitor 2 0 2018-02-07 10:43:57.139 !MESSAGE Missing required bundle com.android.ide.eclipse.traceview_0.0.0. !SUBENTRY 2 com.android.ide.eclipse.monitor 2 0 2018-02-07 10:43:57.139 !MESSAGE Missing required bundle com.android.ide.eclipse.base_0.0.0. !SUBENTRY 2 com.android.ide.eclipse.monitor 2 0 2018-02-07 10:43:57.139 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.6))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.139 !MESSAGE Bundle com.android.ide.eclipse.traceview_25.2.2.4333796 [6] was not resolved. !SUBENTRY 2 com.android.ide.eclipse.traceview 2 0 2018-02-07 10:43:57.139 !MESSAGE Missing required bundle org.eclipse.ui_0.0.0. !SUBENTRY 2 com.android.ide.eclipse.traceview 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing required bundle org.eclipse.core.runtime_0.0.0. !SUBENTRY 2 com.android.ide.eclipse.traceview 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing required bundle org.eclipse.ui.ide_0.0.0. !SUBENTRY 2 com.android.ide.eclipse.traceview 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing required bundle com.android.ide.eclipse.ddms_21.0.0. !SUBENTRY 2 com.android.ide.eclipse.traceview 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing required bundle org.eclipse.core.filesystem_0.0.0. !SUBENTRY 2 com.android.ide.eclipse.traceview 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing required bundle org.eclipse.core.resources_0.0.0. !SUBENTRY 2 com.android.ide.eclipse.traceview 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.6))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.140 !MESSAGE Bundle com.ibm.icu_4.4.2.v20110823 [7] was not resolved. !SUBENTRY 2 com.ibm.icu 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.140 !MESSAGE Bundle com.jcraft.jsch_0.1.46.v201205102330 [8] was not resolved. !SUBENTRY 2 com.jcraft.jsch 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing optionally imported package com.jcraft.jzlib_0.0.0. !SUBENTRY 2 com.jcraft.jsch 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing imported package javax.crypto_0.0.0. !SUBENTRY 2 com.jcraft.jsch 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing imported package javax.crypto.interfaces_0.0.0. !SUBENTRY 2 com.jcraft.jsch 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing imported package javax.crypto.spec_0.0.0. !SUBENTRY 2 com.jcraft.jsch 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing imported package org.ietf.jgss_0.0.0. !SUBENTRY 2 com.jcraft.jsch 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.140 !MESSAGE Bundle com.sun.el_2.2.0.v201108011116 [9] was not resolved. !SUBENTRY 2 com.sun.el 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing imported package javax.el_2.2.0. !SUBENTRY 2 com.sun.el 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing imported package javax.servlet.http_2.5.0. !SUBENTRY 2 com.sun.el 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.140 !MESSAGE Bundle javax.annotation_1.0.0.v20101115-0725 [10] was not resolved. !SUBENTRY 2 javax.annotation 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.140 !MESSAGE Bundle javax.el_2.2.0.v201108011116 [11] was not resolved. !SUBENTRY 2 javax.el 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing imported package javax.servlet_2.5.0. !SUBENTRY 2 javax.el 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing imported package javax.servlet.http_2.5.0. !SUBENTRY 2 javax.el 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.140 !MESSAGE Bundle javax.inject_1.0.0.v20091030 [12] was not resolved. !SUBENTRY 2 javax.inject 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.140 !MESSAGE Bundle javax.servlet_3.0.0.v201112011016 [13] was not resolved. !SUBENTRY 2 javax.servlet 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.6))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.140 !MESSAGE Bundle javax.servlet.jsp_2.2.0.v201112011158 [14] was not resolved. !SUBENTRY 2 javax.servlet.jsp 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing imported package javax.el_2.2.0. !SUBENTRY 2 javax.servlet.jsp 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing imported package javax.servlet_2.6.0. !SUBENTRY 2 javax.servlet.jsp 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing imported package javax.servlet.http_2.6.0. !SUBENTRY 2 javax.servlet.jsp 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.6))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.140 !MESSAGE Bundle javax.xml_1.3.4.v201005080400 [15] was not resolved. !SUBENTRY 2 javax.xml 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.2))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.140 !MESSAGE Bundle org.apache.batik.css_1.6.0.v201011041432 [16] was not resolved. !SUBENTRY 2 org.apache.batik.css 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing required bundle org.apache.batik.util_[1.6.0,1.7.0). !SUBENTRY 2 org.apache.batik.css 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing required bundle org.w3c.css.sac_[1.3.0,1.4.0). !SUBENTRY 2 org.apache.batik.css 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing required bundle org.w3c.dom.svg_[1.1.0,1.3.0). !SUBENTRY 2 org.apache.batik.css 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.3))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.140 !MESSAGE Bundle org.apache.batik.util_1.6.0.v201011041432 [17] was not resolved. !SUBENTRY 2 org.apache.batik.util 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing required bundle org.apache.batik.util.gui_[1.6.0,1.7.0). !SUBENTRY 2 org.apache.batik.util 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.3))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.140 !MESSAGE Bundle org.apache.batik.util.gui_1.6.0.v201011041432 [18] was not resolved. !SUBENTRY 2 org.apache.batik.util.gui 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.3))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.140 !MESSAGE Bundle org.apache.commons.codec_1.3.0.v201101211617 [19] was not resolved. !SUBENTRY 2 org.apache.commons.codec 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.140 !MESSAGE Bundle org.apache.commons.httpclient_3.1.0.v201012070820 [20] was not resolved. !SUBENTRY 2 org.apache.commons.httpclient 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing optionally imported package javax.crypto_0.0.0. !SUBENTRY 2 org.apache.commons.httpclient 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing optionally imported package javax.crypto.spec_0.0.0. !SUBENTRY 2 org.apache.commons.httpclient 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing optionally imported package javax.net_0.0.0. !SUBENTRY 2 org.apache.commons.httpclient 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing optionally imported package javax.net.ssl_0.0.0. !SUBENTRY 2 org.apache.commons.httpclient 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing imported package org.apache.commons.codec_[1.2.0,2.0.0). !SUBENTRY 2 org.apache.commons.httpclient 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing imported package org.apache.commons.codec.binary_[1.2.0,2.0.0). !SUBENTRY 2 org.apache.commons.httpclient 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing imported package org.apache.commons.codec.net_[1.2.0,2.0.0). !SUBENTRY 2 org.apache.commons.httpclient 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing imported package org.apache.commons.logging_[1.0.4,2.0.0). !SUBENTRY 2 org.apache.commons.httpclient 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.2)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.140 !MESSAGE Bundle org.apache.commons.logging_1.0.4.v201101211617 [21] was not resolved. !SUBENTRY 2 org.apache.commons.logging 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.140 !MESSAGE Bundle org.apache.lucene_2.9.1.v201101211721 [25] was not resolved. !SUBENTRY 2 org.apache.lucene 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing required bundle org.apache.lucene.core_[2.9.1,3.0.0). !SUBENTRY 2 org.apache.lucene 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing optionally required bundle org.apache.lucene.analysis_[2.9.1,3.0.0). !SUBENTRY 2 org.apache.lucene 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing optionally required bundle org.apache.lucene.highlighter_[2.9.1,3.0.0). !SUBENTRY 2 org.apache.lucene 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing optionally required bundle org.apache.lucene.memory_[2.9.1,3.0.0). !SUBENTRY 2 org.apache.lucene 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing optionally required bundle org.apache.lucene.queries_[2.9.1,3.0.0). !SUBENTRY 2 org.apache.lucene 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing optionally required bundle org.apache.lucene.snowball_[2.9.1,3.0.0). !SUBENTRY 2 org.apache.lucene 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing optionally required bundle org.apache.lucene.spellchecker_[2.9.1,3.0.0). !SUBENTRY 2 org.apache.lucene 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing optionally required bundle org.apache.lucene.misc_[2.9.1,3.0.0). !SUBENTRY 2 org.apache.lucene 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.140 !MESSAGE Bundle org.apache.lucene.analysis_2.9.1.v201101211721 [26] was not resolved. !SUBENTRY 2 org.apache.lucene.analysis 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing required bundle org.apache.lucene.core_[2.9.1,3.0.0). !SUBENTRY 2 org.apache.lucene.analysis 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.140 !MESSAGE Bundle org.eclipse.ant.core_3.2.401.v20121204-162022 [27] was not resolved. !SUBENTRY 2 org.eclipse.ant.core 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing required bundle org.eclipse.core.variables_[3.1.0,4.0.0). !SUBENTRY 2 org.eclipse.ant.core 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.ant.core 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.140 !MESSAGE Bundle org.eclipse.compare_3.5.301.v20130125-135424 [28] was not resolved. !SUBENTRY 2 org.eclipse.compare 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.compare 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing required bundle org.eclipse.core.resources_[3.4.0,4.0.0). !SUBENTRY 2 org.eclipse.compare 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing required bundle org.eclipse.jface.text_[3.8.0,4.0.0). !SUBENTRY 2 org.eclipse.compare 2 0 2018-02-07 10:43:57.140 !MESSAGE Missing required bundle org.eclipse.ui.ide_[3.3.0,4.0.0). !SUBENTRY 2 org.eclipse.compare 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing required bundle org.eclipse.ui.views_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.compare 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.compare 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.compare 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing required bundle org.eclipse.core.expressions_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.compare 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing required bundle org.eclipse.ui.editors_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.compare 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing required bundle org.eclipse.ui.forms_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.compare 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing required bundle org.eclipse.compare.core_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.compare 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing imported package com.ibm.icu.util_0.0.0. !SUBENTRY 2 org.eclipse.compare 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing imported package com.ibm.icu.text_0.0.0. !SUBENTRY 2 org.eclipse.compare 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.141 !MESSAGE Bundle org.eclipse.compare.core_3.5.200.v20120522-1148 [29] was not resolved. !SUBENTRY 2 org.eclipse.compare.core 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.compare.core 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing imported package com.ibm.icu.text_3.6.1. !SUBENTRY 2 org.eclipse.compare.core 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing imported package com.ibm.icu.util_3.6.1. !SUBENTRY 2 org.eclipse.compare.core 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.141 !MESSAGE Bundle org.eclipse.compare.win32_1.0.200.v20120914-154749 [30] was not resolved. !SUBENTRY 2 org.eclipse.compare.win32 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing required bundle org.eclipse.compare_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.compare.win32 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.2.0,2.0.0). !SUBENTRY 2 org.eclipse.compare.win32 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing required bundle org.eclipse.ui.forms_[3.4.0,4.0.0). !SUBENTRY 2 org.eclipse.compare.win32 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.compare.win32 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing required bundle org.eclipse.jface_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.compare.win32 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing required bundle org.eclipse.core.runtime_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.compare.win32 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing required bundle org.eclipse.core.resources_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.compare.win32 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.141 !MESSAGE Bundle org.eclipse.core.commands_3.6.2.v20130123-162658 [31] was not resolved. !SUBENTRY 2 org.eclipse.core.commands 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing required bundle org.eclipse.equinox.common_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.core.commands 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.141 !MESSAGE Bundle org.eclipse.core.contenttype_3.4.200.v20120523-2004 [32] was not resolved. !SUBENTRY 2 org.eclipse.core.contenttype 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing required bundle org.eclipse.equinox.preferences_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.core.contenttype 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing required bundle org.eclipse.equinox.registry_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.core.contenttype 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing required bundle org.eclipse.equinox.common_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.core.contenttype 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing imported package javax.xml.parsers_0.0.0. !SUBENTRY 2 org.eclipse.core.contenttype 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing imported package org.xml.sax_0.0.0. !SUBENTRY 2 org.eclipse.core.contenttype 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing imported package org.xml.sax.ext_0.0.0. !SUBENTRY 2 org.eclipse.core.contenttype 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing imported package org.xml.sax.helpers_0.0.0. !SUBENTRY 2 org.eclipse.core.contenttype 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.141 !MESSAGE Bundle org.eclipse.core.databinding_1.4.1.v20120912-132807 [33] was not resolved. !SUBENTRY 2 org.eclipse.core.databinding 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing required bundle org.eclipse.equinox.common_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.core.databinding 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing required bundle org.eclipse.core.databinding.observable_[1.3.0,2.0.0). !SUBENTRY 2 org.eclipse.core.databinding 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing required bundle org.eclipse.core.databinding.property_[1.3.0,2.0.0). !SUBENTRY 2 org.eclipse.core.databinding 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing optionally imported package com.ibm.icu.math_0.0.0. !SUBENTRY 2 org.eclipse.core.databinding 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing imported package com.ibm.icu.text_0.0.0. !SUBENTRY 2 org.eclipse.core.databinding 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.141 !MESSAGE Bundle org.eclipse.core.databinding.beans_1.2.200.v20120523-1955 [34] was not resolved. !SUBENTRY 2 org.eclipse.core.databinding.beans 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing required bundle org.eclipse.equinox.common_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.core.databinding.beans 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing required bundle org.eclipse.core.databinding.observable_[1.2.0,2.0.0). !SUBENTRY 2 org.eclipse.core.databinding.beans 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing required bundle org.eclipse.core.databinding.property_[1.3.0,2.0.0). !SUBENTRY 2 org.eclipse.core.databinding.beans 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.141 !MESSAGE Bundle org.eclipse.core.databinding.observable_1.4.1.v20120521-2329 [35] was not resolved. !SUBENTRY 2 org.eclipse.core.databinding.observable 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing required bundle org.eclipse.equinox.common_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.core.databinding.observable 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.141 !MESSAGE Bundle org.eclipse.core.databinding.property_1.4.100.v20120523-1955 [36] was not resolved. !SUBENTRY 2 org.eclipse.core.databinding.property 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing required bundle org.eclipse.equinox.common_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.core.databinding.property 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing required bundle org.eclipse.core.databinding.observable_[1.3.0,2.0.0). !SUBENTRY 2 org.eclipse.core.databinding.property 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.141 !MESSAGE Bundle org.eclipse.core.expressions_3.4.401.v20120912-155018 [37] was not resolved. !SUBENTRY 2 org.eclipse.core.expressions 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0). !SUBENTRY 2 org.eclipse.core.expressions 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing imported package org.w3c.dom_0.0.0. !SUBENTRY 2 org.eclipse.core.expressions 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.141 !MESSAGE Bundle org.eclipse.core.externaltools_1.0.100.v20120521-2012 [38] was not resolved. !SUBENTRY 2 org.eclipse.core.externaltools 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing required bundle org.eclipse.core.runtime_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.core.externaltools 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing required bundle org.eclipse.debug.core_[3.6.0,4.0.0). !SUBENTRY 2 org.eclipse.core.externaltools 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing required bundle org.eclipse.core.variables_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.core.externaltools 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.141 !MESSAGE Bundle org.eclipse.core.filebuffers_3.5.200.v20120523-1310 [39] was not resolved. !SUBENTRY 2 org.eclipse.core.filebuffers 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing required bundle org.eclipse.core.runtime_[3.7.0,4.0.0). !SUBENTRY 2 org.eclipse.core.filebuffers 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing optionally required bundle org.eclipse.core.resources_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.core.filebuffers 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing required bundle org.eclipse.text_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.core.filebuffers 2 0 2018-02-07 10:43:57.141 !MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.2.0,2.0.0). !SUBENTRY 2 org.eclipse.core.filebuffers 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing imported package com.ibm.icu.text_0.0.0. !SUBENTRY 2 org.eclipse.core.filebuffers 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.142 !MESSAGE Bundle org.eclipse.core.filesystem_1.3.200.v20130115-145044 [40] was not resolved. !SUBENTRY 2 org.eclipse.core.filesystem 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required bundle org.eclipse.equinox.common_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.core.filesystem 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required bundle org.eclipse.equinox.registry_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.core.filesystem 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.142 !MESSAGE Bundle org.eclipse.core.filesystem.win32.x86_64_1.1.300.v20120522-1137 [41] was not resolved. !SUBENTRY 2 org.eclipse.core.filesystem.win32.x86_64 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing host org.eclipse.core.filesystem_[1.1.0,2.0.0). !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.142 !MESSAGE Bundle org.eclipse.core.jobs_3.5.300.v20120912-155018 [42] was not resolved. !SUBENTRY 2 org.eclipse.core.jobs 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required bundle org.eclipse.equinox.common_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.core.jobs 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.142 !MESSAGE Bundle org.eclipse.core.net_1.2.200.v20120914-093638 [43] was not resolved. !SUBENTRY 2 org.eclipse.core.net 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required bundle org.eclipse.equinox.security_[1.0.0,2.0.0). !SUBENTRY 2 org.eclipse.core.net 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required bundle org.eclipse.equinox.common_3.4.0. !SUBENTRY 2 org.eclipse.core.net 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required bundle org.eclipse.equinox.preferences_3.2.200. !SUBENTRY 2 org.eclipse.core.net 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required bundle org.eclipse.equinox.registry_3.4.0. !SUBENTRY 2 org.eclipse.core.net 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.142 !MESSAGE Bundle org.eclipse.core.net.win32.x86_64_1.0.100.v20120522-1148 [44] was not resolved. !SUBENTRY 2 org.eclipse.core.net.win32.x86_64 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing host org.eclipse.core.net_1.1.0. !SUBENTRY 2 org.eclipse.core.net.win32.x86_64 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.142 !MESSAGE Bundle org.eclipse.core.resources_3.8.1.v20121114-124432 [45] was not resolved. !SUBENTRY 2 org.eclipse.core.resources 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing optionally required bundle org.eclipse.ant.core_[3.1.0,4.0.0). !SUBENTRY 2 org.eclipse.core.resources 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required bundle org.eclipse.core.expressions_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.core.resources 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.3.0,2.0.0). !SUBENTRY 2 org.eclipse.core.resources 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required bundle org.eclipse.core.runtime_[3.7.0,4.0.0). !SUBENTRY 2 org.eclipse.core.resources 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.142 !MESSAGE Bundle org.eclipse.core.runtime_3.8.0.v20120912-155025 [46] was not resolved. !SUBENTRY 2 org.eclipse.core.runtime 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required bundle org.eclipse.equinox.common_[3.6.100,4.0.0). !SUBENTRY 2 org.eclipse.core.runtime 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required bundle org.eclipse.core.jobs_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.core.runtime 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required bundle org.eclipse.equinox.registry_[3.4.0,4.0.0). !SUBENTRY 2 org.eclipse.core.runtime 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required bundle org.eclipse.equinox.preferences_[3.4.0,4.0.0). !SUBENTRY 2 org.eclipse.core.runtime 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required bundle org.eclipse.core.contenttype_[3.3.0,4.0.0). !SUBENTRY 2 org.eclipse.core.runtime 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing optionally required bundle org.eclipse.core.runtime.compatibility.auth_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.core.runtime 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required bundle org.eclipse.equinox.app_1.0.0. !SUBENTRY 2 org.eclipse.core.runtime 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing dynamically imported package org.eclipse.core.internal.runtime.auth_0.0.0. !SUBENTRY 2 org.eclipse.core.runtime 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.142 !MESSAGE Bundle org.eclipse.core.runtime.compatibility_3.2.200.v20120521-2346 [47] was not resolved. !SUBENTRY 2 org.eclipse.core.runtime.compatibility 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.core.runtime.compatibility 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required bundle org.eclipse.update.configurator_[3.1.100,4.0.0). !SUBENTRY 2 org.eclipse.core.runtime.compatibility 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing imported package javax.xml.parsers_0.0.0. !SUBENTRY 2 org.eclipse.core.runtime.compatibility 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing imported package org.xml.sax_0.0.0. !SUBENTRY 2 org.eclipse.core.runtime.compatibility 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing imported package org.xml.sax.helpers_0.0.0. !SUBENTRY 2 org.eclipse.core.runtime.compatibility 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.142 !MESSAGE Bundle org.eclipse.core.runtime.compatibility.registry_3.5.101.v20130108-163257 [48] was not resolved. !SUBENTRY 2 org.eclipse.core.runtime.compatibility.registry 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing host org.eclipse.equinox.registry_[3.5.0,3.6.0). !SUBENTRY 2 org.eclipse.core.runtime.compatibility.registry 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.142 !MESSAGE Bundle org.eclipse.core.variables_3.2.600.v20120521-2012 [49] was not resolved. !SUBENTRY 2 org.eclipse.core.variables 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0). !SUBENTRY 2 org.eclipse.core.variables 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.142 !MESSAGE Bundle org.eclipse.debug.core_3.7.100.v20120521-2012 [50] was not resolved. !SUBENTRY 2 org.eclipse.debug.core 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required bundle org.eclipse.core.resources_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.debug.core 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required bundle org.eclipse.core.variables_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.debug.core 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required bundle org.eclipse.core.runtime_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.debug.core 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.2.0,2.0.0). !SUBENTRY 2 org.eclipse.debug.core 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required bundle org.eclipse.core.expressions_[3.4.0,4.0.0). !SUBENTRY 2 org.eclipse.debug.core 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing imported package com.ibm.icu.text_0.0.0. !SUBENTRY 2 org.eclipse.debug.core 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.142 !MESSAGE Bundle org.eclipse.debug.ui_3.8.2.v20130130-171415 [51] was not resolved. !SUBENTRY 2 org.eclipse.debug.ui 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required bundle org.eclipse.core.expressions_[3.4.0,4.0.0). !SUBENTRY 2 org.eclipse.debug.ui 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required bundle org.eclipse.core.variables_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.debug.ui 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.debug.ui 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required bundle org.eclipse.ui.console_[3.4.0,4.0.0). !SUBENTRY 2 org.eclipse.debug.ui 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required bundle org.eclipse.help_[3.4.0,4.0.0). !SUBENTRY 2 org.eclipse.debug.ui 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required bundle org.eclipse.debug.core_[3.7.0,4.0.0). !SUBENTRY 2 org.eclipse.debug.ui 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required bundle org.eclipse.jface.text_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.debug.ui 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.debug.ui 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required bundle org.eclipse.ui.ide_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.debug.ui 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required bundle org.eclipse.ui.editors_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.debug.ui 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required bundle org.eclipse.core.runtime_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.debug.ui 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.2.0,2.0.0). !SUBENTRY 2 org.eclipse.debug.ui 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing imported package com.ibm.icu.text_0.0.0. !SUBENTRY 2 org.eclipse.debug.ui 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing imported package org.eclipse.ui.forms.widgets_0.0.0. !SUBENTRY 2 org.eclipse.debug.ui 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.142 !MESSAGE Bundle org.eclipse.e4.core.commands_0.10.1.v20120523-1955 [52] was not resolved. !SUBENTRY 2 org.eclipse.e4.core.commands 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required bundle org.eclipse.equinox.common_[3.6.0,4.0.0). !SUBENTRY 2 org.eclipse.e4.core.commands 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required bundle org.eclipse.e4.core.di_0.9.0. !SUBENTRY 2 org.eclipse.e4.core.commands 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing imported package javax.annotation_1.0.0. !SUBENTRY 2 org.eclipse.e4.core.commands 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing imported package javax.inject_1.0.0. !SUBENTRY 2 org.eclipse.e4.core.commands 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing imported package org.eclipse.core.commands_0.0.0. !SUBENTRY 2 org.eclipse.e4.core.commands 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing imported package org.eclipse.core.commands.common_0.0.0. !SUBENTRY 2 org.eclipse.e4.core.commands 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing imported package org.eclipse.e4.core.contexts_0.0.0. !SUBENTRY 2 org.eclipse.e4.core.commands 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing imported package org.eclipse.e4.core.services.log_0.0.0. !SUBENTRY 2 org.eclipse.e4.core.commands 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing imported package org.eclipse.e4.core.services.util_0.0.0. !SUBENTRY 2 org.eclipse.e4.core.commands 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.142 !MESSAGE Bundle org.eclipse.e4.core.contexts_1.2.0.v20121221-192508 [53] was not resolved. !SUBENTRY 2 org.eclipse.e4.core.contexts 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required bundle org.eclipse.e4.core.di_0.0.0. !SUBENTRY 2 org.eclipse.e4.core.contexts 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing imported package javax.inject_1.0.0. !SUBENTRY 2 org.eclipse.e4.core.contexts 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.142 !MESSAGE Bundle org.eclipse.e4.core.di_1.2.0.v20121024-173149 [54] was not resolved. !SUBENTRY 2 org.eclipse.e4.core.di 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing imported package javax.annotation_1.0.0. !SUBENTRY 2 org.eclipse.e4.core.di 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing imported package javax.inject_1.0.0. !SUBENTRY 2 org.eclipse.e4.core.di 2 0 2018-02-07 10:43:57.142 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.143 !MESSAGE Bundle org.eclipse.e4.core.di.extensions_0.11.100.v20121024-182359 [55] was not resolved. !SUBENTRY 2 org.eclipse.e4.core.di.extensions 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.equinox.preferences_3.3.0. !SUBENTRY 2 org.eclipse.e4.core.di.extensions 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.e4.core.di_0.9.0. !SUBENTRY 2 org.eclipse.e4.core.di.extensions 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing imported package javax.annotation_1.0.0. !SUBENTRY 2 org.eclipse.e4.core.di.extensions 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing imported package javax.inject_1.0.0. !SUBENTRY 2 org.eclipse.e4.core.di.extensions 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.143 !MESSAGE Bundle org.eclipse.e4.core.services_1.0.0.v20120521-2346 [56] was not resolved. !SUBENTRY 2 org.eclipse.e4.core.services 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.equinox.common_3.4.0. !SUBENTRY 2 org.eclipse.e4.core.services 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.equinox.preferences_3.3.0. !SUBENTRY 2 org.eclipse.e4.core.services 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.core.jobs_3.5.0. !SUBENTRY 2 org.eclipse.e4.core.services 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.e4.core.di_0.0.0. !SUBENTRY 2 org.eclipse.e4.core.services 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.e4.core.contexts_0.0.0. !SUBENTRY 2 org.eclipse.e4.core.services 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing imported package javax.inject_1.0.0. !SUBENTRY 2 org.eclipse.e4.core.services 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.143 !MESSAGE Bundle org.eclipse.e4.ui.bindings_0.10.3.v20130123-162658 [57] was not resolved. !SUBENTRY 2 org.eclipse.e4.ui.bindings 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.swt_[3.6.0,4.0.0). !SUBENTRY 2 org.eclipse.e4.ui.bindings 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.core.commands_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.e4.ui.bindings 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.e4.core.contexts_1.0.0. !SUBENTRY 2 org.eclipse.e4.ui.bindings 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.e4.core.di_1.1.0. !SUBENTRY 2 org.eclipse.e4.ui.bindings 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing imported package javax.annotation_1.0.0. !SUBENTRY 2 org.eclipse.e4.ui.bindings 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing imported package javax.inject_1.0.0. !SUBENTRY 2 org.eclipse.e4.ui.bindings 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing imported package org.eclipse.e4.core.commands_0.0.0. !SUBENTRY 2 org.eclipse.e4.ui.bindings 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing imported package org.eclipse.e4.core.commands.internal_0.0.0. !SUBENTRY 2 org.eclipse.e4.ui.bindings 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing imported package org.eclipse.e4.core.services.log_0.0.0. !SUBENTRY 2 org.eclipse.e4.ui.bindings 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing imported package org.eclipse.e4.core.services.util_0.0.0. !SUBENTRY 2 org.eclipse.e4.ui.bindings 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing imported package org.eclipse.jface.bindings_0.0.0. !SUBENTRY 2 org.eclipse.e4.ui.bindings 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing imported package org.eclipse.jface.bindings.keys_0.0.0. !SUBENTRY 2 org.eclipse.e4.ui.bindings 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing imported package org.eclipse.jface.bindings.keys.formatting_0.0.0. !SUBENTRY 2 org.eclipse.e4.ui.bindings 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing imported package org.eclipse.jface.dialogs_0.0.0. !SUBENTRY 2 org.eclipse.e4.ui.bindings 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing imported package org.eclipse.jface.window_0.0.0. !SUBENTRY 2 org.eclipse.e4.ui.bindings 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.143 !MESSAGE Bundle org.eclipse.e4.ui.css.core_0.10.2.v20120912-132817 [58] was not resolved. !SUBENTRY 2 org.eclipse.e4.ui.css.core 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.w3c.css.sac_1.3.0. !SUBENTRY 2 org.eclipse.e4.ui.css.core 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.apache.batik.css_[1.6.0,1.7.0). !SUBENTRY 2 org.eclipse.e4.ui.css.core 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.equinox.common_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.e4.ui.css.core 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.core.runtime_[3.6.0,4.0.0). !SUBENTRY 2 org.eclipse.e4.ui.css.core 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing imported package org.w3c.dom.css_2.0.0. !SUBENTRY 2 org.eclipse.e4.ui.css.core 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.143 !MESSAGE Bundle org.eclipse.e4.ui.css.swt_0.10.3.v20130123-162658 [59] was not resolved. !SUBENTRY 2 org.eclipse.e4.ui.css.swt 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.e4.ui.css.core_0.9.0. !SUBENTRY 2 org.eclipse.e4.ui.css.swt 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.swt_[3.4.1,4.0.0). !SUBENTRY 2 org.eclipse.e4.ui.css.swt 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.w3c.css.sac_1.3.0. !SUBENTRY 2 org.eclipse.e4.ui.css.swt 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.core.runtime_[3.6.0,4.0.0). !SUBENTRY 2 org.eclipse.e4.ui.css.swt 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing imported package org.w3c.dom.css_2.0.0. !SUBENTRY 2 org.eclipse.e4.ui.css.swt 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.143 !MESSAGE Bundle org.eclipse.e4.ui.css.swt.theme_0.9.4.v20130123-162658 [60] was not resolved. !SUBENTRY 2 org.eclipse.e4.ui.css.swt.theme 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.swt_[3.6.0,4.0.0). !SUBENTRY 2 org.eclipse.e4.ui.css.swt.theme 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.e4.ui.css.swt_0.9.1. !SUBENTRY 2 org.eclipse.e4.ui.css.swt.theme 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.e4.ui.css.core_0.9.0. !SUBENTRY 2 org.eclipse.e4.ui.css.swt.theme 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.equinox.common_[3.6.0,4.0.0). !SUBENTRY 2 org.eclipse.e4.ui.css.swt.theme 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.w3c.css.sac_1.3.0. !SUBENTRY 2 org.eclipse.e4.ui.css.swt.theme 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.equinox.registry_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.e4.ui.css.swt.theme 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.equinox.preferences_[3.3.0,4.0.0). !SUBENTRY 2 org.eclipse.e4.ui.css.swt.theme 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.core.runtime_3.8.0. !SUBENTRY 2 org.eclipse.e4.ui.css.swt.theme 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing imported package org.w3c.dom.css_2.0.0. !SUBENTRY 2 org.eclipse.e4.ui.css.swt.theme 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.143 !MESSAGE Bundle org.eclipse.e4.ui.di_0.10.1.v20120523-1955 [61] was not resolved. !SUBENTRY 2 org.eclipse.e4.ui.di 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.e4.core.di_0.9.0. !SUBENTRY 2 org.eclipse.e4.ui.di 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.e4.core.di.extensions_0.9.0. !SUBENTRY 2 org.eclipse.e4.ui.di 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing imported package javax.inject_1.0.0. !SUBENTRY 2 org.eclipse.e4.ui.di 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.143 !MESSAGE Bundle org.eclipse.e4.ui.model.workbench_0.10.1.v20120523-1955 [62] was not resolved. !SUBENTRY 2 org.eclipse.e4.ui.model.workbench 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.core.runtime_[3.7.0,4.0.0). !SUBENTRY 2 org.eclipse.e4.ui.model.workbench 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.6.0,3.0.0). !SUBENTRY 2 org.eclipse.e4.ui.model.workbench 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.6.0,3.0.0). !SUBENTRY 2 org.eclipse.e4.ui.model.workbench 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.e4.core.services_0.9.0. !SUBENTRY 2 org.eclipse.e4.ui.model.workbench 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.e4.core.contexts_1.0.0. !SUBENTRY 2 org.eclipse.e4.ui.model.workbench 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.core.commands_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.e4.ui.model.workbench 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.e4.core.di_1.0.0. !SUBENTRY 2 org.eclipse.e4.ui.model.workbench 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.143 !MESSAGE Bundle org.eclipse.e4.ui.services_0.10.3.v20130123-162658 [63] was not resolved. !SUBENTRY 2 org.eclipse.e4.ui.services 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.core.commands_[3.4.0,4.0.0). !SUBENTRY 2 org.eclipse.e4.ui.services 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.e4.core.services_0.9.0. !SUBENTRY 2 org.eclipse.e4.ui.services 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.e4.core.contexts_0.9.0. !SUBENTRY 2 org.eclipse.e4.ui.services 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.e4.core.di_0.9.0. !SUBENTRY 2 org.eclipse.e4.ui.services 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.e4.ui.di_0.9.0. !SUBENTRY 2 org.eclipse.e4.ui.services 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing imported package javax.annotation_1.0.0. !SUBENTRY 2 org.eclipse.e4.ui.services 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing imported package javax.inject_1.0.0. !SUBENTRY 2 org.eclipse.e4.ui.services 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing imported package org.w3c.dom.css_2.0.0. !SUBENTRY 2 org.eclipse.e4.ui.services 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.143 !MESSAGE Bundle org.eclipse.e4.ui.widgets_0.12.3.v20130123-162658 [64] was not resolved. !SUBENTRY 2 org.eclipse.e4.ui.widgets 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.swt_[3.6.0,4.0.0). !SUBENTRY 2 org.eclipse.e4.ui.widgets 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.143 !MESSAGE Bundle org.eclipse.e4.ui.workbench_0.11.0.v20130125-100758 [65] was not resolved. !SUBENTRY 2 org.eclipse.e4.ui.workbench 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.e4.ui.model.workbench_0.9.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.equinox.common_[3.4.0,4.0.0). !SUBENTRY 2 org.eclipse.e4.ui.workbench 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.e4.ui.services_0.9.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.equinox.registry_[3.4.0,4.0.0). !SUBENTRY 2 org.eclipse.e4.ui.workbench 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.e4.core.services_0.9.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.e4.core.contexts_1.0.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.e4.core.di_1.1.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.core.jobs_[3.4.0,4.0.0). !SUBENTRY 2 org.eclipse.e4.ui.workbench 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.core.commands_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.e4.ui.workbench 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.e4.core.commands_0.9.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.emf.ecore.change_2.5.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.core.expressions_[3.4.200,4.0.0). !SUBENTRY 2 org.eclipse.e4.ui.workbench 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.e4.ui.di_0.9.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing imported package com.ibm.icu.text_3.8.1. !SUBENTRY 2 org.eclipse.e4.ui.workbench 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing imported package javax.annotation_1.0.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing imported package javax.inject_1.0.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.143 !MESSAGE Bundle org.eclipse.e4.ui.workbench.addons.swt_0.10.3.v20130124-185622 [66] was not resolved. !SUBENTRY 2 org.eclipse.e4.ui.workbench.addons.swt 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.e4.ui.model.workbench_0.9.1. !SUBENTRY 2 org.eclipse.e4.ui.workbench.addons.swt 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.e4.core.contexts_0.9.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench.addons.swt 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.e4.core.di_0.9.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench.addons.swt 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.e4.ui.workbench_0.9.1. !SUBENTRY 2 org.eclipse.e4.ui.workbench.addons.swt 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.e4.core.services_0.9.1. !SUBENTRY 2 org.eclipse.e4.ui.workbench.addons.swt 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.e4.ui.workbench.renderers.swt_0.9.1. !SUBENTRY 2 org.eclipse.e4.ui.workbench.addons.swt 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.e4.ui.widgets_0.11.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench.addons.swt 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.e4.ui.css.swt_0.9.1. !SUBENTRY 2 org.eclipse.e4.ui.workbench.addons.swt 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.e4.ui.css.core_0.9.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench.addons.swt 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.swt_[3.7.0,4.0.0). !SUBENTRY 2 org.eclipse.e4.ui.workbench.addons.swt 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.jface_[3.7.0,4.0.0). !SUBENTRY 2 org.eclipse.e4.ui.workbench.addons.swt 2 0 2018-02-07 10:43:57.143 !MESSAGE Missing required bundle org.eclipse.core.runtime_[3.7.0,4.0.0). !SUBENTRY 2 org.eclipse.e4.ui.workbench.addons.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.e4.ui.di_0.10.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench.addons.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing imported package javax.annotation_1.0.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench.addons.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing imported package javax.inject_1.0.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench.addons.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing imported package org.eclipse.e4.ui.internal.workbench.swt_0.0.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench.addons.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.144 !MESSAGE Bundle org.eclipse.e4.ui.workbench.renderers.swt_0.10.3.v20130124-170312 [67] was not resolved. !SUBENTRY 2 org.eclipse.e4.ui.workbench.renderers.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.e4.ui.workbench_0.9.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench.renderers.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.e4.core.services_0.9.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench.renderers.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.e4.core.contexts_1.0.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench.renderers.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.e4.core.di_1.1.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench.renderers.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.e4.ui.services_0.9.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench.renderers.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.swt_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.e4.ui.workbench.renderers.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.jface_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.e4.ui.workbench.renderers.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.e4.ui.workbench.swt_0.9.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench.renderers.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.e4.ui.model.workbench_0.9.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench.renderers.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.e4.core.commands_0.9.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench.renderers.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.e4.ui.bindings_0.9.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench.renderers.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.equinox.common_[3.6.0,4.0.0). !SUBENTRY 2 org.eclipse.e4.ui.workbench.renderers.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.core.expressions_[3.4.200,4.0.0). !SUBENTRY 2 org.eclipse.e4.ui.workbench.renderers.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.e4.ui.css.swt.theme_0.9.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench.renderers.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.e4.ui.css.core_0.9.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench.renderers.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.e4.ui.di_0.9.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench.renderers.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing imported package javax.annotation_1.0.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench.renderers.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing imported package javax.inject_1.0.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench.renderers.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing imported package org.w3c.dom.css_2.0.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench.renderers.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.144 !MESSAGE Bundle org.eclipse.e4.ui.workbench.swt_0.10.3.v20130124-133900 [68] was not resolved. !SUBENTRY 2 org.eclipse.e4.ui.workbench.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.equinox.registry_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.e4.ui.workbench.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.equinox.app_[1.3.0,2.0.0). !SUBENTRY 2 org.eclipse.e4.ui.workbench.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.e4.ui.workbench_0.10.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.e4.core.services_1.0.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.e4.ui.services_0.1.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.jface_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.e4.ui.workbench.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.core.databinding_[1.2.0,2.0.0). !SUBENTRY 2 org.eclipse.e4.ui.workbench.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.jface.databinding_[1.3.0,2.0.0). !SUBENTRY 2 org.eclipse.e4.ui.workbench.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.e4.ui.css.core_0.9.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.e4.ui.css.swt_0.9.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.w3c.css.sac_1.3.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.e4.ui.bindings_0.9.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.e4.core.contexts_1.0.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.e4.ui.workbench3_0.11.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.core.jobs_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.e4.ui.workbench.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.e4.core.di_1.1.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.e4.ui.css.swt.theme_0.9.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.core.expressions_[3.4.200,4.0.0). !SUBENTRY 2 org.eclipse.e4.ui.workbench.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.core.runtime_[3.6.0,4.0.0). !SUBENTRY 2 org.eclipse.e4.ui.workbench.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.e4.core.commands_0.9.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.e4.ui.widgets_0.11.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.e4.ui.di_0.9.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing imported package com.ibm.icu.text_4.2.1. !SUBENTRY 2 org.eclipse.e4.ui.workbench.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing imported package javax.annotation_1.0.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing imported package javax.inject_1.0.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing imported package org.apache.batik.css.engine_1.6.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing imported package org.w3c.dom.css_2.0.0. !SUBENTRY 2 org.eclipse.e4.ui.workbench.swt 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.144 !MESSAGE Bundle org.eclipse.e4.ui.workbench3_0.12.0.v20120521-2329 [69] was not resolved. !SUBENTRY 2 org.eclipse.e4.ui.workbench3 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.equinox.common_[3.6.0,4.0.0). !SUBENTRY 2 org.eclipse.e4.ui.workbench3 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.swt_[3.6.0,4.0.0). !SUBENTRY 2 org.eclipse.e4.ui.workbench3 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.equinox.registry_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.e4.ui.workbench3 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.144 !MESSAGE Bundle org.eclipse.ecf_3.1.300.v20120610-1946 [70] was not resolved. !SUBENTRY 2 org.eclipse.ecf 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.equinox.common_0.0.0. !SUBENTRY 2 org.eclipse.ecf 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.equinox.registry_0.0.0. !SUBENTRY 2 org.eclipse.ecf 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.ecf.identity_0.0.0. !SUBENTRY 2 org.eclipse.ecf 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing imported package org.eclipse.core.runtime.jobs_0.0.0. !SUBENTRY 2 org.eclipse.ecf 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing optionally imported package org.eclipse.equinox.concurrent.future_1.0.0. !SUBENTRY 2 org.eclipse.ecf 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.144 !MESSAGE Bundle org.eclipse.ecf.filetransfer_5.0.0.v20120610-1946 [71] was not resolved. !SUBENTRY 2 org.eclipse.ecf.filetransfer 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.equinox.common_0.0.0. !SUBENTRY 2 org.eclipse.ecf.filetransfer 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.equinox.registry_0.0.0. !SUBENTRY 2 org.eclipse.ecf.filetransfer 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.ecf_0.0.0. !SUBENTRY 2 org.eclipse.ecf.filetransfer 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing imported package org.eclipse.core.runtime.jobs_0.0.0. !SUBENTRY 2 org.eclipse.ecf.filetransfer 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.144 !MESSAGE Bundle org.eclipse.ecf.identity_3.1.200.v20120610-1946 [72] was not resolved. !SUBENTRY 2 org.eclipse.ecf.identity 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.equinox.common_0.0.0. !SUBENTRY 2 org.eclipse.ecf.identity 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.equinox.registry_0.0.0. !SUBENTRY 2 org.eclipse.ecf.identity 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.144 !MESSAGE Bundle org.eclipse.ecf.provider.filetransfer_3.2.0.v20120610-1946 [73] was not resolved. !SUBENTRY 2 org.eclipse.ecf.provider.filetransfer 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.equinox.common_0.0.0. !SUBENTRY 2 org.eclipse.ecf.provider.filetransfer 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.ecf_0.0.0. !SUBENTRY 2 org.eclipse.ecf.provider.filetransfer 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.ecf.filetransfer_0.0.0. !SUBENTRY 2 org.eclipse.ecf.provider.filetransfer 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.equinox.registry_0.0.0. !SUBENTRY 2 org.eclipse.ecf.provider.filetransfer 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing optionally imported package org.eclipse.core.net.proxy_0.0.0. !SUBENTRY 2 org.eclipse.ecf.provider.filetransfer 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing imported package org.eclipse.core.runtime.jobs_0.0.0. !SUBENTRY 2 org.eclipse.ecf.provider.filetransfer 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing imported package org.eclipse.ecf.provider.filetransfer.events.socket_[1.0.0,2.0.0). !SUBENTRY 2 org.eclipse.ecf.provider.filetransfer 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.144 !MESSAGE Bundle org.eclipse.ecf.provider.filetransfer.httpclient_4.0.200.v20120610-1946 [74] was not resolved. !SUBENTRY 2 org.eclipse.ecf.provider.filetransfer.httpclient 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.equinox.common_0.0.0. !SUBENTRY 2 org.eclipse.ecf.provider.filetransfer.httpclient 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.ecf.provider.filetransfer_0.0.0. !SUBENTRY 2 org.eclipse.ecf.provider.filetransfer.httpclient 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.ecf_0.0.0. !SUBENTRY 2 org.eclipse.ecf.provider.filetransfer.httpclient 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required bundle org.eclipse.ecf.filetransfer_0.0.0. !SUBENTRY 2 org.eclipse.ecf.provider.filetransfer.httpclient 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing imported package org.apache.commons.httpclient_[3.0.1,3.1.0]. !SUBENTRY 2 org.eclipse.ecf.provider.filetransfer.httpclient 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing imported package org.apache.commons.httpclient.auth_[3.0.1,3.1.0]. !SUBENTRY 2 org.eclipse.ecf.provider.filetransfer.httpclient 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing imported package org.apache.commons.httpclient.methods_[3.0.1,3.1.0]. !SUBENTRY 2 org.eclipse.ecf.provider.filetransfer.httpclient 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing imported package org.apache.commons.httpclient.params_[3.0.1,3.1.0]. !SUBENTRY 2 org.eclipse.ecf.provider.filetransfer.httpclient 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing imported package org.apache.commons.httpclient.protocol_[3.0.1,3.1.0]. !SUBENTRY 2 org.eclipse.ecf.provider.filetransfer.httpclient 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing imported package org.apache.commons.httpclient.util_[3.0.1,3.1.0]. !SUBENTRY 2 org.eclipse.ecf.provider.filetransfer.httpclient 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing imported package org.eclipse.core.runtime.jobs_0.0.0. !SUBENTRY 2 org.eclipse.ecf.provider.filetransfer.httpclient 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.144 !MESSAGE Bundle org.eclipse.ecf.provider.filetransfer.httpclient.ssl_1.0.0.v20120610-1946 [75] was not resolved. !SUBENTRY 2 org.eclipse.ecf.provider.filetransfer.httpclient.ssl 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing host org.eclipse.ecf.provider.filetransfer.httpclient_0.0.0. !SUBENTRY 2 org.eclipse.ecf.provider.filetransfer.httpclient.ssl 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.144 !MESSAGE Bundle org.eclipse.ecf.provider.filetransfer.ssl_1.0.0.v20120610-1946 [76] was not resolved. !SUBENTRY 2 org.eclipse.ecf.provider.filetransfer.ssl 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing host org.eclipse.ecf.provider.filetransfer_2.0.0. !SUBENTRY 2 org.eclipse.ecf.provider.filetransfer.ssl 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing imported package javax.net.ssl_0.0.0. !SUBENTRY 2 org.eclipse.ecf.provider.filetransfer.ssl 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.144 !MESSAGE Bundle org.eclipse.ecf.ssl_1.0.100.v20120610-1946 [77] was not resolved. !SUBENTRY 2 org.eclipse.ecf.ssl 2 0 2018-02-07 10:43:57.144 !MESSAGE Missing host org.eclipse.ecf_0.0.0. !SUBENTRY 2 org.eclipse.ecf.ssl 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package javax.net_0.0.0. !SUBENTRY 2 org.eclipse.ecf.ssl 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package javax.net.ssl_0.0.0. !SUBENTRY 2 org.eclipse.ecf.ssl 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.145 !MESSAGE Bundle org.eclipse.emf.common_2.8.0.v20130125-0546 [78] was not resolved. !SUBENTRY 2 org.eclipse.emf.common 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing required bundle org.eclipse.core.runtime_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.emf.common 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.145 !MESSAGE Bundle org.eclipse.emf.ecore_2.8.3.v20130125-0546 [79] was not resolved. !SUBENTRY 2 org.eclipse.emf.ecore 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing required bundle org.eclipse.core.runtime_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.emf.ecore 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing required bundle org.eclipse.emf.common_[2.8.0,3.0.0). !SUBENTRY 2 org.eclipse.emf.ecore 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing optionally required bundle org.eclipse.core.resources_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.emf.ecore 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.145 !MESSAGE Bundle org.eclipse.emf.ecore.change_2.8.0.v20130125-0546 [80] was not resolved. !SUBENTRY 2 org.eclipse.emf.ecore.change 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing required bundle org.eclipse.core.runtime_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.emf.ecore.change 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.8.0,3.0.0). !SUBENTRY 2 org.eclipse.emf.ecore.change 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.145 !MESSAGE Bundle org.eclipse.emf.ecore.xmi_2.8.1.v20130125-0546 [81] was not resolved. !SUBENTRY 2 org.eclipse.emf.ecore.xmi 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing required bundle org.eclipse.core.runtime_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.emf.ecore.xmi 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.8.0,3.0.0). !SUBENTRY 2 org.eclipse.emf.ecore.xmi 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.145 !MESSAGE Bundle org.eclipse.equinox.app_1.3.100.v20120522-1841 [82] was not resolved. !SUBENTRY 2 org.eclipse.equinox.app 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing required bundle org.eclipse.equinox.registry_[3.4.0,4.0.0). !SUBENTRY 2 org.eclipse.equinox.app 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing required bundle org.eclipse.equinox.common_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.equinox.app 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=OSGi/Minimum)(version=1.2))(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.145 !MESSAGE Bundle org.eclipse.equinox.bidi_0.9.100.v20121107-021609 [83] was not resolved. !SUBENTRY 2 org.eclipse.equinox.bidi 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing required bundle org.eclipse.equinox.common_3.6.0. !SUBENTRY 2 org.eclipse.equinox.bidi 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing required bundle org.eclipse.equinox.registry_3.5.0. !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.145 !MESSAGE Bundle org.eclipse.equinox.common_3.6.100.v20120522-1841 [84] was not resolved. !SUBENTRY 2 org.eclipse.equinox.common 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.145 !MESSAGE Bundle org.eclipse.equinox.console_1.0.0.v20120522-1841 [85] was not resolved. !SUBENTRY 2 org.eclipse.equinox.console 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.145 !MESSAGE Bundle org.eclipse.equinox.frameworkadmin_2.0.100.v20120913-155515 [88] was not resolved. !SUBENTRY 2 org.eclipse.equinox.frameworkadmin 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing required bundle org.eclipse.equinox.common_3.4.0. !SUBENTRY 2 org.eclipse.equinox.frameworkadmin 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.145 !MESSAGE Bundle org.eclipse.equinox.frameworkadmin.equinox_1.0.400.v20120913-155709 [89] was not resolved. !SUBENTRY 2 org.eclipse.equinox.frameworkadmin.equinox 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing required bundle org.eclipse.equinox.common_0.0.0. !SUBENTRY 2 org.eclipse.equinox.frameworkadmin.equinox 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package org.eclipse.equinox.frameworkadmin_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.frameworkadmin.equinox 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package org.eclipse.equinox.internal.frameworkadmin.utils_0.0.0. !SUBENTRY 2 org.eclipse.equinox.frameworkadmin.equinox 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.configuratormanipulator_0.0.0. !SUBENTRY 2 org.eclipse.equinox.frameworkadmin.equinox 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.frameworkadmin_0.0.0. !SUBENTRY 2 org.eclipse.equinox.frameworkadmin.equinox 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.145 !MESSAGE Bundle org.eclipse.equinox.http.jetty_3.0.1.v20121109-203239 [90] was not resolved. !SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package javax.servlet_[2.6.0,4.0.0). !SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package javax.servlet.http_[2.6.0,4.0.0). !SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package org.eclipse.equinox.http.servlet_1.0.0. !SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package org.eclipse.jetty.http_[8.0.0,9.0.0). !SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package org.eclipse.jetty.io.bio_[8.0.0,9.0.0). !SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package org.eclipse.jetty.io.nio_[8.0.0,9.0.0). !SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package org.eclipse.jetty.server_[8.0.0,9.0.0). !SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package org.eclipse.jetty.server.bio_[8.0.0,9.0.0). !SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package org.eclipse.jetty.server.handler_[8.0.0,9.0.0). !SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package org.eclipse.jetty.server.nio_[8.0.0,9.0.0). !SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package org.eclipse.jetty.server.session_[8.0.0,9.0.0). !SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package org.eclipse.jetty.server.ssl_[8.0.0,9.0.0). !SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package org.eclipse.jetty.servlet_[8.0.0,9.0.0). !SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package org.eclipse.jetty.util_[8.0.0,9.0.0). !SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package org.eclipse.jetty.util.component_[8.0.0,9.0.0). !SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package org.eclipse.jetty.util.log_[8.0.0,9.0.0). !SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.145 !MESSAGE Bundle org.eclipse.equinox.http.registry_1.1.200.v20120912-130548 [91] was not resolved. !SUBENTRY 2 org.eclipse.equinox.http.registry 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing required bundle org.eclipse.equinox.common_0.0.0. !SUBENTRY 2 org.eclipse.equinox.http.registry 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing required bundle org.eclipse.equinox.registry_0.0.0. !SUBENTRY 2 org.eclipse.equinox.http.registry 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package javax.servlet_2.3.0. !SUBENTRY 2 org.eclipse.equinox.http.registry 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package javax.servlet.http_2.3.0. !SUBENTRY 2 org.eclipse.equinox.http.registry 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.145 !MESSAGE Bundle org.eclipse.equinox.http.servlet_1.1.300.v20120912-130548 [92] was not resolved. !SUBENTRY 2 org.eclipse.equinox.http.servlet 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package javax.servlet_[2.3.0,3.1.0). !SUBENTRY 2 org.eclipse.equinox.http.servlet 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing optionally imported package javax.servlet.annotation_2.6.0. !SUBENTRY 2 org.eclipse.equinox.http.servlet 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing optionally imported package javax.servlet.descriptor_2.6.0. !SUBENTRY 2 org.eclipse.equinox.http.servlet 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package javax.servlet.http_[2.3.0,3.1.0). !SUBENTRY 2 org.eclipse.equinox.http.servlet 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.145 !MESSAGE Bundle org.eclipse.equinox.jsp.jasper_1.0.400.v20120912-130548 [93] was not resolved. !SUBENTRY 2 org.eclipse.equinox.jsp.jasper 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package javax.servlet_[2.4.0,3.1.0). !SUBENTRY 2 org.eclipse.equinox.jsp.jasper 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing optionally imported package javax.servlet.annotation_2.6.0. !SUBENTRY 2 org.eclipse.equinox.jsp.jasper 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing optionally imported package javax.servlet.descriptor_2.6.0. !SUBENTRY 2 org.eclipse.equinox.jsp.jasper 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package javax.servlet.http_[2.4.0,3.1.0). !SUBENTRY 2 org.eclipse.equinox.jsp.jasper 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package javax.servlet.jsp_[2.0.0,2.3.0). !SUBENTRY 2 org.eclipse.equinox.jsp.jasper 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package org.apache.jasper.servlet_[0.0.0,6.0.0). !SUBENTRY 2 org.eclipse.equinox.jsp.jasper 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.145 !MESSAGE Bundle org.eclipse.equinox.jsp.jasper.registry_1.0.300.v20120912-130548 [94] was not resolved. !SUBENTRY 2 org.eclipse.equinox.jsp.jasper.registry 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing required bundle org.eclipse.equinox.registry_0.0.0. !SUBENTRY 2 org.eclipse.equinox.jsp.jasper.registry 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing required bundle org.eclipse.equinox.common_0.0.0. !SUBENTRY 2 org.eclipse.equinox.jsp.jasper.registry 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package org.eclipse.equinox.jsp.jasper_0.0.0. !SUBENTRY 2 org.eclipse.equinox.jsp.jasper.registry 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package javax.servlet_2.4.0. !SUBENTRY 2 org.eclipse.equinox.jsp.jasper.registry 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package javax.servlet.http_2.4.0. !SUBENTRY 2 org.eclipse.equinox.jsp.jasper.registry 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.145 !MESSAGE Bundle org.eclipse.equinox.p2.artifact.repository_1.1.200.v20120430-1959 [97] was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing required bundle org.eclipse.equinox.common_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing required bundle org.eclipse.equinox.registry_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing required bundle org.eclipse.equinox.p2.metadata_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package javax.xml.parsers_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package org.eclipse.core.runtime.jobs_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.core.helpers_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.jarprocessor_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.metadata_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.persistence_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.repository_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.repository.helpers_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core.eventbus_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.repository_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package org.eclipse.equinox.p2.core_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package org.eclipse.equinox.p2.core.spi_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.artifact_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.artifact.spi_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.spi_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing optionally imported package org.eclipse.internal.provisional.equinox.p2.jarprocessor_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package org.osgi.service.prefs_1.1.1. !SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package org.w3c.dom_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing optionally imported package org.xml.sax_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.145 !MESSAGE Bundle org.eclipse.equinox.p2.console_1.0.300.v20120429-0125 [98] was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.console 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing required bundle org.eclipse.equinox.common_3.3.0. !SUBENTRY 2 org.eclipse.equinox.p2.console 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.core.helpers_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.console 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.director_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.console 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package org.eclipse.equinox.p2.core_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.console 2 0 2018-02-07 10:43:57.145 !MESSAGE Missing imported package org.eclipse.equinox.p2.engine_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.console 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.metadata_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.console 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.planner_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.console 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.query_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.console 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.console 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.artifact_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.console 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.metadata_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.console 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.146 !MESSAGE Bundle org.eclipse.equinox.p2.core_2.2.0.v20120430-0525 [99] was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.core 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing required bundle org.eclipse.equinox.common_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.core 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.146 !MESSAGE Bundle org.eclipse.equinox.p2.director_2.2.0.v20120524-0542 [100] was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.director 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing required bundle org.eclipse.equinox.common_[3.3.0,4.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.director 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing required bundle org.sat4j.core_[2.2.0,2.4.0). !SUBENTRY 2 org.eclipse.equinox.p2.director 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing required bundle org.sat4j.pb_[2.2.0,2.4.0). !SUBENTRY 2 org.eclipse.equinox.p2.director 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing required bundle org.eclipse.core.jobs_[3.3.0,4.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.director 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing required bundle org.eclipse.equinox.p2.metadata_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.director 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.core.helpers_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.director 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.configurator_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.director 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.core_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.director 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.core.spi_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.director 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.engine_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.director 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.engine.query_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.director 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.146 !MESSAGE Bundle org.eclipse.equinox.p2.director.app_1.0.300.v20120428-0517 [101] was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.director.app 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing required bundle org.eclipse.equinox.common_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.director.app 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.app_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.director.app 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.core.helpers_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.director.app 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.director_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.director.app 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core.eventbus_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.director.app 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.director_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.director.app 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.repository_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.director.app 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.core_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.director.app 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.core.spi_[2.1.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.director.app 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.engine_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.director.app 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.engine.query_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.director.app 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.metadata_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.director.app 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.metadata.expression_2.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.director.app 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.planner_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.director.app 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.query_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.director.app 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.director.app 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.artifact_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.director.app 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.metadata_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.director.app 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.146 !MESSAGE Bundle org.eclipse.equinox.p2.directorywatcher_1.0.300.v20110808-1657 [102] was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.directorywatcher 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing required bundle org.eclipse.equinox.common_[3.3.0,4.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.directorywatcher 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.artifact.repository.simple_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.directorywatcher 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.core.helpers_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.directorywatcher 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.metadata.expression_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.directorywatcher 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.update_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.directorywatcher 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.core_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.directorywatcher 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.metadata_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.directorywatcher 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.publisher_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.directorywatcher 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.publisher.actions_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.directorywatcher 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.publisher.eclipse_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.directorywatcher 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.query_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.directorywatcher 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.directorywatcher 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.artifact_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.directorywatcher 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.artifact.spi_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.directorywatcher 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.metadata_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.directorywatcher 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.146 !MESSAGE Bundle org.eclipse.equinox.p2.engine_2.2.0.v20130121-021919 [103] was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing required bundle org.eclipse.equinox.common_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing required bundle org.eclipse.equinox.registry_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing required bundle org.eclipse.core.jobs_[3.4.0,4.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package javax.xml.parsers_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.core.internal.preferences_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.core.runtime.preferences_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.core.helpers_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.metadata_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.metadata.index_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.metadata.repository.io_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.persistence_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.repository_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core.eventbus_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.repository_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.core_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.core.spi_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.metadata_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.metadata.expression_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.metadata.index_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.query_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.artifact_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.metadata_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.metadata.spi_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.spi_2.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.security.storage_1.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.osgi.service.prefs_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.xml.sax_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.146 !MESSAGE Bundle org.eclipse.equinox.p2.extensionlocation_1.2.100.v20110808-1657 [104] was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.extensionlocation 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing required bundle org.eclipse.equinox.common_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.extensionlocation 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing required bundle org.eclipse.equinox.p2.metadata_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.extensionlocation 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.artifact.repository.simple_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.extensionlocation 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.core.helpers_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.extensionlocation 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.metadata.repository_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.extensionlocation 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.publisher.eclipse_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.extensionlocation 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.touchpoint.eclipse_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.extensionlocation 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.update_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.extensionlocation 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.directorywatcher_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.extensionlocation 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.core_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.extensionlocation 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.engine_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.extensionlocation 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.publisher_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.extensionlocation 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.publisher.eclipse_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.extensionlocation 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.extensionlocation 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.artifact_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.extensionlocation 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.artifact.spi_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.extensionlocation 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.metadata_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.extensionlocation 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.metadata.spi_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.extensionlocation 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.spi_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.extensionlocation 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.146 !MESSAGE Bundle org.eclipse.equinox.p2.garbagecollector_1.0.200.v20110808-1657 [105] was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.garbagecollector 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing required bundle org.eclipse.equinox.p2.engine_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.garbagecollector 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing required bundle org.eclipse.equinox.registry_[3.4.0,4.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.garbagecollector 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.core.runtime.preferences_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.garbagecollector 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.app_1.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.garbagecollector 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.core.helpers_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.garbagecollector 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core.eventbus_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.garbagecollector 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.core_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.garbagecollector 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.core.spi_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.garbagecollector 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.metadata_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.garbagecollector 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.query_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.garbagecollector 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.garbagecollector 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.artifact_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.garbagecollector 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing imported package org.osgi.service.prefs_1.1.0. !SUBENTRY 2 org.eclipse.equinox.p2.garbagecollector 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.146 !MESSAGE Bundle org.eclipse.equinox.p2.jarprocessor_1.0.200.v20110808-1657 [106] was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.jarprocessor 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing required bundle org.eclipse.equinox.common_3.3.0. !SUBENTRY 2 org.eclipse.equinox.p2.jarprocessor 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing optionally imported package org.eclipse.core.runtime.jobs_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.jarprocessor 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.146 !MESSAGE Bundle org.eclipse.equinox.p2.metadata_2.1.0.v20120430-2001 [107] was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.metadata 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing required bundle org.eclipse.equinox.common_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.metadata 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing required bundle org.eclipse.equinox.p2.core_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.metadata 2 0 2018-02-07 10:43:57.146 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.147 !MESSAGE Bundle org.eclipse.equinox.p2.metadata.repository_1.2.100.v20120524-1717 [108] was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.metadata.repository 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing required bundle org.eclipse.equinox.common_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.metadata.repository 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing required bundle org.eclipse.equinox.registry_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.metadata.repository 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package javax.xml.parsers_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.metadata.repository 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.core.helpers_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.metadata.repository 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.metadata_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.metadata.repository 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.metadata.index_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.metadata.repository 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.persistence_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.metadata.repository 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.repository_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.metadata.repository 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.repository.helpers_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.metadata.repository 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core.eventbus_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.metadata.repository 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.repository_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.metadata.repository 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.core_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.metadata.repository 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.core.spi_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.metadata.repository 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.metadata_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.metadata.repository 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.metadata.expression_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.metadata.repository 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.metadata.index_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.metadata.repository 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.query_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.metadata.repository 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.metadata.repository 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.metadata_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.metadata.repository 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.metadata.spi_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.metadata.repository 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.spi_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.metadata.repository 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.osgi.service.prefs_1.1.1. !SUBENTRY 2 org.eclipse.equinox.p2.metadata.repository 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.xml.sax_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.metadata.repository 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.147 !MESSAGE Bundle org.eclipse.equinox.p2.operations_2.2.0.v20130119-010614 [109] was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.operations 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing required bundle org.eclipse.equinox.common_3.6.0. !SUBENTRY 2 org.eclipse.equinox.p2.operations 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing required bundle org.eclipse.core.jobs_3.5.0. !SUBENTRY 2 org.eclipse.equinox.p2.operations 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.core.helpers_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.operations 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.director_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.operations 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.metadata.query_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.operations 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.repository.helpers_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.operations 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.configurator_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.operations 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core.eventbus_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.operations 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.director_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.operations 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.core_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.operations 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.engine_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.operations 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.engine.query_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.operations 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.metadata_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.operations 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.planner_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.operations 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.query_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.operations 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.operations 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.artifact_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.operations 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.metadata_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.operations 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.147 !MESSAGE Bundle org.eclipse.equinox.p2.publisher_1.2.0.v20121002-080415 [110] was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.publisher 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing required bundle org.eclipse.equinox.common_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.publisher 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing optionally imported package org.eclipse.equinox.app_1.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.publisher 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.artifact.repository_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.publisher 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.artifact.repository.simple_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.publisher 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.core.helpers_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.publisher 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.metadata_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.publisher 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.metadata.expression_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.publisher 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.metadata.index_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.publisher 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.metadata.repository_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.publisher 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.core_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.publisher 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.metadata_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.publisher 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.metadata.expression_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.publisher 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.metadata.index_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.publisher 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.query_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.publisher 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.publisher 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.artifact_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.publisher 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.artifact.spi_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.publisher 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.metadata_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.publisher 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.osgi.service.application_1.1.0. !SUBENTRY 2 org.eclipse.equinox.p2.publisher 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.147 !MESSAGE Bundle org.eclipse.equinox.p2.publisher.eclipse_1.1.0.v20120913-155635 [111] was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.publisher.eclipse 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing required bundle org.eclipse.equinox.common_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.publisher.eclipse 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.app_[1.0.0,2.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.publisher.eclipse 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.frameworkadmin_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.publisher.eclipse 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.internal.frameworkadmin.equinox_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.publisher.eclipse 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.internal.frameworkadmin.utils_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.publisher.eclipse 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.artifact.repository_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.publisher.eclipse 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.core.helpers_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.publisher.eclipse 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.metadata_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.publisher.eclipse 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.metadata.repository_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.publisher.eclipse 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.publisher_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.publisher.eclipse 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.frameworkadmin_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.publisher.eclipse 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.core_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.publisher.eclipse 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.core.spi_[2.1.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.publisher.eclipse 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.metadata_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.publisher.eclipse 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.metadata.expression_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.publisher.eclipse 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.publisher_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.publisher.eclipse 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.publisher.actions_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.publisher.eclipse 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.query_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.publisher.eclipse 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.publisher.eclipse 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.artifact_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.publisher.eclipse 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.artifact.spi_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.publisher.eclipse 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.metadata_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.publisher.eclipse 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.spi_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.publisher.eclipse 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.simpleconfigurator.manipulator_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.publisher.eclipse 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.spi.p2.publisher_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.publisher.eclipse 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.osgi.service.application_1.1.0. !SUBENTRY 2 org.eclipse.equinox.p2.publisher.eclipse 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.147 !MESSAGE Bundle org.eclipse.equinox.p2.ql_2.0.100.v20110808-1657 [112] was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.ql 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing required bundle org.eclipse.equinox.common_3.5.1. !SUBENTRY 2 org.eclipse.equinox.p2.ql 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.metadata.expression_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.ql 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.147 !MESSAGE Bundle org.eclipse.equinox.p2.reconciler.dropins_1.1.200.v20120301-2145 [113] was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing required bundle org.eclipse.equinox.common_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing required bundle org.eclipse.equinox.p2.touchpoint.eclipse_1.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.app_1.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.artifact.repository_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.core.helpers_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.director_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.extensionlocation_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.metadata.repository_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.update_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.configurator_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.directorywatcher_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.core_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.engine_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.engine.query_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.metadata_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.planner_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.query_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.artifact_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.artifact.spi_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.metadata_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.metadata.spi_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.147 !MESSAGE Bundle org.eclipse.equinox.p2.repository_2.2.0.v20120524-1945 [114] was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.repository 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing required bundle org.eclipse.equinox.common_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.repository 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing required bundle org.eclipse.equinox.registry_3.3.0. !SUBENTRY 2 org.eclipse.equinox.p2.repository 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package javax.xml.parsers_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.repository 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.core.runtime.jobs_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.repository 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.core.runtime.preferences_3.2.0. !SUBENTRY 2 org.eclipse.equinox.p2.repository 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.core_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.repository 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.core.helpers_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.repository 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.metadata_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.repository 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.repository.helpers_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.repository 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core.eventbus_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.repository 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.core_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.repository 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.core.spi_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.repository 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.metadata_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.repository 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.metadata.expression_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.repository 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.p2.query_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.repository 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.security.storage_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.repository 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.osgi.service.prefs_1.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.repository 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.xml.sax_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.repository 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.xml.sax.helpers_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.repository 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.147 !MESSAGE Bundle org.eclipse.equinox.p2.repository.tools_2.0.100.v20120501-1314 [115] was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.repository.tools 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing required bundle org.eclipse.equinox.common_3.3.0. !SUBENTRY 2 org.eclipse.equinox.p2.repository.tools 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing required bundle org.eclipse.equinox.registry_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.repository.tools 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.app_1.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.repository.tools 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.artifact.repository_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.repository.tools 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.artifact.repository.simple_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.repository.tools 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.core.helpers_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.repository.tools 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.director_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.repository.tools 2 0 2018-02-07 10:43:57.147 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.engine_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.repository.tools 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.engine.phases_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.repository.tools 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.metadata_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.repository.tools 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.metadata.repository_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.repository.tools 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.persistence_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.repository.tools 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.publisher.eclipse_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.repository.tools 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.repository_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.repository.tools 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.repository.helpers_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.repository.tools 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.director_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.repository.tools 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.core_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.repository.tools 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.engine_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.repository.tools 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.engine.spi_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.repository.tools 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.metadata_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.repository.tools 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.metadata.expression_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.repository.tools 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.planner_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.repository.tools 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.publisher.eclipse_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.repository.tools 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.query_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.repository.tools 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.repository.tools 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.artifact_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.repository.tools 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.artifact.spi_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.repository.tools 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.metadata_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.repository.tools 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.148 !MESSAGE Bundle org.eclipse.equinox.p2.touchpoint.eclipse_2.1.100.v20120428-0117 [116] was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing required bundle org.eclipse.equinox.common_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package javax.xml.parsers_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.frameworkadmin_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.core.helpers_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.engine_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.garbagecollector_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.metadata_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.frameworkadmin_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.repository_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.internal.simpleconfigurator.manipulator_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.core_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.core.spi_[2.1.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.engine_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.engine.spi_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.metadata_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.metadata.expression_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.planner_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing optionally imported package org.eclipse.equinox.p2.publisher_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing optionally imported package org.eclipse.equinox.p2.publisher.eclipse_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.query_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.artifact_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.artifact.spi_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.metadata_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.simpleconfigurator.manipulator_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.osgi.service.prefs_1.1.1. !SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.w3c.dom_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.xml.sax_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.148 !MESSAGE Bundle org.eclipse.equinox.p2.touchpoint.natives_1.1.0.v20130121-021919 [117] was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.natives 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing required bundle org.eclipse.equinox.common_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.natives 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.core.helpers_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.natives 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.engine_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.natives 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.core_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.natives 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.engine_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.natives 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.engine.spi_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.natives 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.metadata_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.natives 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.natives 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.artifact_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.natives 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.148 !MESSAGE Bundle org.eclipse.equinox.p2.transport.ecf_1.0.100.v20120913-155635 [118] was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.transport.ecf 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing required bundle org.eclipse.ecf_3.1.0. !SUBENTRY 2 org.eclipse.equinox.p2.transport.ecf 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing required bundle org.eclipse.ecf.filetransfer_4.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.transport.ecf 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing required bundle org.eclipse.ecf.provider.filetransfer_3.1.0. !SUBENTRY 2 org.eclipse.equinox.p2.transport.ecf 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing required bundle org.eclipse.equinox.p2.core_2.0.100. !SUBENTRY 2 org.eclipse.equinox.p2.transport.ecf 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing required bundle org.eclipse.equinox.p2.repository_2.1.0. !SUBENTRY 2 org.eclipse.equinox.p2.transport.ecf 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing required bundle org.eclipse.equinox.common_3.6.0. !SUBENTRY 2 org.eclipse.equinox.p2.transport.ecf 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing required bundle org.eclipse.core.jobs_3.5.100. !SUBENTRY 2 org.eclipse.equinox.p2.transport.ecf 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.148 !MESSAGE Bundle org.eclipse.equinox.p2.ui_2.2.0.v20130119-010614 [119] was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing required bundle org.eclipse.ui_3.6.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing required bundle org.eclipse.core.runtime_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing required bundle org.eclipse.core.expressions_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing required bundle org.eclipse.equinox.security.ui_[1.0.0,2.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package com.ibm.icu.text_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package javax.xml.parsers_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.artifact.repository_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.core.helpers_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.director_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.metadata_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.metadata.repository_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.repository.helpers_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.configurator_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core.eventbus_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.repository_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.core_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.core.spi_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.engine_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.engine.query_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.metadata_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.metadata.expression_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.operations_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.planner_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.query_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.artifact_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.metadata_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.w3c.dom_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.xml.sax_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.148 !MESSAGE Bundle org.eclipse.equinox.p2.ui.importexport_1.0.1.v20120913-155635 [120] was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing required bundle org.eclipse.ui_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing required bundle org.eclipse.core.runtime_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing required bundle org.eclipse.equinox.p2.ui_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing required bundle org.eclipse.equinox.p2.extensionlocation_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing required bundle org.eclipse.equinox.p2.metadata_2.1.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing required bundle org.eclipse.ui.forms_3.5.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.metadata.repository.io_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.persistence_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.ui_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.ui.dialogs_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.ui.model_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.ui.viewers_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.director_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.core_2.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.engine_2.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.engine.query_2.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.metadata_2.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.operations_2.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.planner_2.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.query_2.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository_2.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.artifact_2.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.artifact.spi_2.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.metadata_2.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.metadata.spi_2.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.148 !MESSAGE Bundle org.eclipse.equinox.p2.ui.sdk_1.0.200.v20120515-1650 [121] was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing required bundle org.eclipse.ui_3.6.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing required bundle org.eclipse.core.runtime_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing required bundle org.eclipse.equinox.p2.ui_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package javax.xml.parsers_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing optionally imported package org.eclipse.compare_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing optionally imported package org.eclipse.compare.structuremergeviewer_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.core_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.engine_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.engine.query_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.metadata_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.operations_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.query_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.w3c.dom_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.xml.sax_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.148 !MESSAGE Bundle org.eclipse.equinox.p2.ui.sdk.scheduler_1.1.0.v20110815-1744 [122] was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk.scheduler 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing required bundle org.eclipse.ui_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk.scheduler 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing required bundle org.eclipse.core.runtime_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk.scheduler 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing required bundle org.eclipse.equinox.p2.updatechecker_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk.scheduler 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing required bundle org.eclipse.equinox.p2.ui_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk.scheduler 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package com.ibm.icu.util_4.0.1. !SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk.scheduler 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.core.helpers_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk.scheduler 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.engine_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk.scheduler 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.engine.phases_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk.scheduler 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.garbagecollector_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk.scheduler 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.metadata.query_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk.scheduler 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.ui.actions_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk.scheduler 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.ui.query_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk.scheduler 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core.eventbus_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk.scheduler 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.repository_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk.scheduler 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.updatechecker_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk.scheduler 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.core_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk.scheduler 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.engine_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk.scheduler 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.engine.query_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk.scheduler 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.metadata_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk.scheduler 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.operations_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk.scheduler 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.query_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk.scheduler 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.ui_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk.scheduler 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.148 !MESSAGE Bundle org.eclipse.equinox.p2.updatechecker_1.1.200.v20110808-1657 [123] was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.updatechecker 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing required bundle org.eclipse.equinox.common_[3.3.0,4.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.updatechecker 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.core.helpers_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.updatechecker 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.core_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.updatechecker 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.core.spi_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.updatechecker 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.engine_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.updatechecker 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.metadata_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.updatechecker 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.planner_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.updatechecker 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.query_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.updatechecker 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.updatechecker 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.metadata_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.updatechecker 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.148 !MESSAGE Bundle org.eclipse.equinox.p2.updatesite_1.0.400.v20120412-1615 [124] was not resolved. !SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing required bundle org.eclipse.equinox.common_[3.3.0,4.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing required bundle org.eclipse.equinox.p2.metadata.repository_0.1.0. !SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing required bundle org.eclipse.equinox.p2.artifact.repository_0.1.0. !SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package javax.xml.parsers_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2018-02-07 10:43:57.148 !MESSAGE Missing imported package org.eclipse.equinox.app_1.1.0. !SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.artifact.repository.simple_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.core.helpers_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.publisher.eclipse_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.equinox.internal.p2.repository_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.equinox.p2.core_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.equinox.p2.metadata_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.equinox.p2.metadata.expression_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.equinox.p2.publisher_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.equinox.p2.publisher.actions_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.equinox.p2.publisher.eclipse_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.equinox.p2.query_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.artifact_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.artifact.spi_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.metadata_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.metadata.spi_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.equinox.p2.repository.spi_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.equinox.spi.p2.publisher_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.w3c.dom_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.xml.sax_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.xml.sax.helpers_0.0.0. !SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.149 !MESSAGE Bundle org.eclipse.equinox.preferences_3.5.1.v20121031-182809 [125] was not resolved. !SUBENTRY 2 org.eclipse.equinox.preferences 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required bundle org.eclipse.equinox.common_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.equinox.preferences 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing optionally required bundle org.eclipse.equinox.registry_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.equinox.preferences 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.osgi.service.prefs_[1.1.1,1.2.0). !SUBENTRY 2 org.eclipse.equinox.preferences 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.149 !MESSAGE Bundle org.eclipse.equinox.registry_3.5.200.v20120522-1841 [126] was not resolved. !SUBENTRY 2 org.eclipse.equinox.registry 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required bundle org.eclipse.equinox.common_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.equinox.registry 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package javax.xml.parsers_0.0.0. !SUBENTRY 2 org.eclipse.equinox.registry 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing optionally imported package org.eclipse.core.runtime.jobs_0.0.0. !SUBENTRY 2 org.eclipse.equinox.registry 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.xml.sax_0.0.0. !SUBENTRY 2 org.eclipse.equinox.registry 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.xml.sax.helpers_0.0.0. !SUBENTRY 2 org.eclipse.equinox.registry 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.149 !MESSAGE Bundle org.eclipse.equinox.security_1.1.100.v20120522-1841 [127] was not resolved. !SUBENTRY 2 org.eclipse.equinox.security 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package javax.crypto_0.0.0. !SUBENTRY 2 org.eclipse.equinox.security 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package javax.crypto.spec_0.0.0. !SUBENTRY 2 org.eclipse.equinox.security 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package javax.security.auth_0.0.0. !SUBENTRY 2 org.eclipse.equinox.security 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package javax.security.auth.callback_0.0.0. !SUBENTRY 2 org.eclipse.equinox.security 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package javax.security.auth.login_0.0.0. !SUBENTRY 2 org.eclipse.equinox.security 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package javax.security.auth.spi_0.0.0. !SUBENTRY 2 org.eclipse.equinox.security 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.core.internal.runtime_0.0.0. !SUBENTRY 2 org.eclipse.equinox.security 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.core.runtime_0.0.0. !SUBENTRY 2 org.eclipse.equinox.security 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.core.runtime.jobs_0.0.0. !SUBENTRY 2 org.eclipse.equinox.security 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.core.runtime.preferences_0.0.0. !SUBENTRY 2 org.eclipse.equinox.security 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.osgi.service.prefs_[1.1.0,2.0.0). !SUBENTRY 2 org.eclipse.equinox.security 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.149 !MESSAGE Bundle org.eclipse.equinox.security.ui_1.1.100.v20120522-2049 [128] was not resolved. !SUBENTRY 2 org.eclipse.equinox.security.ui 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required bundle org.eclipse.equinox.security_[1.0.0,2.0.0). !SUBENTRY 2 org.eclipse.equinox.security.ui 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required bundle org.eclipse.equinox.preferences_[3.2.200,4.0.0). !SUBENTRY 2 org.eclipse.equinox.security.ui 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required bundle org.eclipse.ui_[3.4.0,4.0.0). !SUBENTRY 2 org.eclipse.equinox.security.ui 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required bundle org.eclipse.core.runtime_[3.4.0,4.0.0). !SUBENTRY 2 org.eclipse.equinox.security.ui 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package javax.crypto.spec_0.0.0. !SUBENTRY 2 org.eclipse.equinox.security.ui 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.149 !MESSAGE Bundle org.eclipse.equinox.security.win32.x86_64_1.0.100.v20120522-2049 [129] was not resolved. !SUBENTRY 2 org.eclipse.equinox.security.win32.x86_64 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing host org.eclipse.equinox.security_[1.0.0,2.0.0). !SUBENTRY 2 org.eclipse.equinox.security.win32.x86_64 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.149 !MESSAGE Bundle org.eclipse.equinox.simpleconfigurator_1.0.301.v20120914-163612 [130] was not resolved. !SUBENTRY 2 org.eclipse.equinox.simpleconfigurator 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.149 !MESSAGE Bundle org.eclipse.equinox.simpleconfigurator.manipulator_2.0.0.v20110808-1657 [131] was not resolved. !SUBENTRY 2 org.eclipse.equinox.simpleconfigurator.manipulator 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required bundle org.eclipse.equinox.common_3.5.0. !SUBENTRY 2 org.eclipse.equinox.simpleconfigurator.manipulator 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.equinox.frameworkadmin_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.equinox.simpleconfigurator.manipulator 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.equinox.internal.frameworkadmin.equinox_0.0.0. !SUBENTRY 2 org.eclipse.equinox.simpleconfigurator.manipulator 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.equinox.internal.frameworkadmin.utils_0.0.0. !SUBENTRY 2 org.eclipse.equinox.simpleconfigurator.manipulator 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.configuratormanipulator_0.0.0. !SUBENTRY 2 org.eclipse.equinox.simpleconfigurator.manipulator 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.frameworkadmin_0.0.0. !SUBENTRY 2 org.eclipse.equinox.simpleconfigurator.manipulator 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.equinox.internal.simpleconfigurator_0.0.0. !SUBENTRY 2 org.eclipse.equinox.simpleconfigurator.manipulator 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.equinox.internal.simpleconfigurator.utils_0.0.0. !SUBENTRY 2 org.eclipse.equinox.simpleconfigurator.manipulator 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.149 !MESSAGE Bundle org.eclipse.help_3.6.0.v20120912-134126 [133] was not resolved. !SUBENTRY 2 org.eclipse.help 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required bundle org.eclipse.core.runtime_[3.6.0,4.0.0). !SUBENTRY 2 org.eclipse.help 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required bundle org.eclipse.core.expressions_[3.4.200,4.0.0). !SUBENTRY 2 org.eclipse.help 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package com.ibm.icu.text_3.8.0. !SUBENTRY 2 org.eclipse.help 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package javax.xml.parsers_0.0.0. !SUBENTRY 2 org.eclipse.help 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package javax.xml.transform_0.0.0. !SUBENTRY 2 org.eclipse.help 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package javax.xml.transform.dom_0.0.0. !SUBENTRY 2 org.eclipse.help 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package javax.xml.transform.stream_0.0.0. !SUBENTRY 2 org.eclipse.help 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.w3c.dom_0.0.0. !SUBENTRY 2 org.eclipse.help 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.xml.sax_0.0.0. !SUBENTRY 2 org.eclipse.help 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.xml.sax.helpers_0.0.0. !SUBENTRY 2 org.eclipse.help 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.149 !MESSAGE Bundle org.eclipse.jetty.continuation_8.1.3.v20120522 [134] was not resolved. !SUBENTRY 2 org.eclipse.jetty.continuation 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package javax.servlet_2.6.0. !SUBENTRY 2 org.eclipse.jetty.continuation 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing optionally imported package org.mortbay.log_[6.1.0,7.0.0). !SUBENTRY 2 org.eclipse.jetty.continuation 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing optionally imported package org.mortbay.util.ajax_[6.1.0,7.0.0). !SUBENTRY 2 org.eclipse.jetty.continuation 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.149 !MESSAGE Bundle org.eclipse.jetty.http_8.1.3.v20120522 [135] was not resolved. !SUBENTRY 2 org.eclipse.jetty.http 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package javax.servlet_2.6.0. !SUBENTRY 2 org.eclipse.jetty.http 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package javax.servlet.http_2.6.0. !SUBENTRY 2 org.eclipse.jetty.http 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.jetty.io_[8.1.0,9.0.0). !SUBENTRY 2 org.eclipse.jetty.http 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.jetty.io.bio_[8.1.0,9.0.0). !SUBENTRY 2 org.eclipse.jetty.http 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.jetty.util_[8.1.0,9.0.0). !SUBENTRY 2 org.eclipse.jetty.http 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.jetty.util.component_[8.1.0,9.0.0). !SUBENTRY 2 org.eclipse.jetty.http 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.jetty.util.log_[8.1.0,9.0.0). !SUBENTRY 2 org.eclipse.jetty.http 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.jetty.util.resource_[8.1.0,9.0.0). !SUBENTRY 2 org.eclipse.jetty.http 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.jetty.util.ssl_[8.1.0,9.0.0). !SUBENTRY 2 org.eclipse.jetty.http 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.149 !MESSAGE Bundle org.eclipse.jetty.io_8.1.3.v20120522 [136] was not resolved. !SUBENTRY 2 org.eclipse.jetty.io 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package javax.net.ssl_0.0.0. !SUBENTRY 2 org.eclipse.jetty.io 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.jetty.util_[8.1.0,9.0.0). !SUBENTRY 2 org.eclipse.jetty.io 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.jetty.util.component_[8.1.0,9.0.0). !SUBENTRY 2 org.eclipse.jetty.io 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.jetty.util.log_[8.1.0,9.0.0). !SUBENTRY 2 org.eclipse.jetty.io 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.jetty.util.thread_[8.1.0,9.0.0). !SUBENTRY 2 org.eclipse.jetty.io 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.149 !MESSAGE Bundle org.eclipse.jetty.security_8.1.3.v20120522 [137] was not resolved. !SUBENTRY 2 org.eclipse.jetty.security 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package javax.security.auth_0.0.0. !SUBENTRY 2 org.eclipse.jetty.security 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package javax.security.cert_0.0.0. !SUBENTRY 2 org.eclipse.jetty.security 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package javax.servlet_2.6.0. !SUBENTRY 2 org.eclipse.jetty.security 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package javax.servlet.http_2.6.0. !SUBENTRY 2 org.eclipse.jetty.security 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.jetty.http_[8.1.0,9.0.0). !SUBENTRY 2 org.eclipse.jetty.security 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.jetty.server_[8.1.0,9.0.0). !SUBENTRY 2 org.eclipse.jetty.security 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.jetty.server.handler_[8.1.0,9.0.0). !SUBENTRY 2 org.eclipse.jetty.security 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.jetty.util_[8.1.0,9.0.0). !SUBENTRY 2 org.eclipse.jetty.security 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.jetty.util.component_[8.1.0,9.0.0). !SUBENTRY 2 org.eclipse.jetty.security 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.jetty.util.log_[8.1.0,9.0.0). !SUBENTRY 2 org.eclipse.jetty.security 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.jetty.util.resource_[8.1.0,9.0.0). !SUBENTRY 2 org.eclipse.jetty.security 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.jetty.util.security_[8.1.0,9.0.0). !SUBENTRY 2 org.eclipse.jetty.security 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.ietf.jgss_0.0.0. !SUBENTRY 2 org.eclipse.jetty.security 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.149 !MESSAGE Bundle org.eclipse.jetty.servlet_8.1.3.v20120522 [138] was not resolved. !SUBENTRY 2 org.eclipse.jetty.servlet 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package javax.servlet_2.6.0. !SUBENTRY 2 org.eclipse.jetty.servlet 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package javax.servlet.descriptor_2.6.0. !SUBENTRY 2 org.eclipse.jetty.servlet 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package javax.servlet.http_2.6.0. !SUBENTRY 2 org.eclipse.jetty.servlet 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.jetty.continuation_[8.1.0,9.0.0). !SUBENTRY 2 org.eclipse.jetty.servlet 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.jetty.http_[8.1.0,9.0.0). !SUBENTRY 2 org.eclipse.jetty.servlet 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.jetty.io_[8.1.0,9.0.0). !SUBENTRY 2 org.eclipse.jetty.servlet 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing optionally imported package org.eclipse.jetty.jmx_8.0.0. !SUBENTRY 2 org.eclipse.jetty.servlet 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.jetty.security_[8.1.0,9.0.0). !SUBENTRY 2 org.eclipse.jetty.servlet 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.jetty.server_[8.1.0,9.0.0). !SUBENTRY 2 org.eclipse.jetty.servlet 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.jetty.server.handler_[8.1.0,9.0.0). !SUBENTRY 2 org.eclipse.jetty.servlet 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.jetty.server.nio_[8.1.0,9.0.0). !SUBENTRY 2 org.eclipse.jetty.servlet 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.jetty.server.session_[8.1.0,9.0.0). !SUBENTRY 2 org.eclipse.jetty.servlet 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.eclipse.jetty.server.ssl_[8.1.0,9.0.0). !SUBENTRY 2 org.eclipse.jetty.servlet 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing optionally imported package org.eclipse.jetty.util_[8.1.0,9.0.0). !SUBENTRY 2 org.eclipse.jetty.servlet 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing optionally imported package org.eclipse.jetty.util.component_[8.1.0,9.0.0). !SUBENTRY 2 org.eclipse.jetty.servlet 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing optionally imported package org.eclipse.jetty.util.log_[8.1.0,9.0.0). !SUBENTRY 2 org.eclipse.jetty.servlet 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing optionally imported package org.eclipse.jetty.util.resource_[8.1.0,9.0.0). !SUBENTRY 2 org.eclipse.jetty.servlet 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.149 !MESSAGE Bundle org.eclipse.jetty.util_8.1.3.v20120522 [139] was not resolved. !SUBENTRY 2 org.eclipse.jetty.util 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package javax.net.ssl_0.0.0. !SUBENTRY 2 org.eclipse.jetty.util 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package javax.servlet_2.6.0. !SUBENTRY 2 org.eclipse.jetty.util 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package javax.servlet.http_2.6.0. !SUBENTRY 2 org.eclipse.jetty.util 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing optionally imported package org.slf4j_[1.5.0,2.0.0). !SUBENTRY 2 org.eclipse.jetty.util 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing optionally imported package org.slf4j.helpers_[1.6.0,2.0.0). !SUBENTRY 2 org.eclipse.jetty.util 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing optionally imported package org.slf4j.impl_[1.5.0,2.0.0). !SUBENTRY 2 org.eclipse.jetty.util 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing optionally imported package org.slf4j.spi_[1.6.0,2.0.0). !SUBENTRY 2 org.eclipse.jetty.util 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.149 !MESSAGE Bundle org.eclipse.jface_3.8.102.v20130123-162658 [140] was not resolved. !SUBENTRY 2 org.eclipse.jface 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required bundle org.eclipse.swt_[3.6.0,4.0.0). !SUBENTRY 2 org.eclipse.jface 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required bundle org.eclipse.core.commands_[3.4.0,4.0.0). !SUBENTRY 2 org.eclipse.jface 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required bundle org.eclipse.equinox.common_[3.3.0,4.0.0). !SUBENTRY 2 org.eclipse.jface 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package javax.xml.parsers_0.0.0. !SUBENTRY 2 org.eclipse.jface 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.w3c.dom_0.0.0. !SUBENTRY 2 org.eclipse.jface 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package org.xml.sax_0.0.0. !SUBENTRY 2 org.eclipse.jface 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.149 !MESSAGE Bundle org.eclipse.jface.databinding_1.6.0.v20120912-132807 [141] was not resolved. !SUBENTRY 2 org.eclipse.jface.databinding 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required bundle org.eclipse.swt_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.jface.databinding 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required bundle org.eclipse.jface_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.jface.databinding 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required bundle org.eclipse.equinox.common_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.jface.databinding 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required bundle org.eclipse.core.databinding.observable_[1.3.0,2.0.0). !SUBENTRY 2 org.eclipse.jface.databinding 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required bundle org.eclipse.core.databinding.property_[1.3.0,2.0.0). !SUBENTRY 2 org.eclipse.jface.databinding 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required bundle org.eclipse.core.databinding_[1.2.0,2.0.0). !SUBENTRY 2 org.eclipse.jface.databinding 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package com.ibm.icu.text_0.0.0. !SUBENTRY 2 org.eclipse.jface.databinding 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.149 !MESSAGE Bundle org.eclipse.jface.text_3.8.2.v20121126-164145 [142] was not resolved. !SUBENTRY 2 org.eclipse.jface.text 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required bundle org.eclipse.core.runtime_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.jface.text 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required bundle org.eclipse.text_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.jface.text 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required bundle org.eclipse.swt_[3.6.0,4.0.0). !SUBENTRY 2 org.eclipse.jface.text 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required bundle org.eclipse.jface_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.jface.text 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing imported package com.ibm.icu.text_0.0.0. !SUBENTRY 2 org.eclipse.jface.text 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.149 !MESSAGE Bundle org.eclipse.jsch.core_1.1.400.v20120522-1148 [143] was not resolved. !SUBENTRY 2 org.eclipse.jsch.core 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0). !SUBENTRY 2 org.eclipse.jsch.core 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required bundle com.jcraft.jsch_[0.1.28,1.0.0). !SUBENTRY 2 org.eclipse.jsch.core 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required bundle org.eclipse.core.net_[1.0.0,2.0.0). !SUBENTRY 2 org.eclipse.jsch.core 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.149 !MESSAGE Bundle org.eclipse.jsch.ui_1.1.400.v20120522-1148 [144] was not resolved. !SUBENTRY 2 org.eclipse.jsch.ui 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required bundle org.eclipse.ui_0.0.0. !SUBENTRY 2 org.eclipse.jsch.ui 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required bundle org.eclipse.core.runtime_0.0.0. !SUBENTRY 2 org.eclipse.jsch.ui 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required bundle org.eclipse.jsch.core_0.0.0. !SUBENTRY 2 org.eclipse.jsch.ui 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required bundle com.jcraft.jsch_0.0.0. !SUBENTRY 2 org.eclipse.jsch.ui 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.149 !MESSAGE Bundle org.eclipse.ltk.core.refactoring_3.6.0.v20120523-1543 [145] was not resolved. !SUBENTRY 2 org.eclipse.ltk.core.refactoring 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required bundle org.eclipse.core.runtime_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.ltk.core.refactoring 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required bundle org.eclipse.core.expressions_[3.4.100,4.0.0). !SUBENTRY 2 org.eclipse.ltk.core.refactoring 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.2.0,2.0.0). !SUBENTRY 2 org.eclipse.ltk.core.refactoring 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required bundle org.eclipse.core.filebuffers_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.ltk.core.refactoring 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required bundle org.eclipse.core.resources_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.ltk.core.refactoring 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required bundle org.eclipse.core.commands_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.ltk.core.refactoring 2 0 2018-02-07 10:43:57.149 !MESSAGE Missing required bundle org.eclipse.text_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.ltk.core.refactoring 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing imported package com.ibm.icu.text_0.0.0. !SUBENTRY 2 org.eclipse.ltk.core.refactoring 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.150 !MESSAGE Bundle org.eclipse.ltk.ui.refactoring_3.7.0.v20120523-1543 [146] was not resolved. !SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.core.runtime_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.core.expressions_[3.4.100,4.0.0). !SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.core.filebuffers_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.2.0,2.0.0). !SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.core.resources_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.ltk.core.refactoring_[3.6.0,4.0.0). !SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.jface.text_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.3.200,4.0.0). !SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.compare_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.team.core_[3.4.100,4.0.0). !SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.team.ui_[3.4.100,4.0.0). !SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing imported package com.ibm.icu.text_0.0.0. !SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.150 !MESSAGE Bundle org.eclipse.platform_4.2.2.v201302041200 [149] was not resolved. !SUBENTRY 2 org.eclipse.platform 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.ui.intro_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.platform 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing optionally required bundle org.eclipse.ui.cheatsheets_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.platform 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing optionally required bundle org.eclipse.ui.forms_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.platform 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing optionally required bundle org.eclipse.ui_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.platform 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.platform 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.150 !MESSAGE Bundle org.eclipse.search_3.8.0.v20120523-1540 [151] was not resolved. !SUBENTRY 2 org.eclipse.search 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.core.runtime_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.search 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.core.resources_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.search 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.3.0,2.0.0). !SUBENTRY 2 org.eclipse.search 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.core.filebuffers_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.search 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.search 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.ui.ide_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.search 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.search 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.jface.text_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.search 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.ui.forms_[3.4.0,4.0.0). !SUBENTRY 2 org.eclipse.search 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.ltk.core.refactoring_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.search 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.ltk.ui.refactoring_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.search 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing imported package com.ibm.icu.text_0.0.0. !SUBENTRY 2 org.eclipse.search 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.150 !MESSAGE Bundle org.eclipse.swt_3.100.1.v4236b [152] was not resolved. !SUBENTRY 2 org.eclipse.swt 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing dynamically imported package org.eclipse.swt.accessibility2_0.0.0. !SUBENTRY 2 org.eclipse.swt 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing dynamically imported package org.mozilla.xpcom_0.0.0. !SUBENTRY 2 org.eclipse.swt 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.150 !MESSAGE Bundle org.eclipse.swt.win32.win32.x86_64_3.100.1.v4236b [153] was not resolved. !SUBENTRY 2 org.eclipse.swt.win32.win32.x86_64 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing host org.eclipse.swt_[3.0.0,4.0.0). !SUBENTRY 2 org.eclipse.swt.win32.win32.x86_64 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.150 !MESSAGE Bundle org.eclipse.text_3.5.200.v20120523-1310 [154] was not resolved. !SUBENTRY 2 org.eclipse.text 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.core.commands_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.text 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.equinox.common_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.text 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing imported package com.ibm.icu.text_0.0.0. !SUBENTRY 2 org.eclipse.text 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing imported package com.ibm.icu.util_0.0.0. !SUBENTRY 2 org.eclipse.text 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.150 !MESSAGE Bundle org.eclipse.ui_3.104.0.v20121024-145224 [155] was not resolved. !SUBENTRY 2 org.eclipse.ui 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.ui 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.swt_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.ui 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.jface_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.ui 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.103.0,4.0.0). !SUBENTRY 2 org.eclipse.ui 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.core.expressions_[3.4.0,4.0.0). !SUBENTRY 2 org.eclipse.ui 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.150 !MESSAGE Bundle org.eclipse.ui.browser_3.4.2.v20130123-162658 [156] was not resolved. !SUBENTRY 2 org.eclipse.ui.browser 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.core.runtime_[3.6.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.browser 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.ui_[3.6.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.browser 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing imported package com.ibm.icu.text_0.0.0. !SUBENTRY 2 org.eclipse.ui.browser 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.150 !MESSAGE Bundle org.eclipse.ui.console_3.5.100.v20120521-2012 [157] was not resolved. !SUBENTRY 2 org.eclipse.ui.console 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.console 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.jface.text_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.console 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.console 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.core.runtime_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.console 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.core.expressions_[3.4.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.console 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.core.variables_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.console 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing imported package com.ibm.icu.text_0.0.0. !SUBENTRY 2 org.eclipse.ui.console 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.150 !MESSAGE Bundle org.eclipse.ui.editors_3.8.0.v20120523-1540 [158] was not resolved. !SUBENTRY 2 org.eclipse.ui.editors 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.core.runtime_[3.7.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.editors 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.core.expressions_[3.4.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.editors 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.ui.ide_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.editors 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.editors 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.jface.text_[3.8.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.editors 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.7.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.editors 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.core.filebuffers_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.editors 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.core.resources_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.editors 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.2.0,2.0.0). !SUBENTRY 2 org.eclipse.ui.editors 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing imported package com.ibm.icu.text_0.0.0. !SUBENTRY 2 org.eclipse.ui.editors 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.150 !MESSAGE Bundle org.eclipse.ui.externaltools_3.2.100.v20120530-1753 [159] was not resolved. !SUBENTRY 2 org.eclipse.ui.externaltools 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing optionally required bundle org.eclipse.ui.ide_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.externaltools 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.externaltools 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.core.variables_[3.1.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.externaltools 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.externaltools 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.debug.core_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.externaltools 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.debug.ui_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.externaltools 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.core.runtime_[3.1.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.externaltools 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.core.externaltools_[1.0.0,2.0.0). !SUBENTRY 2 org.eclipse.ui.externaltools 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.150 !MESSAGE Bundle org.eclipse.ui.forms_3.5.200.v20120705-114351 [160] was not resolved. !SUBENTRY 2 org.eclipse.ui.forms 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.core.runtime_[3.6.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.forms 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.jface_[3.6.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.forms 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing optionally required bundle org.eclipse.ui_[3.6.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.forms 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing imported package com.ibm.icu.text_0.0.0. !SUBENTRY 2 org.eclipse.ui.forms 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing imported package javax.xml.parsers_0.0.0. !SUBENTRY 2 org.eclipse.ui.forms 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing imported package org.w3c.dom_0.0.0. !SUBENTRY 2 org.eclipse.ui.forms 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing imported package org.xml.sax_0.0.0. !SUBENTRY 2 org.eclipse.ui.forms 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.150 !MESSAGE Bundle org.eclipse.ui.ide_3.8.2.v20121106-165923 [161] was not resolved. !SUBENTRY 2 org.eclipse.ui.ide 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing optionally required bundle org.eclipse.core.resources_[3.7.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.ide 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.ide 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.0.0,2.0.0). !SUBENTRY 2 org.eclipse.ui.ide 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.help_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.ide 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.ide 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.7.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.ide 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing optionally required bundle org.eclipse.ui.views_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.ide 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.jface.text_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.ide 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing optionally required bundle org.eclipse.ui.forms_[3.3.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.ide 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.equinox.p2.engine_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.ui.ide 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.equinox.p2.metadata_[2.0.0,3.0.0). !SUBENTRY 2 org.eclipse.ui.ide 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing imported package com.ibm.icu.text_0.0.0. !SUBENTRY 2 org.eclipse.ui.ide 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.150 !MESSAGE Bundle org.eclipse.ui.ide.application_1.0.400.v20120523-1955 [162] was not resolved. !SUBENTRY 2 org.eclipse.ui.ide.application 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.ui.ide_[3.6.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.ide.application 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.ide.application 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.ide.application 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.ui_[3.6.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.ide.application 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.core.net_[1.0.0,2.0.0). !SUBENTRY 2 org.eclipse.ui.ide.application 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.core.filesystem_1.3.0. !SUBENTRY 2 org.eclipse.ui.ide.application 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing imported package com.ibm.icu.text_0.0.0. !SUBENTRY 2 org.eclipse.ui.ide.application 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.150 !MESSAGE Bundle org.eclipse.ui.intro.universal_3.2.600.v20120912-155524 [163] was not resolved. !SUBENTRY 2 org.eclipse.ui.intro.universal 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.core.runtime_[3.6.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.intro.universal 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.help_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.intro.universal 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.ui_[3.6.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.intro.universal 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.ui.intro_[3.4.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.intro.universal 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing imported package javax.xml.parsers_0.0.0. !SUBENTRY 2 org.eclipse.ui.intro.universal 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing imported package org.w3c.dom_0.0.0. !SUBENTRY 2 org.eclipse.ui.intro.universal 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing imported package org.xml.sax_0.0.0. !SUBENTRY 2 org.eclipse.ui.intro.universal 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.150 !MESSAGE Bundle org.eclipse.ui.navigator_3.5.200.v20120705-114103 [164] was not resolved. !SUBENTRY 2 org.eclipse.ui.navigator 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.core.runtime_[3.6.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.navigator 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.ui_[3.6.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.navigator 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.core.expressions_[3.4.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.navigator 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.150 !MESSAGE Bundle org.eclipse.ui.navigator.resources_3.4.400.v20120705-114010 [165] was not resolved. !SUBENTRY 2 org.eclipse.ui.navigator.resources 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.ui.ide_[3.6.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.navigator.resources 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.core.resources_[3.6.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.navigator.resources 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.jface_[3.6.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.navigator.resources 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.ui_[3.6.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.navigator.resources 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.navigator.resources 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.core.runtime_[3.6.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.navigator.resources 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.ui.views.properties.tabbed_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.navigator.resources 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.6.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.navigator.resources 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.ltk.core.refactoring_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.navigator.resources 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.ltk.ui.refactoring_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.navigator.resources 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.150 !MESSAGE Bundle org.eclipse.ui.net_1.2.101.v20120914-093638 [166] was not resolved. !SUBENTRY 2 org.eclipse.ui.net 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.ui_[3.3.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.net 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.net 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.core.net_[1.0.0,2.0.0). !SUBENTRY 2 org.eclipse.ui.net 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.150 !MESSAGE Bundle org.eclipse.ui.views_3.6.100.v20120705-114010 [167] was not resolved. !SUBENTRY 2 org.eclipse.ui.views 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.views 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.help_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.views 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.views 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.150 !MESSAGE Bundle org.eclipse.ui.views.properties.tabbed_3.5.300.v20120912-132807 [168] was not resolved. !SUBENTRY 2 org.eclipse.ui.views.properties.tabbed 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.ui.forms_[3.3.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.views.properties.tabbed 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.ui.views_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.views.properties.tabbed 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.ui_[3.3.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.views.properties.tabbed 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.views.properties.tabbed 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing imported package com.ibm.icu.text_0.0.0. !SUBENTRY 2 org.eclipse.ui.views.properties.tabbed 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.150 !MESSAGE Bundle org.eclipse.ui.win32_3.2.302.v20130123-162658 [169] was not resolved. !SUBENTRY 2 org.eclipse.ui.win32 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing host org.eclipse.ui.ide_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.win32 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.150 !MESSAGE Bundle org.eclipse.ui.workbench_3.104.0.v20130204-164612 [170] was not resolved. !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.core.runtime_[3.6.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.help_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.jface_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.swt_[3.8.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.jface.databinding_[1.3.0,2.0.0). !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.core.databinding.property_[1.2.0,2.0.0). !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.core.databinding.observable_[1.2.0,2.0.0). !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.e4.core.services_1.0.0. !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.e4.core.contexts_1.0.0. !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.e4.core.di_1.1.0. !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.e4.ui.workbench.swt_0.9.1. !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.e4.ui.di_0.9.0. !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.e4.ui.model.workbench_0.9.1. !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.e4.ui.css.swt.theme_0.9.0. !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.e4.ui.bindings_0.9.0. !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.e4.ui.css.swt_0.9.1. !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.e4.ui.css.core_0.9.0. !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.e4.ui.workbench3_0.12.0. !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing required bundle org.eclipse.e4.ui.workbench.addons.swt_0.10.0. !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing imported package com.ibm.icu.text_0.0.0. !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing imported package com.ibm.icu.util_0.0.0. !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing imported package javax.annotation_1.0.0. !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing imported package javax.inject_1.0.0. !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing imported package javax.xml.parsers_0.0.0. !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing imported package org.eclipse.e4.core.commands_0.0.0. !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing imported package org.eclipse.e4.core.commands.internal_0.0.0. !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing imported package org.eclipse.e4.ui.internal.workbench_0.0.0. !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing imported package org.eclipse.e4.ui.internal.workbench.renderers.swt_0.0.0. !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-02-07 10:43:57.150 !MESSAGE Missing imported package org.eclipse.e4.ui.internal.workbench.swt_0.0.0. !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-02-07 10:43:57.151 !MESSAGE Missing imported package org.eclipse.e4.ui.services_0.0.0. !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-02-07 10:43:57.151 !MESSAGE Missing imported package org.eclipse.e4.ui.workbench_0.0.0. !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-02-07 10:43:57.151 !MESSAGE Missing imported package org.eclipse.e4.ui.workbench.modeling_0.0.0. !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-02-07 10:43:57.151 !MESSAGE Missing imported package org.eclipse.e4.ui.workbench.renderers.swt_0.0.0. !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-02-07 10:43:57.151 !MESSAGE Missing imported package org.eclipse.emf.common.util_0.0.0. !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-02-07 10:43:57.151 !MESSAGE Missing imported package org.eclipse.emf.ecore_0.0.0. !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-02-07 10:43:57.151 !MESSAGE Missing imported package org.eclipse.emf.ecore.util_0.0.0. !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-02-07 10:43:57.151 !MESSAGE Missing imported package org.w3c.dom_0.0.0. !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-02-07 10:43:57.151 !MESSAGE Missing imported package org.w3c.dom.css_2.0.0. !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-02-07 10:43:57.151 !MESSAGE Missing imported package org.xml.sax_0.0.0. !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-02-07 10:43:57.151 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.151 !MESSAGE Bundle org.eclipse.ui.workbench.texteditor_3.8.0.v20120523-1310 [171] was not resolved. !SUBENTRY 2 org.eclipse.ui.workbench.texteditor 2 0 2018-02-07 10:43:57.151 !MESSAGE Missing required bundle org.eclipse.core.runtime_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.workbench.texteditor 2 0 2018-02-07 10:43:57.151 !MESSAGE Missing required bundle org.eclipse.compare.core_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.workbench.texteditor 2 0 2018-02-07 10:43:57.151 !MESSAGE Missing required bundle org.eclipse.core.expressions_[3.4.100,4.0.0). !SUBENTRY 2 org.eclipse.ui.workbench.texteditor 2 0 2018-02-07 10:43:57.151 !MESSAGE Missing required bundle org.eclipse.jface.text_[3.8.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.workbench.texteditor 2 0 2018-02-07 10:43:57.151 !MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.workbench.texteditor 2 0 2018-02-07 10:43:57.151 !MESSAGE Missing imported package com.ibm.icu.text_0.0.0. !SUBENTRY 2 org.eclipse.ui.workbench.texteditor 2 0 2018-02-07 10:43:57.151 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.151 !MESSAGE Bundle org.eclipse.update.configurator_3.3.200.v20120912-144026 [172] was not resolved. !SUBENTRY 2 org.eclipse.update.configurator 2 0 2018-02-07 10:43:57.151 !MESSAGE Missing required bundle org.eclipse.equinox.common_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.update.configurator 2 0 2018-02-07 10:43:57.151 !MESSAGE Missing imported package javax.xml.parsers_0.0.0. !SUBENTRY 2 org.eclipse.update.configurator 2 0 2018-02-07 10:43:57.151 !MESSAGE Missing imported package org.w3c.dom_0.0.0. !SUBENTRY 2 org.eclipse.update.configurator 2 0 2018-02-07 10:43:57.151 !MESSAGE Missing imported package org.xml.sax_0.0.0. !SUBENTRY 2 org.eclipse.update.configurator 2 0 2018-02-07 10:43:57.151 !MESSAGE Missing imported package org.xml.sax.helpers_0.0.0. !SUBENTRY 2 org.eclipse.update.configurator 2 0 2018-02-07 10:43:57.151 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.151 !MESSAGE Bundle org.sat4j.core_2.3.0.v20110329 [173] was not resolved. !SUBENTRY 2 org.sat4j.core 2 0 2018-02-07 10:43:57.151 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.151 !MESSAGE Bundle org.sat4j.pb_2.3.0.v20110329 [174] was not resolved. !SUBENTRY 2 org.sat4j.pb 2 0 2018-02-07 10:43:57.151 !MESSAGE Missing required bundle org.sat4j.core_0.0.0. !SUBENTRY 2 org.sat4j.pb 2 0 2018-02-07 10:43:57.151 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.151 !MESSAGE Bundle org.w3c.css.sac_1.3.1.v200903091627 [175] was not resolved. !SUBENTRY 2 org.w3c.css.sac 2 0 2018-02-07 10:43:57.151 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.3))(&(osgi.ee=CDC/Foundation)(version=1.0)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.151 !MESSAGE Bundle org.w3c.dom.smil_1.0.0.v200806040011 [176] was not resolved. !SUBENTRY 2 org.w3c.dom.smil 2 0 2018-02-07 10:43:57.151 !MESSAGE Missing imported package org.w3c.dom_0.0.0. !SUBENTRY 2 org.w3c.dom.smil 2 0 2018-02-07 10:43:57.151 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=JavaSE)(version=1.3))(&(osgi.ee=CDC/Foundation)(version=1.0)))". !SUBENTRY 1 org.eclipse.osgi 2 0 2018-02-07 10:43:57.151 !MESSAGE Bundle org.w3c.dom.svg_1.1.0.v201011041433 [177] was not resolved. !SUBENTRY 2 org.w3c.dom.svg 2 0 2018-02-07 10:43:57.151 !MESSAGE Missing required bundle org.w3c.dom.smil_[1.0.0,1.1.0). !SUBENTRY 2 org.w3c.dom.svg 2 0 2018-02-07 10:43:57.151 !MESSAGE Missing imported package org.w3c.dom_0.0.0. !SUBENTRY 2 org.w3c.dom.svg 2 0 2018-02-07 10:43:57.151 !MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=JavaSE)(version=1.3))(&(osgi.ee=CDC/Foundation)(version=1.0)))".

!ENTRY org.eclipse.osgi 4 0 2018-02-07 10:43:57.155 !MESSAGE Application error !STACK 1 java.lang.IllegalStateException: Unable to acquire application service. Ensure that the org.eclipse.core.runtime bundle is resolved and started (see config.ini). at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:74) at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:353) at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:180) at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at java.base/jdk.internal.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.base/java.lang.reflect.Method.invoke(Unknown Source) at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:629) at org.eclipse.equinox.launcher.Main.basicRun(Main.java:584) at org.eclipse.equinox.launcher.Main.run(Main.java:1438) at org.eclipse.equinox.launcher.Main.main(Main.java:1414)

1 Answer

Sup mate! You can use IDEA built-in Android Profiler instead of ADM.