Welcome to the Treehouse Community

Want to collaborate on code errors? Have bugs you need feedback on? Looking for an extra set of eyes on your latest project? Get support with fellow developers, designers, and programmers of all backgrounds and skill levels here with the Treehouse Community! While you're at it, check out some resources Treehouse students have shared here.

Looking to learn something new?

Treehouse offers a seven day free trial for new students. Get access to thousands of hours of content and join thousands of Treehouse students and alumni in the community today.

Start your free trial

iOS iOS Tools CocoaPods CocoaPods

cocoapods plugin

l have just installed the cocoapods plugin that i read about in a blog to avoid using the command line. l managed to have it appeared in my product drop down but stuck how to install a pod with it. any help would be appreciated Sam Soffes Amit Bijlani Ben Jakuben

after clicking on the installing pod in my cocoapods dropdown. I get an error in my console saying launch path not aacceeible

1 Answer

Amit Bijlani
Amit Bijlani
Treehouse Guest Teacher

Sorry I've never worked with a plugin and always rely on the command line. It's fairly straightforward to use from the command line and I would highly recommend giving it a try. Have you watched this video on CocoaPods?

I have watched but still am amateur n getting used to the command line so thought I tried something that doesn't use it for now to make life easier.

Amit Bijlani
Amit Bijlani
Treehouse Guest Teacher

We have a course on how to use the command line if that helps. I would suggest trying out the steps outlined in the video. The command line is a developers best friend so the earlier you get used to it the better off you will be.