Welcome to the Treehouse Community

The Treehouse Community is a meeting place for developers, designers, and programmers of all backgrounds and skill levels to get support. Collaborate here on code errors or bugs that you need feedback on, or asking for an extra set of eyes on your latest project. Join thousands of Treehouse students and alumni in the community today. (Note: Only Treehouse students can comment or ask questions, but non-students are welcome to browse our conversations.)

Looking to learn something new?

Treehouse offers a seven day free trial for new students. Get access to thousands of hours of content and a supportive community. Start your free trial today.

HTML

Tessa Adikarie
Tessa Adikarie
1,383 Points

Code showing in browser....found the solution!!!!

Found the solution to the problem. I followed these simple steps:Prevent html code from showing in browser If your using a mac:

  1. Open TextEdit.
  2. Choose Preferences from the TextEdit application menu.
  3. Click the Plain Text radio button for New Document Format.
  4. Under Saving, click the checkbox to turn off "Append '.txt' extension to plain text files."
  5. Under Rich text processing, click the checkbox to turn on "Ignore rich text commands in HTML files."
  6. Be sure the checkbox for "Wrap to Page" is deselected.

2 Answers

Hi, it would be helpful if you had replied to yourself as an answer, this has two benefits:

1) People can see what your initial problem was 2) It closes the discussion as an "Answered" Question, which is what my answer will now do.

Congrats and best wishes,

Tom

Tessa Adikarie
Tessa Adikarie
1,383 Points

Right. Thanks for letting me know.