Welcome to the Treehouse Community

The Treehouse Community is a meeting place for developers, designers, and programmers of all backgrounds and skill levels to get support. Collaborate here on code errors or bugs that you need feedback on, or asking for an extra set of eyes on your latest project. Join thousands of Treehouse students and alumni in the community today. (Note: Only Treehouse students can comment or ask questions, but non-students are welcome to browse our conversations.)

Looking to learn something new?

Treehouse offers a seven day free trial for new students. Get access to thousands of hours of content and a supportive community. Start your free trial today.

Machine Learning Machine Learning Basics Writing a Classifier Installing scikit-learn using Anaconda

Conda Process error?

ResolvePackageNotFound:

  • numpy==1.14.0=py36h8a80b8c_1
  • libgfortran==3.0.1=h93005f0_2
  • tk==8.6.7=h35a86e2_3
  • libcxxabi==4.0.1=hebd6815_0
  • intel-openmp==2018.0.0=h8158457_8
  • mkl==2018.0.1=hfbd8650_4
  • wheel==0.30.0=py36h5eb2c71_1
  • sqlite==3.21.0=h3efe00b_0
  • python==3.6.4=hc167b69_1
  • ncurses==6.0=hd04f020_2
  • xz==5.2.3=h0278029_2
  • ca-certificates==2017.08.26=ha1e5d58_0
  • pip==9.0.1=py36h1555ced_4
  • scipy==1.0.0=py36h1de22e9_0
  • libedit==3.1=hb4e282d_0
  • libcxx==4.0.1=h579ed51_0
  • zlib==1.2.11=hf3cbc9b_2
  • libffi==3.2.1=h475c297_4
  • scikit-learn==0.19.1=py36hffbff8c_0
  • openssl==1.0.2n=hdbc3d79_0
  • readline==7.0=hc1231fa_4

I dont get it...how can i have this many version issues? Is this course even valid anymore?