Welcome to the Treehouse Community

The Treehouse Community is a meeting place for developers, designers, and programmers of all backgrounds and skill levels to get support. Collaborate here on code errors or bugs that you need feedback on, or asking for an extra set of eyes on your latest project. Join thousands of Treehouse students and alumni in the community today. (Note: Only Treehouse students can comment or ask questions, but non-students are welcome to browse our conversations.)

Looking to learn something new?

Treehouse offers a seven day free trial for new students. Get access to thousands of hours of content and a supportive community. Start your free trial today.

WordPress Installing WordPress Locally Installing WordPress Locally Enable Email for WordPress on Your Computer

Muhammad Waqar Yousaf Chaudhary
Muhammad Waqar Yousaf Chaudhary
Courses Plus Student 12,361 Points

errors during sending email

these are the errors

CLIENT -> SERVER: EHLO localhost CLIENT -> SERVER: STARTTLS CLIENT -> SERVER: EHLO localhost CLIENT -> SERVER: AUTH LOGIN CLIENT -> SERVER: bXdhcWFyNzg4QGdtYWlsLmNvbQ== CLIENT -> SERVER: YWlycGFrNzg4 SMTP ERROR: Password command failed: 534-5.7.14 <https://accounts.google.com/signin/continue?sarp=1&scc=1&plt=AKgnsbsw 534-5.7.14 lE9DMqvSACl217yfmGMPSVpZKyyke3g_HQVolcOqJ05uFXvwRKJO472vJBQQFfJGIcdDDe 534-5.7.14 5UJmV_gGlhKvCRV68aXSSjR1sTEwscGSs-C9JqhjaLCsxOTHQkQXNCI7-SYzAt5MKFcoZ9 534-5.7.14 AmpXSMCbcPB_1MGn03TNARd3y3l866OfHfywTVhO5lesF8803z_Yh2STU7KdfO94g5yG0W 534-5.7.14 -pZgYaXGrQYDJOk8iKQmxUyViACpY> Please log in via your web browser and 534-5.7.14 then try again. 534-5.7.14 Learn more at 534 5.7.14 https://support.google.com/mail/answer/78754 43sm4510272wru.81 - gsmtp SMTP Error: Could not authenticate.CLIENT -> SERVER: QUIT SMTP connect() failed. https://github.com/PHPMailer/PHPMailer/wiki/Troubleshooting

3 Answers

Alonso Lopez
Alonso Lopez
8,609 Points

I had this error. I don't know how to solve it. I'm still searching on the web.

CLIENT -> SERVER: EHLO localhost CLIENT -> SERVER: STARTTLS SMTP Error: Could not connect to SMTP host.CLIENT -> SERVER: QUIT SMTP ERROR: QUIT command failed: MIA6�Xy��*�J����u�<|!�5p�Ű>���\�XsݒE5�(�v8׈���5�3�I�E�0)�l�����c�v~C� /���N5{Tw+�H���s�v����&~�n����Z�%N���E�b�R�" ���ePp��{x5�n�{o�I����{ħM�o�lsߩx�pL�X2_Ư#�ڋ�u�q�����kL]��X��ZT��>A0y�:�Yg�8?���J2B���N߀�)�Շ�C�:r)j�G�4&:Q%���58�$9O"�� Hĭ�)V�$���/�_c?BʡbI6eݫi-;��SMTP connect() failed. https://github.com/PHPMailer/PHPMailer/wiki/Troubleshooting

Liam Maclachlan
Liam Maclachlan
22,805 Points

Hi Muhammad,

Sorry if this seems silly but it may be that the credentials are wrong. Have you checked to make sure these are all correct?

Cheers Liam

Justin Rose
Justin Rose
11,957 Points

I have the same issue, Just a bunch of stuff i dont understand

Tim Frankie
Tim Frankie
7,181 Points

Hey Muhammad,

I had the same problem. I had to turn on allow less secure apps in my google account settings, in order for it to go through. Since it is still early in the wp program. I would turn on allow less secure apps to see it work, and then shut it off if you are worried about any security issues. I am sure moving forward you can always turn it back off if you forgot your email and need to recover it.