Welcome to the Treehouse Community

The Treehouse Community is a meeting place for developers, designers, and programmers of all backgrounds and skill levels to get support. Collaborate here on code errors or bugs that you need feedback on, or asking for an extra set of eyes on your latest project. Join thousands of Treehouse students and alumni in the community today. (Note: Only Treehouse students can comment or ask questions, but non-students are welcome to browse our conversations.)

Looking to learn something new?

Treehouse offers a seven day free trial for new students. Get access to thousands of hours of content and a supportive community. Start your free trial today.

Python Python Basics Meet Python The Python Shell

david lopez
david lopez
461 Points

I am having sound issues with all videos.

is there a reason why the videos sound quality is so bad? I need help fixing this I really want to learn but am distracted by a robotic stutter sound

Daniel Hernandez
Daniel Hernandez
13,437 Points

It is most likely an internal error with your computer. Have you tried watching the videos on another computer?

Perhaps you should try using another audio device (headphones/speakers) as the problem could be a faulty piece of equipment...

3 Answers

Tommy Wingo
Tommy Wingo
3,481 Points

It's possible that you have the playback speed turned slower, which can result in a stuttering sound. Click the speedometer icon in the player controls bar at the bottom of your video and make sure it's at least set to 1x speed.

We need to know more about your computer (os, ram, cpu) to resolve your video playback. Also did Treehouse videos run with sound correct in the past?

Christina Gibbs
Christina Gibbs
150 Points

Subtitles would be great. Especially for those who are hearing impaired.

Philipp Räse
PLUS
Philipp Räse
Courses Plus Student 7,329 Points

Using a Bluetooth-Headset with Windows

  • Go to your sound settings by right-clicking your sound icon and select Sounds.
  • Select the layer Playback and look for your connected audio device
  • In common you're having two Icons of your device.

    1. Stereo.
    2. Hands-Free
  • If Hands-Free is activated: right-click on it and select Deactivate

Usually your problems should be solved by now.

I hope it helps.

For further help we need a more details like:

  • Which OS are you using?
  • What is your output device?
  • Do you have these problems only here, or in general by using your output device?

Kind regards,

Phil