Welcome to the Treehouse Community

Want to collaborate on code errors? Have bugs you need feedback on? Looking for an extra set of eyes on your latest project? Get support with fellow developers, designers, and programmers of all backgrounds and skill levels here with the Treehouse Community!

Looking to learn something new?

Treehouse offers a seven day free trial for new students. Get access to thousands of hours of content and join thousands of Treehouse students and alumni in the community today.

Start your free trial

Development Tools HTTP Basics Introduction to HTTP HTTP Requests Using Telnet

I cannot see anything in the console

Hello, i tried to connect with the normal cmd and administrator cmd. if I tipped all the comand "telnet httpbin.org 80" It seems to be connected but at the console is nothing to see, when i tipped i don't see what i 'm tipping, and at the moment i do enter than comes the connection fail 400. If i do step by step, so like i've see on the Questions i go into "telnet", then when i tipe the rest "open httpbin.org 80" at first try it but then doesnt connect at all, the comes a message "Press any button to continue" if i do one, it doesn't has a reaktion and continue with the same message, if i try to do it again that comes the connection fail 400...

Thanks, Pablo

1 Answer

Jeremy Castanza
Jeremy Castanza
12,080 Points

I'm having the same issue. I'm on Windows. I've tried using Command Prompt and Powershell in both Session and Command mode. In Session Mode, I get the 400 error after a blank screen. In Command mode, it just seems to timeout without any return or error message. I get as far as Connection to httpbin.org... And it's not really clear if it's timing out or there's some other error.