Welcome to the Treehouse Community

The Treehouse Community is a meeting place for developers, designers, and programmers of all backgrounds and skill levels to get support. Collaborate here on code errors or bugs that you need feedback on, or asking for an extra set of eyes on your latest project. Join thousands of Treehouse students and alumni in the community today. (Note: Only Treehouse students can comment or ask questions, but non-students are welcome to browse our conversations.)

Looking to learn something new?

Treehouse offers a seven day free trial for new students. Get access to thousands of hours of content and a supportive community. Start your free trial today.

Android Build a Simple Android App (2014) Improving Our Code Adding an App Icon

I can't add app icon in my FunFacts app.Why?

I am using windows 8.1, I tried to do same as your ways likes Alt and drag, I tried copy and paste to but it doesn't do it it shows sign like cut in circle. Fix it...

2 Answers

If you're copying it from a File Explorer window into Android Studio, first make sure that your project tree-view (on the left side) is in Project mode, not Android mode, and then you should hold down CTRL while dragging the files into Android Studio. Holding down ALT while dragging files is the shortcut to making links, not for copying.

Jeanne Merle
Jeanne Merle
3,390 Points

I had a similar issue using the MAC/OSX folder where PNG files seemed to be corrupted (I can't see them with any image viewer). Use "FunActs" folder instead : iamges can be seen in window explorer, meaning they are OK.