Welcome to the Treehouse Community

Want to collaborate on code errors? Have bugs you need feedback on? Looking for an extra set of eyes on your latest project? Get support with fellow developers, designers, and programmers of all backgrounds and skill levels here with the Treehouse Community!

Looking to learn something new?

Treehouse offers a seven day free trial for new students. Get access to thousands of hours of content and join thousands of Treehouse students and alumni in the community today.

Start your free trial

General Discussion

I'm getting a "Not Authorized" error when trying to launch a workspace. Halp

It's in CSS Layout Basics: Create an Image Caption with Absolute Positioning segment.

3 Answers

I'm on the "CSS Reset with Normalize" course and I'm getting it too. Maybe there's a problem with the Treehouse server today?

It fixed itself after I kept refreshing my browser and trying to open it. Worked after 5-10 mins

Hmm, that's good. It didn't work for me until I went to the next video. I had to just take notes for the video that wouldn't launch workspaces (I tried refreshing 5 times and clearing cache). Oh well, no big deal.

I had the same issue. It occurred when changing to a new workspace for a new project within the same course. Originally using Chrome, switched to IE and still no go. A reboot worked fine. I should have tried Shift+F5 first (which would give you a hard refresh that ignores cache rather than just F5 or refresh key). I would suggest trying a hard refresh first and if no go, try a reboot. The best option to possibly avoid future issues might be to make sure your browser is cleaning your cache with every refresh - instructions here - http://www.refreshyourcache.com/en/home/