Welcome to the Treehouse Community

The Treehouse Community is a meeting place for developers, designers, and programmers of all backgrounds and skill levels to get support. Collaborate here on code errors or bugs that you need feedback on, or asking for an extra set of eyes on your latest project. Join thousands of Treehouse students and alumni in the community today. (Note: Only Treehouse students can comment or ask questions, but non-students are welcome to browse our conversations.)

Looking to learn something new?

Treehouse offers a seven day free trial for new students. Get access to thousands of hours of content and a supportive community. Start your free trial today.

WordPress Installing WordPress Locally Installing WordPress Locally Enable Email for WordPress on Your Computer

Jenna Malone
Jenna Malone
519 Points

I'm getting an error. I tried gmail and yahoo.

I keep getting an error. I have tried gmail and yahoo and they both give me this error. I am sure my password is correct. Anyone else having issues can help me out?

CLIENT -> SERVER: EHLO localhost CLIENT -> SERVER: AUTH LOGIN CLIENT -> SERVER: amVubmFqYW1AeWFob28uY29t CLIENT -> SERVER: RnVja3lhaG9vMQ== SMTP ERROR: Password command failed: 535 5.7.0 (#MBR1212) Incorrect username or password. SMTP Error: Could not authenticate.CLIENT -> SERVER: QUIT SMTP connect() failed. https://github.com/PHPMailer/PHPMailer/wiki/Troubleshooting

1 Answer

Joseph Heydorn
Joseph Heydorn
iOS Development with Swift Techdegree Graduate 11,421 Points

One thing that worked for me was changing the security settings in yahoo. You need to turn on "Allow apps that use less secure sign in" Once that is done, you should be able to send the email without any issues. If it continues to not work, double check that you are using the proper email and password. Good Luck! -Joseph

Jenna Malone
Jenna Malone
7,173 Points

Thank you, I don't remember how I fixed it but I did. Or I just moved on without it. I don't remember. Thank you for the advice!