Welcome to the Treehouse Community

The Treehouse Community is a meeting place for developers, designers, and programmers of all backgrounds and skill levels to get support. Collaborate here on code errors or bugs that you need feedback on, or asking for an extra set of eyes on your latest project. Join thousands of Treehouse students and alumni in the community today. (Note: Only Treehouse students can comment or ask questions, but non-students are welcome to browse our conversations.)

Looking to learn something new?

Treehouse offers a seven day free trial for new students. Get access to thousands of hours of content and a supportive community. Start your free trial today.

Ruby

is Rails API still a course that is bugfree without any modifications?

hi Naomi Freeman

I'm currently experiencing multiple errors when launching the rails api.

I solved a couple with bundle update & bundle install even installed json 1.8.1 but now I"m totally stuck.

right here the code I've downloaded seems to give me an error that I know I haven't caused (stack level too deep) https://teamtreehouse.com/library/build-a-rails-api/coding-the-api/curl-basics

could you have a look and see if you get the same error?

Thanks, Robert