Welcome to the Treehouse Community

Want to collaborate on code errors? Have bugs you need feedback on? Looking for an extra set of eyes on your latest project? Get support with fellow developers, designers, and programmers of all backgrounds and skill levels here with the Treehouse Community!

Looking to learn something new?

Treehouse offers a seven day free trial for new students. Get access to thousands of hours of content and join thousands of Treehouse students and alumni in the community today.

Start your free trial


Jordan Pillai
Jordan Pillai
20,515 Points

MAMP 404 not found

Whenever i run MAMP I only ever see 404 not found error message

It was working fine up until I started the Database foundation course

I can only think that it has been effected by entering this:

sudo cp /usr/local/mysql/support-files/my-default.cnf /etc/my.cnf

as shown in one of the database foundation videos.

I could be completely wrong

Can someone help?

Im stuck


2 Answers

Saad Khan Malik
Saad Khan Malik
25,199 Points

Its possible you may have move some of the base files around.. have you tried re-installing a fresh copy?

Jordan Pillai
Jordan Pillai
20,515 Points

It's ok now. I sorted the problem! Cheers!