Welcome to the Treehouse Community

The Treehouse Community is a meeting place for developers, designers, and programmers of all backgrounds and skill levels to get support. Collaborate here on code errors or bugs that you need feedback on, or asking for an extra set of eyes on your latest project. Join thousands of Treehouse students and alumni in the community today. (Note: Only Treehouse students can comment or ask questions, but non-students are welcome to browse our conversations.)

Looking to learn something new?

Treehouse offers a seven day free trial for new students. Get access to thousands of hours of content and a supportive community. Start your free trial today.

HTML How to Make a Website Adding Pages to a Website Add a New Page

Paragraph and heading after picture not working

Why is my paragraph and header not showing up on the page? My code looks correct.

<!DOCTYPE html>
<html>
  <head>
    <meta charset="utf-8">
    <title> | Designer</title>
    <link rel="stylesheet" href="css/normalize.css">
    <link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700,800|Changa+One' rel='stylesheet' type='text/css'>
    <link rel="stylesheet" href="css/main.css">
  </head>
  <body>
    <header>
      <a href="index.html" id="logo">
        <h1>Ramin Ghaneeian</h1>
        <h2>Designer</h2>
      </a>
      <nav>
        <ul>
          <li><a href="index.html">Portfolio</a></li>
          <li><a href="about.html" class="selected">About</a></li>
          <li><a href="contact.html">Contact</a></li>
        </ul>
      </nav>
    </header>
      <div id="wrapper">
        <section>
          <img src="img/nick.jpg" alt="Photograpgh" class="profile-photo">
          <h3>About</h3>
          <p>Hi, I'm RG and this is my first website and design portfolio. I enjoy drinking cold water. And long walks on the beach.</p>
        </section>
      <footer>
        <a href="http://facebook.com/ghaneeian"><img src="img/facebook-wrap.png" alt="Facebook Logo" class="social-icon"></a>
        <a href="http://twitter.com/lotplansllc"><img src="img/twitter-wrap.png" alt="Twitter Logo" class="social-icon"></a>
        <p>&copy; 2015 Ramin Ghaneeian.</p>
      </footer>
    </div>  
  </body>
</html>
Daniel Santos
Daniel Santos
34,969 Points

Is something showing up at least?

Colin Marshall
Colin Marshall
32,861 Points

Did you save the file before you previewed it?

Yeah I just realized it's showing up but the font is white so you can't read it without highlighting it. Must be a CSS issue.

2 Answers

Lou Miranda
Lou Miranda
12,201 Points

Ramin,

Check the following: <link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700,800|Changa+One' rel='stylesheet' type='text/css'>

You have single (') marks after each of your values. Replace href, rel, and text references with double quotes ("). This may help with your issue. Good luck!

Lou Miranda
Lou Miranda
12,201 Points

This is located in the <head> area.