Welcome to the Treehouse Community

The Treehouse Community is a meeting place for developers, designers, and programmers of all backgrounds and skill levels to get support. Collaborate here on code errors or bugs that you need feedback on, or asking for an extra set of eyes on your latest project. Join thousands of Treehouse students and alumni in the community today. (Note: Only Treehouse students can comment or ask questions, but non-students are welcome to browse our conversations.)

Looking to learn something new?

Treehouse offers a seven day free trial for new students. Get access to thousands of hours of content and a supportive community. Start your free trial today.

WordPress

Pavle Lucic
Pavle Lucic
10,801 Points

Problem with wp site after migration

I have strange problem after migration wp website from web server to localhost for further development.

The website is properly migrated, files are transferet, database uploaded. changed permalinks, and wp-config.

I done a lot of migrating websites.

When i want to go to localhost/website_folder trought url, browser returns me white blank page.

Some advice how to troubleshout?

I looked in xampp logs, but nothing suspicious status founded.

Help?

1 Answer

Hi Pavle,

You could try switching on WP_DEBUG in the wp-config.php file. This will display any errors to screen and allow you to identify the issue.

You'll just need to remember to switch this back when done so it doesn't end up switched on in a production environment.

Hope that helps in some way.

-Rich

Pavle Lucic
Pavle Lucic
10,801 Points

I tried. But still nothing. Only blank page.... Maybe is something with php module on apache?

I have no idea how to trobuleshout this problem. I googled, but nothing.