Welcome to the Treehouse Community

Want to collaborate on code errors? Have bugs you need feedback on? Looking for an extra set of eyes on your latest project? Get support with fellow developers, designers, and programmers of all backgrounds and skill levels here with the Treehouse Community!

Looking to learn something new?

Treehouse offers a seven day free trial for new students. Get access to thousands of hours of content and join thousands of Treehouse students and alumni in the community today.

Start your free trial

HTML Prototyping with Foundation for Apps Getting to Know Foundation for Apps Creating a New App

Robbie Thomas
Robbie Thomas
31,093 Points

Prototyping with Foundation, windows install troubles

Just to let everyone know, I had issues with the commands not working in Windows Command Prompt. After toying with other sources, it finally worked with GIT CMD.

Another thing too is that when I input: foundation-apps new trekker

it would deny that foundation-apps in available. After looking through the foundation documentation, it suggested:

foundation new trekker

That worked. I suppose that 'apps' is not necessary, but that is how it worked for me.

Anybody else having that problem?