Welcome to the Treehouse Community

The Treehouse Community is a meeting place for developers, designers, and programmers of all backgrounds and skill levels to get support. Collaborate here on code errors or bugs that you need feedback on, or asking for an extra set of eyes on your latest project. Join thousands of Treehouse students and alumni in the community today. (Note: Only Treehouse students can comment or ask questions, but non-students are welcome to browse our conversations.)

Looking to learn something new?

Treehouse offers a seven day free trial for new students. Get access to thousands of hours of content and a supportive community. Start your free trial today.

Android Build a Simple Android App (retired 2014) Getting Started with Android Android Setup and the Crystal Ball Project

SDK won't load

Hi, I've restarted some of the videos, and I am reinstalling eclipse to try to start over with the videos. The SDK won't load, and I don't know how to get it to do so. Please help.

5 Answers

wei gan
wei gan
2,798 Points

because you haven't download the SDK yet. Click to start the SDK Download Manager, and download the latest SDK.

Thank you.

Well, I tried to download the SDK, and somehow it won't integrate into my copy of Eclipse. When I start Eclipse, a message box appears saying, "Could not find SDK folder."

Hello. I deleted Eclipse without uninstalling, and I think it has thrown me for a loop. I have tried to reinstall both the 32 and 64 bit versions. When I unpack them, the files are announced as having been extracted, but there seems to be no way to start the program - there is no icon that starts the program. I have tried a couple of things, and I recently resumed paying for membership... please help.

I also reinstalled the corresponding versions of the JDK and JRE.