Welcome to the Treehouse Community

Want to collaborate on code errors? Have bugs you need feedback on? Looking for an extra set of eyes on your latest project? Get support with fellow developers, designers, and programmers of all backgrounds and skill levels here with the Treehouse Community! While you're at it, check out some resources Treehouse students have shared here.

Looking to learn something new?

Treehouse offers a seven day free trial for new students. Get access to thousands of hours of content and join thousands of Treehouse students and alumni in the community today.

Start your free trial

Databases Mongo Basics Understanding MongoDB Store Your Blog In Mongo

Seed.js not loading

I typed both of these commands into the mongo shell, but nothing happens:

First I tried the link in the teacher's notes:

git clone https://github.com/hdngr/treehouse-mongo-basics

Then after seeing the instructor add .git afterwards in the video I tried:

git clone https://github.com/hdngr/treehouse-mongo-basics.git

Any suggestions would be helpful. The goal is to load the seed.js file. Thanks.

2 Answers

Ken Alger
Ken Alger
Treehouse Teacher


You need to run git commands from the command line, not mongo shell.


Great- thanks, Ken!