Welcome to the Treehouse Community

The Treehouse Community is a meeting place for developers, designers, and programmers of all backgrounds and skill levels to get support. Collaborate here on code errors or bugs that you need feedback on, or asking for an extra set of eyes on your latest project. Join thousands of Treehouse students and alumni in the community today. (Note: Only Treehouse students can comment or ask questions, but non-students are welcome to browse our conversations.)

Looking to learn something new?

Treehouse offers a seven day free trial for new students. Get access to thousands of hours of content and a supportive community. Start your free trial today.

Java Java Data Structures Organizing Data Serialization

Ani Azot
Ani Azot
1,754 Points

serialver step not working

Am I missing something here?

I ~14 min mark the serialver step, I can't get this to work.

treehouse:~/workspace$ serialver com.teamtreehouse.Treet                                                       
bash: serialver: command not found  
Mitchell Golden
Mitchell Golden
4,804 Points

If you are, I'm missing it also...

weiquanlo
weiquanlo
10,067 Points

I got same result. I have follow all the step and copy same declare, same name, but cant serialver

yeah I'm also getting the same compiler error no matter what I try. I even tried installing the latest version of Java as that seemed to be suggested on a stack overflow post to no avail.

Amber Fox
Amber Fox
11,548 Points

Still no answer? It's not working for me.

I'm also experiencing this problem - anybody else got any ideas with this one?