Welcome to the Treehouse Community

The Treehouse Community is a meeting place for developers, designers, and programmers of all backgrounds and skill levels to get support. Collaborate here on code errors or bugs that you need feedback on, or asking for an extra set of eyes on your latest project. Join thousands of Treehouse students and alumni in the community today. (Note: Only Treehouse students can comment or ask questions, but non-students are welcome to browse our conversations.)

Looking to learn something new?

Treehouse offers a seven day free trial for new students. Get access to thousands of hours of content and a supportive community. Start your free trial today.

HTML

Louis DeRienzo
Louis DeRienzo
2,378 Points

[SOLVED] ,Images are not showing up in workspaces

I am in the middle of the web design courses and finished the coding for the image gallery part. My coding is perfect. However, the images won't show up in the preview because when they are dropped and uploaded into workspaces the picture itself doesn't upload. I get a the question mark box for all the images on both the preview and the workspaces file.

I have tried adding them individually and that does not work either. The images show up on my computer as well.

Louis DeRienzo
Louis DeRienzo
2,378 Points

Don't know what the issue was but the images just randomly showed up for me now. No worries.

1 Answer

Raymond Torres
Raymond Torres
2,222 Points

this has been happening to me since last night and it still has not fixed itself.