Welcome to the Treehouse Community

The Treehouse Community is a meeting place for developers, designers, and programmers of all backgrounds and skill levels to get support. Collaborate here on code errors or bugs that you need feedback on, or asking for an extra set of eyes on your latest project. Join thousands of Treehouse students and alumni in the community today. (Note: Only Treehouse students can comment or ask questions, but non-students are welcome to browse our conversations.)

Looking to learn something new?

Treehouse offers a seven day free trial for new students. Get access to thousands of hours of content and a supportive community. Start your free trial today.

HTML

Uploading documents to workspaces

I'm attempting to upload files to workspaces and the files aren't uploading. It just keeps saying it's uploading until workspaces times out.

Anyone else have this issue? I could use sublime but because I'm working on the HTML section of the Ruby track I want to be able to preview the web page.

4 Answers

drug and put the individual files at a time to work space,(not the folder as a whole). then you can create a folder inside the work space and collect the files in it.

Hi Kidist,

Thanks for the help but I've tried doing that as well and the file still doesn't upload.

Taylor Daley
Taylor Daley
2,468 Points

Hi Raven, did you make sure the files were unzipped first? This may seem obvious, but to some people like me i forget sometimes.

Thanks for your help Taylor. The files were unzipped.

I ended up fixing my problem in a very strange way. I opened a file and while it was uploading I closed the workspace. When I reopened the workspace it was there. I did this until all of the files were uploaded. I'm not really sure what the issue is but I'm leaning towards a possible bug.