Welcome to the Treehouse Community

Want to collaborate on code errors? Have bugs you need feedback on? Looking for an extra set of eyes on your latest project? Get support with fellow developers, designers, and programmers of all backgrounds and skill levels here with the Treehouse Community! While you're at it, check out some resources Treehouse students have shared here.

Looking to learn something new?

Treehouse offers a seven day free trial for new students. Get access to thousands of hours of content and join thousands of Treehouse students and alumni in the community today.

Start your free trial

Ruby Build a Simple Ruby on Rails Application Frontend Development Cloning the Project

Melanie Blazevic
Melanie Blazevic
5,329 Points

When I run the git clone command, this message appears: Cloning into 'treebook'... Permission denied (publickey). fat

How can I download or clone this project? I have tried both, however, neither are successful. The clone returns a "Permission denied" message and after downloading I am not able to install json!

Please advice!!!

Thanks in advance.