Welcome to the Treehouse Community

Want to collaborate on code errors? Have bugs you need feedback on? Looking for an extra set of eyes on your latest project? Get support with fellow developers, designers, and programmers of all backgrounds and skill levels here with the Treehouse Community! While you're at it, check out some resources Treehouse students have shared here.

Looking to learn something new?

Treehouse offers a seven day free trial for new students. Get access to thousands of hours of content and join thousands of Treehouse students and alumni in the community today.

Start your free trial


Within the course Web Design, why do I get a not authorized error when trying to Launch Workspaces to follow along?

Trying to launch workspaces from lower right corner of video, and I'm getting a "not authorized" error. I'm using IE 11 as my browser.

2 Answers

oh man I'm loving treehouse so far, tons of people with this problem not a single fucking solution what a joke, literally took me a few minutes before this pathetic site broke down

Edit: Lots of downvotes, still no answers! Pretty funny

Interesting. My first suggestion is to try using chrome as your browser. Before that though you may want to check if you can launch a new, empty workspace and upload the project files to that. If you are still having trouble I would contact support.

Can't launch a empty workspace. I tried using Chrome and got the same "not authorized" error there as well.