Welcome to the Treehouse Community

Want to collaborate on code errors? Have bugs you need feedback on? Looking for an extra set of eyes on your latest project? Get support with fellow developers, designers, and programmers of all backgrounds and skill levels here with the Treehouse Community!

Looking to learn something new?

Treehouse offers a seven day free trial for new students. Get access to thousands of hours of content and join thousands of Treehouse students and alumni in the community today.

Start your free trial

CSS How to Make a Website Customizing Colors and Fonts Organize CSS with Comments

As soon as I rearranged everything with copy paste now I just have a blank white screen in preview. Any guesses?

Everything was showing up fine until I rearranged using copy paste in this exercise and now I get a plain white screen in preview. Anyone see what I'm doing wrong or have any guesses?

/****************************** GENERAL *******************************/

wrapper {

max-width: 940px; margin: 0 auto; padding: 0 5%; }

a { text-decoration: none; }

/******************************* HEADING ********************************/

logo{

text-align: center; margin: 0; }

/******************************* COLORS ********************************/

/* site body */ body{ background-color: #fff; color: #999; }

/* green header */ header { background: #6ab47b; border-color: #599a68; }

/* nav background on mobile */ nav { background: #599a68; }

/* logo text */ h1, h2 { color: #fff; }

/* links */ a { color: #6ab47b; }

/* nav link */ nav a, nav a:visited{ color: #fff; }

/* selected nav link */ nav a.selected, nav a:hover { color:#32673f; }

3 Answers

Seems to me there might be something wrong with your HTML if you get an all white screen. Can you post the HTML, please?

This was the problem. I had something that was left opened in an ordered list which never caused any problems until this lesson. I jumped in my HTML closed the list </li> and all was fine! Thank you!

Karalyn Heath
Karalyn Heath
18,033 Points

Is your HTML saved in a different folder possibly?

Karalyn Heath
Karalyn Heath
18,033 Points

Is your HTML saved in a different folder possibly?