Welcome to the Treehouse Community

The Treehouse Community is a meeting place for developers, designers, and programmers of all backgrounds and skill levels to get support. Collaborate here on code errors or bugs that you need feedback on, or asking for an extra set of eyes on your latest project. Join thousands of Treehouse students and alumni in the community today. (Note: Only Treehouse students can comment or ask questions, but non-students are welcome to browse our conversations.)

Looking to learn something new?

Treehouse offers a seven day free trial for new students. Get access to thousands of hours of content and a supportive community. Start your free trial today.

HTML How to Make a Website Creating HTML Content Structure the Image Gallery

Cannot see the image on the website

I have uploaded the img file to workspace and used image number-01, but when I saved and reload the site. I don't see the image to match the video. Please advise what I did wrong.

4 Answers

Caroline Hagan
PLUS
Caroline Hagan
Courses Plus Student 12,453 Points

Hi Wilson Mach can you report this to Support as it appears to be more of a bug, than a code query. Thank you

Eliot Murton
Eliot Murton
7,315 Points

I was having the same problem originally. It turned out that I just had not spelt something correctly. I went through all the code and found that I had made a few mistakes. Im sure you have checked this but if not it might be something as simple as this.

Eliot Murton
Eliot Murton
7,315 Points

Also, I think it did not work when I was using Safari, When I switched to Google Chrome it then worked.

Thanks guys, I figured it out. It the winzip folder that is not displaying the image so linking the image will not work. I went back to check on the downloaded image and make sure they are able to open on my computer first before linking it to workspace to post them on the site. It works now.