Welcome to the Treehouse Community

The Treehouse Community is a meeting place for developers, designers, and programmers of all backgrounds and skill levels to get support. Collaborate here on code errors or bugs that you need feedback on, or asking for an extra set of eyes on your latest project. Join thousands of Treehouse students and alumni in the community today. (Note: Only Treehouse students can comment or ask questions, but non-students are welcome to browse our conversations.)

Looking to learn something new?

Treehouse offers a seven day free trial for new students. Get access to thousands of hours of content and a supportive community. Start your free trial today.

Ruby Installing a Ruby on Rails Development Environment in Windows

Cmder.exe issue

I followed the steps to install the cmder application. When I try opening the application, I receive the following.. "The program can't start because api-ms-win-crt-runtime-I1-1-0 is missing from your computer. Try reinstalling the program to fix this problem. "

I have reinstalled the program and extracted the files. I still receive the same error.

Please help!!

prabhu lingam
prabhu lingam
6,955 Points

i am having the same problem. i tried to follow the link link: https://github.com/bliker/cmder/issues/501 but it says web page not available when i clicked on the links on that page.

3 Answers

I've done this and am now receiving an error concerning script permissions and am going to go through the powershell and try and resolve the issue.

Thanks David!