Ruby Build a Todo List Application with Rails 4 Build a Todo List Application with Rails 4 Set up Git and Add Gems

Johan Rönkkö
Johan Rönkkö
28,054 Points

Does ruby or rails -v matter for this course?

Hello! I'm running Rails -v 4.2.5.1 and ruby -v 2.3.0p0, am i going to encounter any issues taking this course?

1 Answer

Hi Johan,

You will be fine with those versions. :smile:

Good luck with the course; shout if you need help with anything.

Steve.

Johan Rönkkö
Johan Rönkkö
28,054 Points

Thank you for quick respone! Will do :)

:+1: