Welcome to the Treehouse Community

The Treehouse Community is a meeting place for developers, designers, and programmers of all backgrounds and skill levels to get support. Collaborate here on code errors or bugs that you need feedback on, or asking for an extra set of eyes on your latest project. Join thousands of Treehouse students and alumni in the community today. (Note: Only Treehouse students can comment or ask questions, but non-students are welcome to browse our conversations.)

Looking to learn something new?

Treehouse offers a seven day free trial for new students. Get access to thousands of hours of content and a supportive community. Start your free trial today.

WordPress From Bootstrap to WordPress Create Bootstrap Styled Theme Templates The Header and Footer Templates

Yann Hulot
Yann Hulot
5,356 Points

Favicon not displaying in Chrome when developing locally.(not a question)

This is not a question but simply a remark. If you are developing locally your wordpress website and the favicon from bootstrap (or any other one for the matter) doesn't appear in your tab , do not panic!

It is completely normal. I have this problem but when I actually look at my website with firefox , the favicon displays normally.

I just thought I would let you know in case somebody wondered if they had made a mistake in their code.

No mistakes, it simply doesn't work for some unknown reason.

Dohun Park
Dohun Park
13,756 Points

I had the same issue. But When I log out from the admin, the favicon shows up.

1 Answer

Eduardo Daniel Brito Reyes
Eduardo Daniel Brito Reyes
7,032 Points

Just to update this a bit. I am currently using Chrome and developing locally on a PC, with XAMPP, and the favicon currently displays without a hitch.

Maybe they worked out the kinks and it now works as intended.