Welcome to the Treehouse Community

Want to collaborate on code errors? Have bugs you need feedback on? Looking for an extra set of eyes on your latest project? Get support with fellow developers, designers, and programmers of all backgrounds and skill levels here with the Treehouse Community! While you're at it, check out some resources Treehouse students have shared here.

Looking to learn something new?

Treehouse offers a seven day free trial for new students. Get access to thousands of hours of content and join thousands of Treehouse students and alumni in the community today.

Start your free trial

HTML How to Make a Website Creating HTML Content Structure the Image Gallery

Carol Buttenham
Carol Buttenham
237 Points

I believe I have done everything correctly up to this point but when I preview it doesn't show correctly.

Have I missed a step in workspace? My website isn't displaying as it should.

Carol Buttenham
Carol Buttenham
237 Points

<!DOCTYPE html> <html> <head> <meta charset="utf-8"> <title>Bond Edutainment | Nashville Edutainers</title> </head> <body> <header> <a href="index.html"> <h1>Carol Buttenham</h1> <h2>Client Services</h2> </a> <nav> <ul> <li><a href="index.html">Edutainers</a></li> <li><a href="about.html">About</a></li> <li><a href="contact.html">Contact</a></li> </ul> </nav> </header> <section> <ul> <li></li> </ul> </section> <footer> <p>ยฉ 2014 Bond Edutainment</p> </footer> </body> </html>

2 Answers

Joe Dayvie
Joe Dayvie
11,956 Points

Carol,

You should enter your code so others can see and help =)

Joe

Jason Anders
MOD
Jason Anders
Treehouse Moderator 145,858 Points

You're code looks fine, except for the missing html and body tags, but I've heard they disappear when copying code into the forum, so I'm assuming they are there.

Other than that, it could be the browser/version of that you are using. I'm not sure where you are in the CSS styling of your webpage, but that could also be the cause.

Is it a mild discrepancy of what it should look like (eg. wider margins or smaller fonts) or something major?

But I don't think it's your code.

:)