Welcome to the Treehouse Community

The Treehouse Community is a meeting place for developers, designers, and programmers of all backgrounds and skill levels to get support. Collaborate here on code errors or bugs that you need feedback on, or asking for an extra set of eyes on your latest project. Join thousands of Treehouse students and alumni in the community today. (Note: Only Treehouse students can comment or ask questions, but non-students are welcome to browse our conversations.)

Looking to learn something new?

Treehouse offers a seven day free trial for new students. Get access to thousands of hours of content and a supportive community. Start your free trial today.

Development Tools Console Foundations Getting Started with the Console Editing Files

I tried Launch Workspace. I get an Error "We're sorry. We're having trouble getting your computer set up...."

The videos in the Console Foundations course are loading with no error. To follow along with the course the instructor recommends using the Treehouse Workspace rather than a Terminal window on my local machine. But when I try to Launch Workspace I get the following Error: We're sorry. We're having trouble getting your computer set up. We are working on it right now. Please try again later." Just wondering how much "later" is later. Is it really a problem on the Treehouse side or did the setup time out because my internet connection is too slow? I don't believe the latter is true because the error appears two seconds after the "Launching Workspace" status bar appears.

2 Answers

Ryan Field
PLUS
Ryan Field
Courses Plus Student 21,240 Points

It seems like this happens on an individual basis. I had this issue, too, when I did that course, but an email (and tweet) to the Treehouse team quickly resolved the problem. Give that a try!

Thanks, Ryan. Treehouse responded pretty quickly to my email. I don't know if their specific suggestions were what fixed the problem but eventually the Workspace loaded.

Victor Domin
Victor Domin
9,612 Points

I've also had this issue. In my case, it was as easy as refreshing the workspace (CTRL-r or F5 ) in the browser window.