Welcome to the Treehouse Community

Want to collaborate on code errors? Have bugs you need feedback on? Looking for an extra set of eyes on your latest project? Get support with fellow developers, designers, and programmers of all backgrounds and skill levels here with the Treehouse Community! While you're at it, check out some resources Treehouse students have shared here.

Looking to learn something new?

Treehouse offers a seven day free trial for new students. Get access to thousands of hours of content and join thousands of Treehouse students and alumni in the community today.

Start your free trial

Python Setting Up a Local Python Environment Installing Python and Python Libraries Locally Using virtualenv

jasur Botirov
jasur Botirov
Courses Plus Student 36 Points

I'm trying to activate Virtualenv in Cmd by using "path\to\venv\Scripts\activate" but it is not working, need ur help.

i literary copied and pasted this prop code assuming that is right one but did not help me activate.

1 Answer

You need to replace "path\to\venv\Scripts\activate" with the path to where your virtualenv is. So you'll probably have to replace "path\to" or "path\to\venv" with something meaningful.