Welcome to the Treehouse Community

Want to collaborate on code errors? Have bugs you need feedback on? Looking for an extra set of eyes on your latest project? Get support with fellow developers, designers, and programmers of all backgrounds and skill levels here with the Treehouse Community!

Looking to learn something new?

Treehouse offers a seven day free trial for new students. Get access to thousands of hours of content and join thousands of Treehouse students and alumni in the community today.

Start your free trial

WordPress How to Make a Website with WordPress WordPress Themes Best WordPress Themes

Received this message upon attempted upload... The uploaded file exceeds the upload_max_filesize directive in php.ini.

Am I doing something wrong? I tried to upload two different themes from two separate sites.

Thanks

2 Answers

Hi Rickey,

This is a problem with either the configuration or your host. Sometimes you can increase this in the htaccess file and sometimes you have to go through your hosting provider.

What is it your trying to upload as well? Depending on the file type there could be a way around it.

Rickey

You can solved this modify php.ini and change this value for upload_max_filesize or also in the .htaccess (in apache server). But too is possible you cannot modify this value because your hosting provider blocked this option (for security or server performance). In this case, you should request the increase the this value.