Welcome to the Treehouse Community

The Treehouse Community is a meeting place for developers, designers, and programmers of all backgrounds and skill levels to get support. Collaborate here on code errors or bugs that you need feedback on, or asking for an extra set of eyes on your latest project. Join thousands of Treehouse students and alumni in the community today. (Note: Only Treehouse students can comment or ask questions, but non-students are welcome to browse our conversations.)

Looking to learn something new?

Treehouse offers a seven day free trial for new students. Get access to thousands of hours of content and a supportive community. Start your free trial today.

Ruby

Gesang Lamu
Gesang Lamu
2,742 Points

Rubygems 2.0.14 with Spring.

I got this warning after I did rails new "projectname", everything works so far but the warning keeping coming up every I run a command, such as "bundle install". Should I leave it for now or figure out how to upgrade Rubygems? If so, could someone give me some pointers? thanks alot

Warning message below:

Warning: You're using Rubygems 2.0.14 with Spring. Upgrade to at least Rubygems 2.1.0 and run gem pristine --all for better startup performance.

1 Answer