Welcome to the Treehouse Community

The Treehouse Community is a meeting place for developers, designers, and programmers of all backgrounds and skill levels to get support. Collaborate here on code errors or bugs that you need feedback on, or asking for an extra set of eyes on your latest project. Join thousands of Treehouse students and alumni in the community today. (Note: Only Treehouse students can comment or ask questions, but non-students are welcome to browse our conversations.)

Looking to learn something new?

Treehouse offers a seven day free trial for new students. Get access to thousands of hours of content and a supportive community. Start your free trial today.

WordPress Installing WordPress Locally Installing WordPress Locally The WordPress Setup Wizard

Aakash Srivastava
Aakash Srivastava
5,415 Points

The WordPress Setup Wizard

I was not able to open the login page after opening the site after 2-3 days. I examined the database and the info is with name "localwp" is still saved , but the site is not opening. Don't know why.
It's saying "localhost refused to connect"

Dave StSomeWhere
Dave StSomeWhere
19,822 Points

Are you running Apache and MySQL locally, are the servers active, can you view the tables from MySQL client and/or phpMyAdmin?

Aakash Srivastava
Aakash Srivastava
5,415 Points

Yes , servers are active and I can view the tables. The only problem is , two days ago , its was "localhost/...." but this time it's opening with "localhost:81/..."

Dave StSomeWhere
Dave StSomeWhere
19,822 Points

Where are you seeing "localhost:81/...." and what do you mean "opening with"?

What are your values in the options table for the Site and WordPress URL values (I think the first two options)?

Aakash Srivastava
Aakash Srivastava
5,415 Points

Three days ago , I started this course . Follows all the procedure of installing WP and runing site. Everything was fine. When I open my site , the url for the site in was "localhost/localwp.dev/wp-admin/" .
I shut down my laptop for two days , and open today again and turn on the mamp server and put the same site address "localhost/localwp.dev/wp-admin/" , but this time , it didn't open the admit panel of the site.