Welcome to the Treehouse Community

Want to collaborate on code errors? Have bugs you need feedback on? Looking for an extra set of eyes on your latest project? Get support with fellow developers, designers, and programmers of all backgrounds and skill levels here with the Treehouse Community! While you're at it, check out some resources Treehouse students have shared here.

Looking to learn something new?

Treehouse offers a seven day free trial for new students. Get access to thousands of hours of content and join thousands of Treehouse students and alumni in the community today.

Start your free trial

Android Build a Simple Android App with Java Creating the Screen Layout Getting to Know Our Tools

VT-X is disabled Bios

Hello, i try to run the x86 emulator because it says its faster, but i can't, i have to activate vt-x in bios, thing is, it's already activated.

1 Answer

I got the same problem. Do u use avast antivirus? If yes then you have to disable Hardware assisted virtualization in Settings->trobleshooting tab of avast.

If no then download this software from the link below.It will tell you whether the VT-x is enable or not. http://crystalmark.info/software/CrystalCPUID/index-e.html