Welcome to the Treehouse Community

The Treehouse Community is a meeting place for developers, designers, and programmers of all backgrounds and skill levels to get support. Collaborate here on code errors or bugs that you need feedback on, or asking for an extra set of eyes on your latest project. Join thousands of Treehouse students and alumni in the community today. (Note: Only Treehouse students can comment or ask questions, but non-students are welcome to browse our conversations.)

Looking to learn something new?

Treehouse offers a seven day free trial for new students. Get access to thousands of hours of content and a supportive community. Start your free trial today.

Ruby Rails Layouts and CSS Frameworks Remember Me Implementing Remember Me

joseph mallari
joseph mallari
4,052 Points

What version of Ruby should I use with this? I'm getting some errors.

What version of Ruby should I use with this? I'm getting this error. /Users/macbook/.rbenv/versions/1.9.3-p327/lib/ruby/site_ruby/1.9.1/rubygems/dependency.rb:315:in `to_specs': Could not find 'actionpack' (= 4.1.4) - did find: [actionpack-4.1.0,actionpack-4.0.3,actionpack-4.0.1] (Gem::LoadError)

1 Answer

Maciej Czuchnowski
Maciej Czuchnowski
36,440 Points

*Rails, not Ruby

If you downloaded the code, just look at the Gemfile to see what version is used in the project.