Welcome to the Treehouse Community

The Treehouse Community is a meeting place for developers, designers, and programmers of all backgrounds and skill levels to get support. Collaborate here on code errors or bugs that you need feedback on, or asking for an extra set of eyes on your latest project. Join thousands of Treehouse students and alumni in the community today. (Note: Only Treehouse students can comment or ask questions, but non-students are welcome to browse our conversations.)

Looking to learn something new?

Treehouse offers a seven day free trial for new students. Get access to thousands of hours of content and a supportive community. Start your free trial today.

PHP

Gina Hoffmann
Gina Hoffmann
3,327 Points

When will workspace be fixed?

I need to complete this Autoloading course and cannot install composer locally. HELP! I'm not able to add to app.txt log or echo Hello World after loading Composer ^1.13. I noticed in the video workspace is using ~1.13 but i can't install ~1.13 as ^1.13 is the current version that defaults the install. Again, i cannot install locally and need the workspace to WORK. Please fix the workspace for Autoloading course.

2 Answers

Truthfully you can just write and know it will work. Cause after that part you wont use those lines for a bit at least. If you were to view the error logs, you would see the module doesn't have access to apt.txt file. I have sent them a bug report on this issue, and it was "sent down the channels". So maybe they might fix it.

Gina Hoffmann
Gina Hoffmann
3,327 Points

Thanks Mat, I moved forward and passed the quiz. :)