Bummer! This is just a preview. You need to be signed in with an account to view the entire instruction.

Instruction

Updates to Flask-SQLAlchemy

Before we continue with our learning journey, it's important to note the following.

Flask-SQLAlchemy has recently been updated to 3.0.0 and has changed how the two libraries interact with each other. In order to follow along with this course, be sure to install version 2.5.1 instead of the most recent version.

In the next video, Megan will take us through the installation of `flask-sqlalc...