PHP Laravel Basics Getting Started With Laravel Creating a Laravel Project

[InvalidArgumentException] Could not find package laravel/laravel

does anyone know why im getting this message? im using php 8 [InvalidArgumentException] Could not find package laravel/laravel with version 6 in a version installable using your PHP version, PHP extensions and Composer version.

1 Answer

Farai Zuva
Farai Zuva
4,211 Points

You may need to install Laravel by issuing the Composer create-project command in your terminal:

composer create-project --prefer-dist laravel/laravel blog

Note that there is no preceding slash in laravel/laravel.