Welcome to the Treehouse Community

The Treehouse Community is a meeting place for developers, designers, and programmers of all backgrounds and skill levels to get support. Collaborate here on code errors or bugs that you need feedback on, or asking for an extra set of eyes on your latest project. Join thousands of Treehouse students and alumni in the community today. (Note: Only Treehouse students can comment or ask questions, but non-students are welcome to browse our conversations.)

Looking to learn something new?

Treehouse offers a seven day free trial for new students. Get access to thousands of hours of content and a supportive community. Start your free trial today.

Android Build a Simple Android App (retired 2014) Getting Started with Android Android Setup and the Crystal Ball Project

Emulator

I just created a crystal ball app and started an emulator. When I click run as android app nothing is happening. I do not see any thing on the console

4 Answers

Sally Baker
Sally Baker
10,630 Points

Have you downloaded the project files and tried using the emulator with them?

That will let you know whether it is your code causing the problem, or whether there might be something going on with Eclipse &/or emulator.

Erin Kabbash
Erin Kabbash
5,210 Points

I am getting the same error.. were you able to fix it? Sally, your solution makes no sense. I downloaded the project files and ran the script.. now I am trying to run the project and nothing happens.

Erin Kabbash
Erin Kabbash
5,210 Points

Ranjini... Go into your emulator settings and change the default RAM amount from 1907 (I think that was the default), to 900.. seemed to fix my issue. Hope this helps!

Erin Kabbash
Erin Kabbash
5,210 Points

Ranjini... Go into your emulator settings and change the default RAM amount from 1907 (I think that was the default), to 900.. seemed to fix my issue. Hope this helps!