JavaScript

Deleted User

Error: Installing json (1.7.6) with native extensions

Just wondering if anyone experienced this been looking around online to fix it, haven't stumbled across anything just yet.

Installing json (1.7.6) with native extensions Gem::Installer::ExtensionBuildError: ERROR: Failed to build gem native extension .

    C:/RailsInstaller/Ruby1.9.3/bin/ruby.exe extconf.rb

creating Makefile

Gem files will remain installed in C:/RailsInstaller/Ruby1.9.3/lib/ruby/gems/1.9 .1/gems/json-1.7.6 for inspection. Results logged to C:/RailsInstaller/Ruby1.9.3/lib/ruby/gems/1.9.1/gems/json-1.7. 6/ext/json/ext/generator/gem_make.out An error occured while installing json (1.7.6), and Bundler cannot continue. Make sure that gem install json -v '1.7.6' succeeds before bundling.

3 Answers

@Antonio, GREAT question :D

I've reached out to the Teaching team for help, but I also recommend asking this question on Stackoverflow http://stackoverflow.com/

Who knows? Your question may already be answered on there ^.^ try searching for JSON install errors!

Hope this helps :)

Deleted User