Welcome to the Treehouse Community

The Treehouse Community is a meeting place for developers, designers, and programmers of all backgrounds and skill levels to get support. Collaborate here on code errors or bugs that you need feedback on, or asking for an extra set of eyes on your latest project. Join thousands of Treehouse students and alumni in the community today. (Note: Only Treehouse students can comment or ask questions, but non-students are welcome to browse our conversations.)

Looking to learn something new?

Treehouse offers a seven day free trial for new students. Get access to thousands of hours of content and a supportive community. Start your free trial today.

WordPress Installing WordPress Locally Installing WordPress Locally Enable Email for WordPress on Your Computer

Marie Veverka
Marie Veverka
625 Points

gmail is blocking easy smtp . . .

Hi there,

It looks like gmail is blocking easy smtp as not secure. I'm not sure how to proceed. Thank you.

You need to "Allow less secure apps" in your email settings.

Edit this setting here: https://myaccount.google.com/lesssecureapps

Michael Owens
Michael Owens
7,918 Points

I tried "allowing insecure apps" and it didn't work. What worked for me was going into Easy WP SMTP additional settings section and check marking the "allow insecure SSL certificates" and then it started working. It does highly recommend not checking it though.

I tried both of these suggestions, and neither worked for me. :-( I'm still getting an error.

2 Answers

I'm in the same boat as Rina