handleRemovePlayer() function ... naming convention???
Why does Guil name this function handleRemovePlayer()
Why not just removePlayer() which is shorter and cleaner?
Is this a common naming convention to use handle? If so how is it used?
Lee VaughnTreehouse Teacher
The word "handle" isn't related to any particular naming convention. I believe he just chose to name the method handleRemovePlayer to differentiate it from the removePlayer prop that he creates later.