Welcome to the Treehouse Community

The Treehouse Community is a meeting place for developers, designers, and programmers of all backgrounds and skill levels to get support. Collaborate here on code errors or bugs that you need feedback on, or asking for an extra set of eyes on your latest project. Join thousands of Treehouse students and alumni in the community today. (Note: Only Treehouse students can comment or ask questions, but non-students are welcome to browse our conversations.)

Looking to learn something new?

Treehouse offers a seven day free trial for new students. Get access to thousands of hours of content and a supportive community. Start your free trial today.

WordPress Local WordPress Development Local WordPress Development Installing WordPress Locally

Ulysse Schwartz
Ulysse Schwartz
503 Points

I cannot access to phpAdmin. On my new computer, when installing MAMP 4, it seems that my php version is 7.1.

Looks like it's a php version problem. What can I do ?

4 Answers

stephen owen
stephen owen
14,918 Points

Try typing phpmyadmin after your local host in the address bar.

For example: localhost/phpmyadmin

On MAC, after installing MAMP I have PHP Version 7.1.1, and same issue. Cannot access phpMyAdmin, in menu it is grayed with note (needs PHP 5.5.x to 7.0.x). Only phpLiteAdmin, but same issue, only a blank page when trying going to it.

Jessica Tran
Jessica Tran
7,195 Points

If you open MAMP, and under the PHP tab, if you click on "7.0.15" as your "Standard version", then reopen "Open WebStart Page" that should fix it. Hope that helps.

anglin
anglin
8,105 Points

Jessica's answer:

If you open MAMP, and under the PHP tab, if you click on "7.0.15" as your "Standard version", then reopen "Open WebStart Page" that should fix it. Hope that helps.

^ This fixed the same problem that I was having as you guys,

Jessica, you should add your answer as a comment on the initial question so we can vote it up! Your answer fixed this error for me.

Robert Neal
Robert Neal
12,372 Points

Agreed Both Jessica Tran's and Stephen Owen's answers work. @jessicaTran @stephenowen

Hey Ulysse,

Are you receiving any errors?

Ulysse Schwartz
Ulysse Schwartz
503 Points

Hi Jacob, Thanks for your help. MAMP site says it needs PHP 5.5.x to 7.0.x and only has phpliteadmin available and when I try to use that it just takes me to a blank page... On phpInfo page, it says that I work on version 7.1. It seems that this is the problem.

I am also having the same issue, and am getting HTTP ERROR 500 when I try to access phpliteadmin. I have php 7.1.1