Welcome to the Treehouse Community

The Treehouse Community is a meeting place for developers, designers, and programmers of all backgrounds and skill levels to get support. Collaborate here on code errors or bugs that you need feedback on, or asking for an extra set of eyes on your latest project. Join thousands of Treehouse students and alumni in the community today. (Note: Only Treehouse students can comment or ask questions, but non-students are welcome to browse our conversations.)

Looking to learn something new?

Treehouse offers a seven day free trial for new students. Get access to thousands of hours of content and a supportive community. Start your free trial today.

CSS How to Make a Website CSS: Cascading Style Sheets What is CSS?

Normalize.css

I am not seeing any changes with or without the normalize.css file in or out of my index.html file. I am wondering if there is a problem with the file or perhaps my syntax is incorrect. This is copied from my index file directly: <link rel="stylesheet" href="css/normalize.css">. I also tried uploading the normalize file again and deleting the first one. I added the line in the <head> section as Nick instructed and not the <header> section. I am using OS-X 10.6.8. Any help would be appreciated. Thanks, Jon.

7 Answers

Alright everything seems good.

There shouldn't be many visual differences, only on other screens.

Try resizing your browser window and see if your text changes.

Yes you should see some visual changes once you've added the normalize.css

Stupid question I know but are you sure that the normalize.css file in the the css folder ?

Are you using the Workspaces app or are you using your own text editor ? I have seen other users here report that they have had problems with Workspaces and found that deleting the workspace and creating a new one fixed this type of issue (just copy and paste your current code out 1st).

For example see this forum discussion on a very similar issue: https://teamtreehouse.com/forum/linking-css-stylesheet-to-indexhtml

What line did you add in?

You need to put your code between 3 ` 's.

Thanks Dylan, I see the deletion now.

'''html <p><link rel="stylesheet" href="css/normalize.css"></p> '''

nope, not an apostraphe, the thing under your esc button, `

How 'bout now?

<link rel="stylesheet" href="css/normalize.css">

Thanks Dylan. I tried the resizing suggestion. I did not have an effect. One of the things Nick had pointed out on his was that the bullet points disappeared and the I think the font changed. Neither of these things were affected on mine, with or without the code.

hmm... I honestly don't know then. Adam Sackfield , do you have a solution?

Thanks for the suggestions everyone. I moved on, and had to add more "stylesheet" type input and it ALSO did not work. My final discovery toward resolution was that my CSS folder was all CAPS! Corrected that and everything is in good working order now.