Welcome to the Treehouse Community

Want to collaborate on code errors? Have bugs you need feedback on? Looking for an extra set of eyes on your latest project? Get support with fellow developers, designers, and programmers of all backgrounds and skill levels here with the Treehouse Community! While you're at it, check out some resources Treehouse students have shared here.

Looking to learn something new?

Treehouse offers a seven day free trial for new students. Get access to thousands of hours of content and join thousands of Treehouse students and alumni in the community today.

Start your free trial

HTML How to Make a Website Creating HTML Content Structure the Image Gallery

Holly Holliday
Holly Holliday
1,563 Points

Photos not loading from tutorial. I've reviewed the code and it's the same as the teachers.

Here is the code that was created with the teacher. The images numvers-01, 02, 06,09,12 aren't loading

<!DOCTYPE html> <html> <head> <meta charset="utf-8"> <TITLE> Holly Holliday | Designer</TITLE> </head> <body> <header> <a href="index.html"> <h1>Holly Holliday</h1> <h2>Designer</h2> </a> <nav> <ul> <li><a href="index.html">Portfolio</a></li> <li><a href="about.html">About</a></li> <li><a href="Contact.html">Contact</a></li> </ul> </nav> </header> <section> <ul> <li> <a href="img/numbers-01.jpg"></a> <img src="img/numbers-01.jpeg" alt=""> <p>Experimenting with color and texture.</p> </li> <li> <a href="img/numbers-02.jpg"></a> <img src="img/numbers-02.jpeg" alt=""> <p>Playing with blending modes in Photoshop.</p> </li> <li> <a href="img/numbers-06.jpg"></a> <img src="img/numbers-06.jpeg" alt=""> <p>Trying to create an 80's style of glows.</p> </li> <li> <a href="img/numbers-09.jpg"></a> <img src="img/numbers-09.jpeg" alt=""> <p>Drips created using Photoshop brushes.</p> </li><li> <a href="img/numbers-12.jpg"></a> <img src="img/numbers-12.jpeg" alt=""> <p>Creating shapes using repetition.</p> </li> </ul> </section> <footer> <p>ยฉ 2015 Holly Holliday.</p> </footer> </body> </html>

Holly Holliday
Holly Holliday
1,563 Points

I figured it out. I had duplicates and didn't close the line

2 Answers

0yzh ๓ € 
0yzh ๓ € 
17,276 Points

Hi Holly, it looks like you are trying to load the images with the ".jpeg" extension. In this case the correct extension would actually be ".jpg" with no "e". This should clear up the problem and your images should now load. Hope this helps!

<img src="img/numbers-12.jpg" alt=""> <!-- changed jpeg to jpg -->
Holly Holliday
Holly Holliday
1,563 Points

Thank you!!! That was it!