Welcome to the Treehouse Community

Want to collaborate on code errors? Have bugs you need feedback on? Looking for an extra set of eyes on your latest project? Get support with fellow developers, designers, and programmers of all backgrounds and skill levels here with the Treehouse Community! While you're at it, check out some resources Treehouse students have shared here.

Looking to learn something new?

Treehouse offers a seven day free trial for new students. Get access to thousands of hours of content and join thousands of Treehouse students and alumni in the community today.

Start your free trial

HTML How to Make a Website Creating HTML Content Create Navigation with Lists

Quizzes are freezing

I am having issues with the quiz allowing me to click on the screen. I just have an arrow but it won't let me do anything with it. Is anyone having the same issures?

<!DOCTYPE html>
    <meta charset="utf-8">
    <title>Nick Pettit</title>
      <a href="index.html">
        <h1>Nick Pettit</h1>
      <p>&copy; 2013 Nick Pettit.</p>
Daniel Gauthier
Daniel Gauthier
15,000 Points

Hey Connie,

I've noticed code challenges are failing to submit for me tonight, so maybe there's some correlation there. Hopefully whatever the issues are get fixed soon.

Good luck!

I just tried your code and it worked fine now. Daniel's right, the editor has been having problems! I've had to restart several challenges. You may already do this, but I've learned by being burned, to always copy my work before hitting the Check Work button. cmd+A for select all and cmd+C to copy all. That way, if you do get a Restart Challenge popup, you can just delete everything and paste in your stuff. I've also found (sorry if you are already aware of this) but Task 1 usually doesn't mind if your pasted in work also has the answers for, say, Tasks 2 and 3.

Daniel Gauthier
Daniel Gauthier
15,000 Points

I've also noticed that if you just click the X on the popup you can just resubmit the page and it tends to work. Strange behavior and something that cost me some time before I realized the workaround.