PHP

geoffrey
geoffrey
28,720 Points

Vagrant keeps timing out - as well for me.... [SOLVED]

I'm desperately looking for a solution to start the laravel course, and even more to install Laravel with Vagrant.

As the title says, I have all the time that warning : Connection Timeout retrying when running the command vagrant up.

I've been browsing the web to search for a solution for hours now. But I've found nothing hence my post here, I hope someone or Hampton Paulk. Does the private key needs to be the same as my own system ?

I've checked and these ones are differents, I tested to copy/past my own key, but doesn't work neither.

Here is another screen of my Homestead.yaml:

http://geoffreyorban.be/homestead.png

Sorry for the long post, but I try give all the information.

geoffrey
geoffrey
28,720 Points

I've finally after some hours spent to solve it, found the solution. VT technology was indeed disabled inside my bios. I read my mother board manual, and It seems this option was inside the overclocking tab of the BIOS, oddly !

All of this for "nothing", but at least my prob is solved ! Sorry guys.

Glad you found it! Can you please move your comment with your solution to an answer, so I might mark it as best answer for the other students out there that might be beating their heads on the desk?

2 Answers

Alan Johnson
Alan Johnson
7,623 Points

Glad you figured this out, Geoffrey!

geoffrey
geoffrey
28,720 Points

I've finally after some hours spent to solve it, found the solution. VT technology was indeed disabled inside my bios. I read my mother board manual, and It seems this option was inside the overclocking tab of the BIOS, oddly !

All of this for "nothing", but at least my prob is solved ! Sorry guys.

Thanks for adding this as an answer! It will surely help other students!

Tom Mertz
Tom Mertz
15,254 Points

Thanks for posting this! You saved me hours of headache. It only took me 20 minutes to finally wise up and search the forums, haha.