Welcome to the Treehouse Community

Want to collaborate on code errors? Have bugs you need feedback on? Looking for an extra set of eyes on your latest project? Get support with fellow developers, designers, and programmers of all backgrounds and skill levels here with the Treehouse Community!

Looking to learn something new?

Treehouse offers a seven day free trial for new students. Get access to thousands of hours of content and join thousands of Treehouse students and alumni in the community today.

Start your free trial

WordPress How to Install WordPress on Your Computer How to Install WordPress on Your Computer Installing WordPress with DesktopServer

6,034 Points

When i click the link it says "Can´t access this website", and "the page .....mypage....has rejected the connection.

I´ve already tried the skype suggestion on the teacher notes, but is not working. I also tried a solution someone posted saying to acces the blueprints etc. but is not working either. Don´t know how to solve this.

6,034 Points

I´ve fixed it with the skype solution, i haven´t noticed that skype wasn´t saving the changes, after that it worked.

1 Answer

Dan Lauby
Dan Lauby
7,897 Points

I had a similar problem. There were two issues I found solutions to.

Issue 1: "Error – Unable to write to and update" Solution: Stop Skype was using port 80 and blocking my link to Wordpress

  • Open Skype
  • Click on "Tools" dropdown menu and select "Options..."
  • There is a menu on the left, click on "Advanced"
  • Below that select "Connections"
  • Deselect the checkbox that says "Use port 80 and 443 for additional incoming connections "
  • Restart computer

Issue 2: "Can´t access this website" Solution: Stop “World Wide Web Publishing Service" from running and set "Startup type" to manual

  • Click search icon next to start menu
  • Search for “Administrative Tools”
  • Dbl click on "Services"
  • Scroll down to “World Wide Web Publishing Service"
  • Right-click “World Wide Web Publishing Service" and select "Properties"
  • In the "General" tab, at the bottom, there there are "Service status" options. Select "Stop"
  • In the same "General" tab there is a dropdown menu titled "Startup type". Select "Manual"
  • Click "Apply", then click "Save"

I finally found my answer at https://serverpress.com/forums/topic/new-site-install-php-not-found/ Scroll down to post #88521. There was no need to restart. Hopes this helps!