Welcome to the Treehouse Community

The Treehouse Community is a meeting place for developers, designers, and programmers of all backgrounds and skill levels to get support. Collaborate here on code errors or bugs that you need feedback on, or asking for an extra set of eyes on your latest project. Join thousands of Treehouse students and alumni in the community today. (Note: Only Treehouse students can comment or ask questions, but non-students are welcome to browse our conversations.)

Looking to learn something new?

Treehouse offers a seven day free trial for new students. Get access to thousands of hours of content and a supportive community. Start your free trial today.

HTML How to Make a Website HTML First Create the Content Containers

WHY DOES IT SHOW <1h>

STILL SHOWES THE <1H> AT BEGINNING

5 Answers

Theodore Kruczek
Theodore Kruczek
8,800 Points

Are you sure you don't mean <h1>? The <h1> </h1> brackets will make the text between them Heading 1 style font. Since <1h> is not recognized HTML, it will simply show the text "<1h>".

<1h>PIRATES OF COLORADO GROUP

gallery will go here

© 2014 Tim Murrain.

comes out like that when I preview on wordpress

well it doesn't show on here but there is a <1h> before pirates when on wordpress

Theodore Kruczek
Theodore Kruczek
8,800 Points

I made the same mistake. Put 3 backticks (```) before and after the code.

Theodore Kruczek
Theodore Kruczek
8,800 Points

Just realized you are using Wordpress. You are editing it in the WYSIWYG editor instead of in the code editor. There should be an option above where you are typing to switch to code. Alternatively, select PIRATES OF COLORADO GROUP and change it to "Heading 1" instead of "Paragraph".

When you type code into the WYSIWYG editor, it automatically changes it so that it displays as text instead of code.