Welcome to the Treehouse Community

Want to collaborate on code errors? Have bugs you need feedback on? Looking for an extra set of eyes on your latest project? Get support with fellow developers, designers, and programmers of all backgrounds and skill levels here with the Treehouse Community!

Looking to learn something new?

Treehouse offers a seven day free trial for new students. Get access to thousands of hours of content and join thousands of Treehouse students and alumni in the community today.

Start your free trial

Android Build a Simple Android App (retired 2014) Pretty Little Things Positioning Text Using a Linear Layout

Windows 8- Having issues changing text size/color etc


I am not able to change the text size , color , etc in Eclipse. The dialog box on the right hand side in the properties window does not work (i.e. TextView - i am unable to change typeface etc to "serif" etc.) the boxes to select type on right do not open like in video, they open a box with android icon in left corner but when I try to select them type to change to it selects however it does not stay selected (hitting enter, clicking mouse etc does not keep the change).

FYI: I downloaded the build from your site for Eclipse, SDK etc for windows 64 bit which I am running a windows 8-64bit.

I was wondering if this is a reported concern to anyone. I check google and not finding anything as to this issue. I tried re downloading and extracting zip again etc to no avail.

Any help would be greatly appreaticated as I am eager to finish the first android app building class.

Thank You,


1 Answer

Erin Kabbash
Erin Kabbash
5,210 Points

Hey Peter,

I am having the same issue and just fixed it. Go to the android SDK manager next to the emulator button in Eclipse. When it opens it will have a bunch of stuff with check marks in them already, most of them for me right now were labeled with a revision or API number of 19. Click install packages and it will start installing.. Make sure to close eclipse because when it installs it will update some of the eclipse files. Once it is done relaunch eclipse and BAM! The problem is fixed!! Hope this helps!!

I also found this link which was helpful to read: http://developer.android.com/tools/help/sdk-manager.html